The clues of a true faith

Dr. Ismail Ulukus

All rights of this e-book belongs Dr. Ismail Ulukus and is protected by the copyright laws. The work cann't be published with commercial purposes without prior permission from the author. However, it can be published and distributed freely without commercial purpose.

Antalya, 2015


Articles Index

THE CLUES OF A TRUE FAITH
  1. Faith and Unbelief
  2. Allah (swt) introduced Himself in detail
  3. There is only one truth in absolute sense
  4. The human is a creation masterpiece
  5. Sources of religious knowledge
  6. Faith constitutes the base of Islam
  7. The first step to the path of maturity
  8. We must believe in Allah with His whole attributes
  9. The Personal Attributes of Allah must never be harmed
  10. Is this believing in Allah (swt)?
  11. Muhkam and mutashabih verses of Quran
  12. Science does not deny the existence of Allah (swt)
  13. Belief in Angels
  14. The human is not left undisciplined
  15. Belief in Holy Books
  16. Quran is not a creature
  17. Quran is not a fabrication
  18. Quran was revealed to be followed
  19. The situation of those who turn away from Quran
  20. All the messengers of Allah (s.w.t.) are valid
  21. The sole duty of prophets is to notify the divine message
  22. Following Rasulullah is a religious duty for all
  23. Believing in afterlife is mandatory for a complete faith
  24. Death is a gift to the Believer
  25. One shall not ask for his own death
  26. Not to die as an unbeliever -1-
  27. Not to die as an unbeliever -2-
  28. Not to die as an unbeliever -3-
  29. No, no, no!.. I'm not depressed
  30. To die as a believer
  31. The death of the believer
  32. Helping a moribund patient
  33. Life after death
  34. Signs of Doomsday (Qiyamah)
  35. Grave’s life, doomsday, and hashr
  36. Mahshar
  37. The key to eternal salvation
  38. Eternal stops
  39. Divine Destiny
  40. Faith, words and deeds
  41. Being sincere with one's faith and deeds
  42. Single religion for all humanity
  43. Communication
  44. About The Author


Faith and Unbelief

001 Faith and Unbelief

Dear Readers,

The human beings live in an "order" that we call the universe. This organization has a unique and perfect structure. Everything is created in its proper place, given a creation purpose, equipped in accordance with the creation purpose, and correlated in the best way within the order.

This "order" is a physical structure that can be seen and felt so; there are not any problems in the understanding of the order. The real problem is understanding the creator and organizer of the order, because the Creator, organizer and ruler of the order does not resemble the order. He cannot be seen or touched. Therefore, understanding of Allah (Swt) can only be possible by mind.

Faith and Unbelief is in fact the problem of comprehending "the owner of the order". The hadith ordered that:

"A person without mind doesn't have faith." [Tirmidhi]

"The mind is a part of faith." [Bayhaqi]

# The prettiest thing for Allah (Swt): Faith

On the other hand, everything in the order is mortal. Their existences depend on their Creator's will. The changeless reality is the One who creates, manages, and enables its continuity; briefly, "the owner of the order". The main and absolute reality is He.

Faith and Unbelief, which can only be comprehended by mind, is the meaning of comprehending this ultimate reality in religion terminology. Faith means accepting this reality, believing, and trusting, while Unbelief means not accepting and ignoring this reality.

Allah (swt), who is the creator and owner of the order, has not left everything to the perception of the weak human, but informed the humankind of His existence with His Messengers. Allah (swt) both informed the human about the creatures that cannot be perceived by five senses, about the orders and prohibitions, and conveyed the provisions that will carry the human to the best level of maturity and make him happy in the world and hereafter. If a person does not accept the existence of his Creator and ignore Allah (swt), it is certainly not forgivable.

Therefore, "Unbelief" is the most unpleasant behavior and "Faith" is the most pleasant behavior for Allah (swt). It is ordered in the verses from the Quran that:

"As to those who reject faith, I will punish them with severe agony in this world and in the Hereafter, nor will they have anyone to help." [Al Imran, 56]

"As to those who believe and work righteousness, Allah will pay them (in full) their reward; but Allah loveth not those who do wrong." [Al Imran, 57]

May Allah (swt) make us amongst the ones who can comprehend His existence, not the cruel people who ignore the truth.

# How should we believe in a god?

Dear Readers,

If there is a "production", it is a logical necessity that there is an "operative" who created the production. If there is an "organization", there must be an "organizer" that enables the organization. If there are rules, there must be a "rule maker". As regards to the universe we live in, it is a perfect production and a unique order that works with perfect rules. While the simplest productions must have producers, is it possible to think that a perfect order can be without an organizer?

Therefore, there is a logical and mental necessity to accept the existence of Allah (swt).

Throughout history, with a few exceptions almost the entire human believed in a Creator because of this logical necessity. However, the imagination of the Creator is different for all people and everybody imagined a "God" in accordance to their understanding. Some people idolized, some consider as having daughters and sons, while some people thought that the Sun or the Moon is God.

# How must we know our creator, Allah (Swt)?

We must know Allah (Swt) as He introduces Himself. The most trustable resources are Quran and authentic Hadiths, on this subject.

Several companions of Muhammad served as scribes and were responsible for writing down the revelations. Quran was memorized by hundreds of hafizs. Gabriel alayhissalaam and Rasulullah verified by reading face to face in every Ramadan month, every year. The control continues yet during Ramadan within reciprocations at mosques by all of the Muslims. Also Quran was recited in every prayers of all Muslims in every place and every time. Therefore, any fault or mistake cannot be included in Quran. Even a small mistake will become evident immediately.

Quran is the last divine book. Quran is the most accurate and securest divine resource.

Allah (swt) ordered for Quran that:

"We have, without doubt, sent down the Message; and We will assuredly guard it (from corruption)." [Hijr, 9]

Quran had corrected the previous God belief:

"Say: He is Allah, the One." [Ikhlas, 1]

"He begetteth not, nor is He begotten." [Ikhlas, 3]

"And there is none like unto Him." [Ikhlas, 4]

"No son did Allah beget, nor is there any god along with Him: (if there were many gods), behold, each god would have taken away what he had created, and some would have lorded it over others! Glory to Allah. (He is free) from the (sort of) things they attribute to Him." [Muminun, 91]

"They say: "(Allah) hath begotten a son" :Glory be to Him.-Nay, to Him belongs all that is in the heavens and on earth: everything renders worship to Him." [Baqarah, 116]

"They disbelieved who say: Allah is one of three (in a Trinity): for there is no god except One God. If they desist not from their word (of blasphemy), verily a grievous chastisement will befall the disbelievers among them." [Maida, 73]

"The Jews call Uzair a son of Allah, and the Christians call Christ the son of Allah. That is a saying from their mouth; (in this) they but imitate what the unbelievers of old used to say. Allah's curse be on them: how they are deluded away from the Truth!" [Tauba, 30]

Be entrusted to Allah.

Dr. Ismail Ulukus


Allah (swt) introduced Himself in detail

002 Allah (swt) introduced Himself in detail

Dear Readers,

In my previous article, I stated that Allah (swt) corrected all the wrong information and comments about Him with the last book that was sent to human through His Messengers.

Quran gave a true and real insight that is appropriate to the facts to attributes of Allah besides correcting the wrong "God" comments of the previous periods.

"All that is on earth will perish: But will abide (forever) the Face of thy Lord,- full of Majesty, Bounty and Honor." [Rahman, 26-27]

"He is the First and the Last, the Evident and the Hidden: and He has full knowledge of all things." [Hadíd, 3]

"Allah is He, than Whom there is no other god;- Who knows (all things) both secret and open; He, Most Gracious, Most Merciful." [Hashr, 22]

# The real owner of the universe

Allah (swt) is unique in power and strength. Allah (swt) is the source of all peace and perfection. Allah (swt) is the One who is free from all imperfections and defects.

"Allah is He, than Whom there is no other god;- the Sovereign, the Holy One, the Source of Peace (and Perfection), the Guardian of Faith, the Preserver of Safety, the Exalted in Might, the Irresistible, the justly Proud. Glory to Allah! (High is He) above the partners they attribute to Him." [Hashr, 23]

"He is Allah, the Creator, the Originator, the Fashioner. To Him belong the Most Beautiful Names: whatever is in the heavens and on earth, doth declare His Praises and Glory: and He is the Exalted in Might, the Wise." [Hashr, 24]

"He is the Living (One): There is no god but He. Call upon Him, giving Him sincere devotion. Praise be to Allah, Lord of the Worlds!" [Mu'min, 65]

"No vision can grasp Him, but His grasp is over all vision: He is Subtle well-aware (of all things)." [Anaam, 103]

Dear Readers, there are many other verses Quran that explain Allah (swt). Most of the verses were explained with hadiths of Rasulullah (s.a.w) and the uncertain issues became clear with the interpretations of Islamic scholars and glossators. Now there are no hesitations about the creator, ruler, owner, and educator of the worlds. The people who have hesitations are uncertain because they do not pay attention to Allah (swt) and try to reach the knowledge.

Of course, the most valuable knowledge that a person can have is "Marifatullah" which means "knowledge of Allah (swt)". A person who does not have knowledge about Allah (swt) cannot understand any other relative reality properly. The source of knowing Allah (Swt) is Quran. We must know Allah (swt) according to the definition in Quran given by Allah (swt). Otherwise, everyone can make up a "God" definition.

# The distinctive attributes of Allah (Swt)

Dear Readers,

Allah (swt) had provided information about Himself with hundreds of his qualities as He ordered in Quran and defined Himself as to clear all the hesitations.

Allah (swt) bestowed some of His attributes to human and other creatures as being alive, seeing, hearing, knowing, talking, having power and strength, organizing, managing and some of the ethical attributes as mercy, compassion, justice, goodness, kindness and patience partially in order to make them know Allah (swt) better.

On the other hand, some of the attributes of Allah (swt) does not exist in any known or unknown, visible or invisible creatures. These are Personal Attributes of Allah (swt). The divine attributes of Allah (swt) are existence (Wujud), pre-eternity, eternal existence in the past (Qidam), eternity, immortality (Baqa), Oneness, having no partner (Wahdaniyyah), the continuation of His existence stems from nothing but Himself (Qiyam bi nafseehee), and His essence and attributes do not resemble those of His creatures (Mukhalafatun lil hawadith). These attributes are the distinctive characteristics of Allah (swt). Believing that the other creatures have these attributes or qualifying created things with these attributes are resulted from not knowing Allah (swt) correctly and exactly and inability to comprehend the divine order created by Allah (swt) adequately. Such a behavior is to hide the truth, and unbelief. Therefore, all of the believers must be aware of these in a best way.

# None of the characteristics of Allah (swt) are like the ones He created

Dear Readers,

Indeed, none of the characteristics of Allah (swt) are like the ones He created because Allah (swt) is absolute, perfect and eternal. Therefore, the attributes of Allah (swt) are also absolute, perfect, and eternal. The other creatures are created by Allah (swt) and they are relative and temporary, and their existences are dependent of Allah (swt). Their existences are at imagination level. The features of the creatures that are created afterwards are defined and created by Allah (Swt) according to their creation purposes and needs as their existence. Therefore, comparing their characteristics to attributes of Allah (Swt) will not be appropriate. It is ordered in the verses from the Quran that:

"Invent not similitudes for Allah. for Allah knoweth, and ye know not." [Nahl, 74]

Just as a real thing and a dream or view cannot be compared, all the created worlds, which are at imagination level, cannot be compared to Allah (swt) which is an absolute reality. Human beings are aware of the absolute reality after they die.

"All that is on earth will perish: But will abide (forever) the Face of thy Lord,- full of Majesty, Bounty and Honor." [Rahman, 26-27]

"On that Day Allah will pay them back (all) their just dues, and they will realize that Allah is the (very) Truth, that makes all things manifest." [Nur, 25]


There is only one truth in absolute sense

003 There is only one truth in absolute sense

Dear Readers,

There is only one truth in absolute sense. It is Allah Himself. In various parts of Quran, it is ordered that Allah (swt) is the only truth:

"That is because Allah is the Truth." [Luqman, 30]

"All that is on earth will perish: But will abide (for ever) the Face of thy Lord,- full of Majesty, Bounty and Honor." [Rahman, 26-27]

"He is the Reality; and those besides Him whom they invoke, they are but vain Falsehood: verily Allah is He, Most High, Most Great." [Hajj, 62]

"On that Day Allah will pay them back (all) their just dues, and they will realize that Allah is the (very) Truth, that makes all things manifest." [Nur, 25]

"and that Allah is well-acquainted with all that ye do? That is because Allah is the Truth, and because whatever else they invoke besides Him is Falsehood; and because Allah,- He is the Most High, Most Great." [Luqman, 29-30]

"Soon will We show them Our Signs in the (furthest) regions (of the earth), and in their own souls, until it becomes manifest to them that this is the Truth. Is it not enough that thy Lord doth witness all things?" [Fussilat, 53]

# Created realities

Dear Readers,

"Physical world" and "Spiritual world" are created realities. Their existence and survival are possible with the will of Allah (swt) because their existence, layouts, energies, operation mechanisms and programs are given by Allah (swt) . A bird cannot flutter, a baby cannot breast-feed, or a leaf cannot photosynthesize if Allah (swt) does not want because Allah (swt) creates and programs them to perform the activities and bestows them with the required strength creating the works they perform.

"Allah is the Creator of all things." [Zumar, 62]

"To Allah is your return and He hath power over all things." [Hud, 4]

"Allah. There is no god but He,-the Living, the Self-subsisting, Supporter of all." [Baqarah, 255]

"Why didst thou not, as thou went into thy garden, say: 'Allah's will (be done)! There is no power but with Allah.' If thou dost see me less than thee in wealth and sons." [Kahf,, 39]

"Regulating and governing all things." [Jonah, 3]

"He directs the affairs from the heavens to the earth." [Sajdah, 5]

"He Who created all things in the best," [Sajdah, 7]

"We have indeed created man in the best of moulds." [Tín, 4]

"But Allah has created you and your handwork." [Saffat, 96]

"Him Who created thee. Fashioned thee in due proportion, and gave thee a just bias." [Infitar, 7]

"Allah is free of all needs from all creation." [Ankabut, 6]

"Of Him seeks (its need) every creature in the heavens and on earth: every day in (new) Splendor doth He (shine)!" [Rahman, 29]

"There is no moving creature on earth but its sustenance dependeth on Allah: He knoweth the time and place of its temporary deposit: all is in a clear Record." [Hud, 6]

"Allah hath full power and control over His affairs; but most among mankind know it not." [Yusuf, 21]

# The created things are mortal, their existence depends on Allah

Dear Readers,

"Physical world" and "Spiritual world" are mortal because they are created realities, which mean they have a beginning and end. Their existences are not forever. Their existence can long forever if Allah (swt) let them survive forever.

Materialist philosophy tries to replace "Material world" with Allah (swt) because it does not accept the existence of Allah (swt), far from it. It defends that "material world" existed itself without a beginning and an end. However, their thesis was disproved by the findings of modern science. In fact, Materialist philosophy cannot explain various things as a philosophical discipline.

Dear Readers, all the creatures of the created worlds except Allah (swt) are at imagination stage. The information that human obtain from the order he is in is a "perception" information. Human can understand the world to an extent that he can perceive. Perception is giving meaning to sensations (imagines in one sense) of our sense organs by the mind. Human knows the creatures with these perceptions and decides if they exist or not. Let me give an example. A soldier cannot see anything in the dark but when he looks with thermal cameras, he sees the enemies. What happens here? In the first situation, there is no enemy as there is no conception. In the second one, there are enemies because they can be perceived. It means that we only accept existent what we can perceive.

# The weak human only accepts the existence of the things they can perceive

We accept a material's existence because we can perceive its features as its color, shape, weight, voice, and smell. Every quality that we can perceive is an information. If we do not perceive any of the qualities, we do not accept the existence of a thing even it really exists.

In fact, the human is the acceptor of the sensations from an object rather than the object itself. The perceptions are embodied as object concepts with various features by giving meaning with previous information in our minds. Therefore, the world of which existence we accept is an imaginary world, which is created by processes of various nerve and brain functions. Its difference from the dream is that it has rationality and continuity, which is provided by Allah (swt).

Therefore, Rasulullah (s.a.w) ordered:

"Human beings are asleep when they die they wake up" [Imam-i Rabbani]

It is true that human beings are aware of the absolute reality when they die.


The human is a creation masterpiece

004 The human is a creation masterpiece

Dear Readers,

The human is a creation masterpiece. He is a respectable creature who is equipped with extraordinary qualifications and capabilities. Most of all, the human is created in accordance to achieve spiritual ascension.

Nowadays, the scientists accept the monkeys, which are called Primates as the closest systematic category to the human beings. Furthermore, some of the scientists, who accept the evolutionary theory as an absolute reality, hypothesize that the human was evolved from monkeys. Nobody has a doubt that monkeys are the cleverest animals. But have you ever seen monkeys building a coop with laths?

Allah (swt) has some attributes as being alive [Hayat](life), knowing [Ilim](knowledge), wish and realize them [Iradah](will), being able to cope with [Qudrat](power), seeing [Basar](sight), hearing [Sam], speaking [Kalam](speech), and creating [Takwin]. They are the Subuti Attributes of Allah (swt). I have written about them in my previous articles. Allah created some creatures to have some attributes such as knowing, seeing and hearing even so partially or symbolic. However, these attributes appear in a best way only in the human.

Nowadays, the human kind has been designing projects for tens of years later, constructing big dams, drawbridges of kilometers and buildings having hundreds of storey, building giant ship, planes of hundred tons, hearing the things that are spoken in the most distant part of the world, seeing the furthest place of the universe and keeping informed about world while sitting at their homes.

# The human is caliph of his Rab in the earth

Briefly, the human is now able to create extraordinary work of arts, rule, order, that no other alive creature can make them, and arrange and manage the earth as they wish thanks to the incredible gifts Allah (swt) bestowed him. The earth is not enough for human now so he has been trying to search the space in the last 50 years.

In fact, it is not surprising. All of the developments are the results of the "reason" dimension of the human. The human are created to succeed them. The human is gifted with an excellent ability as "reason" to accomplish them. It is in the creation of human. Allah (swt) created human and bestowed him extraordinary abilities by blowing from His soul. Allah (swt) qualified the human as His caliph in the earth and bestowed the possession of the earth. It is ordered in the verses from the Quran that:

"It is He Who hath made you the inheritors of the earth: He hath raised you in ranks, some above others: that He may try you in the gifts He hath given you." [Anaam, 165]

"And He has subjected to you, as from Him, all that is in the heavens and on earth: behold, in that are Signs indeed for those who reflect." [Jathiya, 13]

The real surprising position is the condition of human who perceives life as a game and fun without noticing Allah (swt), his nafs, his value and the divine mission given to him.

# The biggest test of the human

Dear Readers,

The human is really a creation masterpiece and achieves things that are not achieved by any other creatures in the world. However, what makes the human precious before Allah (swt) is not the material success. What makes him precious is his knowing Allah and the spiritual success that makes him human from a non-existence. Adam means not existing. The non-existence is of course not physical. It is the absence of the values that add humanity. The human is freed from being non-existent when he obtains these human values. He has the honor and dignity of being a human.

Being free of non-existence begins with "faith". Faith is the most important second parameter following the "reason" that changes the life of a human.

Imam-i Rabbani hazrats ordered that "when a person says, "Lailahe illallah" aware of its meaning, a touch of belief occurs in his heart” in his very precious book "Mektubat". All the goodness that brings well-being to him begins with this short word. Therefore, the Messengers gave particular importance to this world.

Rasulullah (s.a.w) ordered that

"The most excellent deed that other Prophets and I recited is Lailahe illallah." [Tirmidhi]

"The most excellent deed is reciting Lailahe illallah." [Hakim]

However, while every human is bestowed the gift of "reason", "faith" is totally left to the will of the human. In fact, "faith" is the biggest test of a human in the world.

# The cost of the acceptance and rejection of the truth

If the human comprehends and approves the order he is in and the Creator (Allah) and accepts to obey His orders and rules, the Creator of the order bestows him the divine characteristics as honesty, generosity, justice, patience, mercy and gentleness which will make him a mature person by saving from non-existence. Allah (swt) makes him heedful and gifts him a heart that can comprehend the material and spiritual realities. Allah (swt) makes him peaceful and happy in the world and hereafter and distinguishes him from the other people.

On the other hand, if he hides the truth, denies the existence of Allah (swt), causes dissension and disorder, overrides the rights of others, disturbs them, the owner and Creator of the divine order punishes him as every system owner will do.

"Do no mischief on the earth, after it hath been set in order" [Araf, 56]

"And weigh with scales true and upright. And withhold not things justly due to men, nor do evil in the land, working mischief." [Shuaraa, 182-183]

Dear Readers, in fact, the divine order is organized such that it will punish this kind of the person in world automatically. Remember how the people, who is arrogant even it is forbidden are isolated by everybody, how the people, who drink alcohol even it is forbidden died by car accidents, and how the parents, who did not teach the rules of Allah to even they had to, were incur the wrath of their children. Without doubt, the punishment of them in the hereafter will be more severe.


Sources of religious knowledge

005 Sources of religious knowledge

Dear Readers,

Islam is the whole of the spiritual values that make the human a mature, decent and happy. He becomes a perfect human being in this way. Islam is a teaching system which belongs to Allah (swt). Islam is the tawhid (oneness) belief that is based on accepting and approving that Allah is the only creator and owner of the divine order, which is clear in the word Lailahe illallah (There is no god, but Allah). The goal of the system is purifying the human from his selfish human personality that always creates problems, and equipping him with divine virtues, and making him mature and happy.

The religion is Islam in the sight of Allah (swt). All the Messengers ordered Islam since Adam (pbuh). However, the human beings interpreted the orders changing and destroying them in every period.

Therefore, Islam scholars tried hard for the last religion ordered to human not to be changed with misunderstandings, and misinterpretations.

# 4 Sources of religious knowledge

The last book Allah (swt) revealed to Rasulullah to nurture, lead and explain the mistakes in the past, giving information about hereafter, and report His commandments to human is called Quran. The straight path commanded by Quran is called "Sirat al-Mustaqim".

The most important source of the religious knowledge is "Quran". Quran is the most accurate and trustable divine resource. Because, Allah himself took over his protection:

"We have, without doubt, sent down the Message; and We will assuredly guard it." [Hijr, 9]

The last Messenger Mohammad Aleyhisselam had shown the right path to the human by living in accordance to it. His moral reflected the moral of Quran. The words and behaviors of Rasulullah which survived up to now are called "Sunnah". The written statements of Sunnahs are called "Hadiths". There are tens of thousands of Hadiths written in the books today.

The second most important source of the religious knowledge are these "Hadiths".

The people who believed Rasulullah and became subject to him listening and inspiring from him are called the companions of Rasulullah "Sahaba-al-kiram". There are approximately 60 thousand "Sahaba" and Paradise is promised to all of them in Quran. Many of them sacrificed themselves for Allah (swt). They were all very honest people. Ijma-i ummah (consensus of the ummah) are the statements and behaviors that Sahaba-al-kiram verified without any hesitations.

The third source of the religious knowledge is this consensus of Sahaba-al-kiram which is called "Ijma-i ummah".

Scholars as Imam Abu Hanifah, Imam Shafi'i, Imam Malik and Ahmad ibn Hanbal decided on the issues which people hesitate based on the previous sources. The provisions are called "Ijtihad" (case law, interpretation of the theological law) and their contents are accepted as evidences in the religion.

"The Ijtihad" composes the fourth source of the religious knowledge.

The primary source of Islam is certainly Quran. The issues which are closed in Quran are defined by Hadiths of Rasulullah and the issues that are not clear in Hadiths were clarified with the common behaviors of Sahaba-al Kiram. The problematic issues of the details are cleared by the interpretations of the interpreters of Islamic law; so almost every issue in the religion of Allah (Swt) became clear. Islamic scholars have written tens of thousands books using 4 sources. They tried to teach the people the straight path "Sirat al-Mustaqim". The correct life style of the Muslims that was acquired from 4 sources are called "The ahl al-sunnah path". This is the life style that Allah (swt) commanded and it will lead us to salvation.

# The ahl al-sunnah path and Bid'ahs (the deviations in religion)

Dear Readers,

"The correct life style" that our Rab prescribed for us is Islam. Islam is a life style of which outlines, rules and sanctions are presented by Quran. It is exemplified with life and statements of Rasulullah (s.a.w). Its frame and details are drawn with life sections of Sahaba-al-kiram. And it reinterpreted with jurisprudence of interpreters of Islamic law for the changing life conditions of every era. This life style is nothing but a divine organization that supports and suits the divine order we call the Universe.

The right path defined by 4 sources which are called "Shar'i Dalail" (The Legal Proofs) (Quran, Sunnah, consensus of the ummah, case law) is called the ahl al-sunnah path. This "ahl al-sunnah path" is the right interpretation of Quran by Rasulullah, Sahaba, and interpreters of Islamic law. That must be remembered when Islam is mentioned. The other paths rather than "The ahl al-sunnah path" are not respected in Islam.

The deviances in religion which emerged in time are called "Bid'ah". Every bid'ah takes away a brick from the perfect Islam structure. The most important reasons of bid'ahs are the attempt of the human who has a conflict between the wishes of his nafs and commandments of Allah to change the religion in accordance with his desires. Therefore, it is not possible to consider bid'ahs positively.

# Each Bid'ah destroys a sunnah

Rasulullah stated strong words about the people involved in bid'ahs because every bid'ah destroys a sunnah.

"When a Bid’ah is created then a Sunnah dies." [I. Ahmad]

"Every bid'ah is a misguidance and every misguidance goes to Hell fire." [Bukhari, Muslim, Ibn Majah, Nasai]

"Damn three kinds of people; cruel leader, sinner and bid'ah inventor." [Daylami]

"Prays, feats, pilgrimage, jihad, religious duties and supererogatory prayers of the bid’ah inventors are not accepted. They easily go out from the religion." [Ibn Majah]

"Whoever innovates something that do not suit the religion that is bid'ah and it cannot be accepted." [Bukhari, Muslim, Abu Dawud]

"Damn the people who innovates something and who protect the innovators.” [Bukhari]

The people who are aware of the real religion are given tasks to prevent Bid'ah:

"The scholars inform everyone when bid'ahs are expanded and the new people of the society damn the previous ones. Whoever keeps the knowledge hides Quran." [I. Asakir]

"The scholars introduce the knowledge when bid'ahs emerged. Damn the people who hide the knowledge!" [Daylami]


Faith constitutes the base of Islam

006 Faith constitutes the base of Islam

Dear Readers,

The religion is Islam in the sight of Allah (swt). The ordered religion has an "invisible aspect" related to the heart besides "visible aspect" related to worship. The invisible aspect of religion related to heart is called "Faith" and the visible aspect related to worship is called "Islam".

Faith constitutes the base of Islam. A person's performing all worships without faith is worthless.

"If any one rejects faith, fruitless is his work, and in the Hereafter he will be in the ranks of those who have lost (all spiritual good)." [Maída, 5]

If he has faith in his heart but he does not perform the worships because of laziness, he will be rewarded Paradise after he is punished as much as defects in his worship. The person with a small faith and fear of Allah (swt) enters Paradise at last. It is ordered in the hadiths that:

"A person who has a touch of belief in his heart will escape from the fire." [Tirmidhi]

The person experiences Islam according to his faith.

The person who accepts Islam with its visible aspects is called "Muslim". The decision about a person is taken with visible aspects. If a person states he believes in the unique and single Creator and everything announced by His messengers and reports his belief by saying "Lailahe illallah", he is decided to be a "Muslim". The language he speaks does not matter.

Rasulullah (s.a.w) ordered that:

"Do not call the people who say Lailahe illallah unbelievers because of their sins! The ones who call them unbelievers are unbelievers themselves." [Bukhari]

Allah (swt) ordered in the verses of Quran that:

"O ye who believe! When ye go abroad in the cause of Allah, investigate carefully, and say not to anyone who offers you a salutation: "Thou art none of a believer!" [Nisaa, 94]

# The decision of the heart belongs to Allah

Dear Readers, avoid defining a person who says he is a Muslim by stating "I believe in Allah (swt)" a misbeliever.

The decision of the heart belongs to Allah (swt). None of us can judge a person's faith.

If a person says he believes but he does not believe or his belief has doubts and hesitations, it is a problem between the person and Allah (swt). The person is accepted as a Muslim unless there is not a clear denial sign in his works and words. He is subject to Islam Law.

The ones who reach salvation are the believers who believe in Allah and perform good works.

"Those who believe not in the Signs of Allah,- Allah will not guide them." [Nahl, 104]

"But he who works deeds of righteousness, and has faith, will have no fear of harm nor of any curtailment (of what is his due)." [Ta-ha, 112]

One must believe Allah, His angels, Holly books, Messengers, Hereafter and Destiny faith for a real belief. It is ordered in the verses from the Quran that:

"O ye who believe! Believe in Allah and His Messenger, and the scripture which He hath sent to His Messenger and the scripture which He sent to those before (him). Any who denieth Allah, His angels, His Books, His Messenger, and the Day of Judgment, hath gone far, far astray." [Nisaa, 136]

"Verily, all things have We created in proportion and measure." [Qamar, 49]

# Islam is the religion of tawhid (oneness)

Dear Readers,

Islam is the religion of oneness. The core of the religion constitutes of believing the one and unique Allah who creates, manages everything and owns all the things He created. This core is called tawhid (oneness) belief. This core is briefly stated with the word Lailahe illallah. This core must never be harmed. Rasulullah (s.a.w) ordered that:

"Gabriel aleyhisselam heralded who dies without worshipping anything except Allah (swt) enters Paradise." [Bukhari]

"Whoever breathes his last with the words: Lailaha illallah, enters Paradise." [Abu Dawud]

Islam is a life style whose principles are ordered in accordance with human nature with human creation.

"So set thou thy face truly to the religion being upright; the nature in which Allah has made mankind: no change (there is) in the work (wrought) by Allah;" (Rum, 30)

The human is created so as to know Allah and acquire from His divine virtue in creation and equipped with extraordinary gifts accordingly. Allah asked the angels and djinn to grovel to human whom He blew from his soul and called His caliph on earth. Human is a developing creature. Therefore, even there are some changes in line with human development in the practice of the religion, ordered the basic core, which orders that Allah is the only Creator of visible and invisible worlds, and one must only be His slave and find its meaning in the word "Lâilâhe illallah" has never changed.

# The core of religion: Lailahe illallah

"And verily this Ummah of yours is a single Ummah, and I am your Lord and Cherisher: therefore fear Me (and no other)." [Muminun, 52]

"Allah will establish in strength those who believe, with the Word that stands firm, in this world and in the Hereafter;" [Ibrahim, 27]

"Abraham was not a Jew nor yet a Christian; but he was true in Faith, and bowed his will to Allah's (which is Islam), and he joined not gods with Allah." [Al-Imran, 67]

"The same religion has He established for you as that which He enjoined on Noah - the which We have sent by inspiration to thee - and that which We enjoined on Abraham, Moses, and Jesus: Namely, that ye should remain steadfast in religion, and make no divisions therein." [Shura, 13]

It was also ordered by addressing to The People of the Book that:

"Say: "O People of the Book! come to common terms as between us and you: That we worship none but Allah; that we associate no partners with him; that we erect not, from among ourselves, Lords and patrons other than Allah. If then they turn back, say ye: "Bear witness that we (at least) are Muslims (bowing to Allah's Will)." [Al-Imran, 64]

Human was asked not to idolize the Messengers of Allah who are human as the others and not give up believing that Allah (swt) is the only Creator. Thus, oneness principle of Islam is highlighted one more time in the verse.

Dear Readers,

Islam has a broad and narrow meaning as a religious term. The broad meaning is believing in Allah who is the one and unique, and subject to Him. Islam is the core of the universal religion for all times, which is symbolized with the word "Lailahe illallah". Islam is the common basis of all sharia. With its narrow meaning, Islam is the Sharia ordered to Rasulullah (s.a.w), but based on the same common core. This is the most detailed description of Islam based on a perfect faith.

# What does tawhid (oneness) mean?

Dear Readers,

Oneness means believing in the unity of Allah's existing, attributes, and works, and not set up partners to Him and worshipping to Allah (swt) solely.

Allah's existence, name and attributes are unique. Allah (swt) is the only absolute reality. His existence is absolute and eternal. He does not need anything to exist. All the visible and invisible worlds are created by Him. Allah is the owner of all of them. Nothing in the world Allah created resembles in core or attributes. Everything needs Allah to be existed. [Please remember personal attributes of Allah; Wujud, Qidaam, Baqa, Wahdaniyyah, Qiyam bi nafseehee, Mukhalafath-un lil hawadith in the article titled "Allah introduced Himself in detail"]

"Say: He is Allah, the One." [Ikhlas, 1]

"Allah, the Eternal, Absolute;" [Ikhlas, 2]

The personal attributes of Allah never resemble the creatures He created. The subuti attributes as being alive, seeing, hearing, having knowledge that He bestowed partially and imaginative to the creatures He created, also, do not resemble the attributes of Allah (swt). Similarities are about name and function, not about nature. These characteristics of the creatures He created are imaginative, partial, relative, and temporary. Their nature depends on material relations and interactions. The attributes of Allah are completely perfect and away from all kind of deficiencies and defects. Nobody knows the nature of Allah (swt). Allah (swt) does not resemble anything He created.

# Allah does not resemble anything He created

"there is nothing whatever like unto Him, and He is the One that hears and sees." [Shura, 11]

Allah (swt) is also unique in his works. He created all the visible and invisible worlds alone. Allah has bestowed creation purposes to them, designed and shaped them in accordance with these purposes and gifted necessary qualities and qualifications in line with their needs. Allah creates, propagates, nurtures, kills, meets the needs all the living creatures, and also sometimes He rewards and punishes to educate them as He wishes. Allah (swt) organizes and manages all the events in the worlds He created. Briefly, He rules the property He owns as He wishes. Allah creates many things via human, the caliph of Allah (swt) in the earth.

"Allah is the Creator of all things." [Zumar, 62]

"For to anything which We have willed, We but say, "Be", and it is." [Nahl, 40]

"Unto Allah belongeth the dominion of the heavens and the earth. He giveth life and He taketh it." [Tauba, 116]

Allah's existence, attributes and works are unique and Allah (swt) is the only god. He is the Rab of all visible and invisible worlds He created. Allah established all the rules in the visible world that we call the universe including the righteous living rules for the human to live in harmony with the universe. Obeying the provisions of Allah (swt) that bring goodness to people, which means worshipping Allah, is the duty of every people. Allah has the right, authority, and power to impose all kind of punishments to the ones who do not obey the rules, in the world and hereafter.

"Allah. There is no god but He! To Him belong the most Beautiful Names." [Ta-ha, 8]

"Allah forgiveth not that partners should be set up with Him, but He forgiveth anything else " [Nisaa, 48]

"Nay, but worship Allah, and be of those who give thanks." [Zumar, 66]

Dear Readers, the core of all the aforementioned issues are stated with the word "Lailahe illallah". Everyone who says "Lailahe illallah" and believes in Allah (swt) shelters the salvation castle of Allah (swt).


The first step to the path of maturity

007 The first step to the path of maturity

Dear Readers,

In one of my previous articles, I had stated that Imam-i Rabbani hazrats ordered that "when a person says "Lailahe illallah" (there is no god, but Allah) by being aware of its meaning, a touch of belief occurs in his heart".[1]

The touch of belief that occurs with the word "Lailahe illallah" is the beginning of all goodness for human. Because, the human believes the existence and oneness of Allah and accepts to be subject to the training of his Rab (Allah), in spite of the ego that led him to continuous denial; and so he takes the first step to become mature with this touch of belief. In fact it is the beginning of a severe fight between the wishes of the nafs (ego) and the desires and wishes of Allah. If the person, who will always have to choose between the will of Allah and his nafs, prefers to obey the wishes of Allah (swt), he will become a mature person in harmony with the universe and the society he lives in. The ones, who cannot succeed it, will be worse than the animals, face many difficulties in the world and Hereafter.

# The first step of the mercy ladder

Kalima-i tawhid (Lailahe illallah) means entering in the frontiers of Islam by passing over the thin line between unbelief and faith, and taking the first step to mercy ladder which elevates human to maturity. Therefore Allah (swt) and His Messengers have placed particular importance to the word "Lailahe illallah". Rasulullah (s.a.w) ordered that:

"The most important word of I and other Prophets said is Lailahe illallah." [Tirmidhi]

"I have been ordered to fight the people till they say: Lailahe illallah, and whoever said Lailahe illallah, Allah will save his property and his life from me." [Bukhari, Muslim]

In the Qudsi Hadith, it is stated that:

"Lailahe illallah is my castle. The person who enters my castle is protected from my pain."

Reciting "Lailahe illallah" by believing its meaning, the human goes into the borders of Islam and escapes from an eternal Hell fire but it is not enough to become a mature person. A perfect and true faith which is purified from doubts, worship, sincerity and taqwa (staying away from forbidden) is needed in order to be a mature person.

The faith in the heart becomes mature in time. Allah (swt) ordered that:

"The desert Arabs say, "We believe." Say, "Ye have no faith; but ye (only) say, 'We have submitted our wills to Allah,' For not yet has Faith entered your hearts. But if ye obey Allah and His Messenger, He will not belittle aught of your deeds: for Allah is Oft-Forgiving, Most Merciful." [Hujurat, 14]

Therefore, the people who accept the path of Allah (swt) cannot be totally excellent at first. They become Muslims but the faith hasn't grown in their hearts yet. We must help them to mature their faith and become a perfect believer and develop their goodness.

The faith in the heart becomes mature in time which is possible through cleaning the nafs by keeping it away from unlawful practices, doing worship and being obedient to Allah; and purifying the heart from bad thoughts by remembering Allah (swt) all the time.

# What does believing in Allah (swt) mean?

Dear Readers,

In my previous articles, I stated that faith means believing in Gayb (the unknown) and for a true and perfect belief one must believe Allah (swt), His Angels, Holly Books, Messengers, Hereafter and Fate. I would like to explain the statements more.

Believing in Allah (swt) means believing in the existence and oneness of Allah (swt) and everything reported by Him and His Messengers, in the way that they wished. Therefore religious scholars state Amentu as follows:

"Amentu billahi ve bima cae min indillah, ala muradillahi mucmelen ve mufassalan;"

(I believe in Allah and everything from Him in brief and detail in the way He wishes);

"Amentu bi rusulillahi ve bima cae min indi rusulillah, ala muradi rusulillahi mucmelen ve mufassalan;"

(I believe in Allah's messengers and everything f]rom them in brief and detail in the way they wish.)

Amentu billahi ve melaiketihi ve kutubihi ve rusulihi ve'l-yevmil ahiri ve bi'l-kaderi, hayrihi ve sherrihi min Allahi Tealâ, vel ba'su ba'de'l-mevt. Hakkun eshhedu en lailahe illallah ve eshhedu enne Muhammeden abduhu ve resuluhu."

(I believe in Allah, His angels, Holly Books, Messengers, Hereafter, Fate and goodness and malice is from Him and life after death. There is no other God but Allah and Mohammed is His servant and prophet.)

Therefore amentu must be recited and memorized as it is stated above in order to keep our belief alive.

# Faith means approving Allah (swt) and His orders

After Rasulullah (s.a.w) ordered believing Allah (Swt) solely, he asked the people of Abdul Kays that: "Do you know the meaning of believing in Allah solely?" And they answered the messenger of Allah knows it better than us. The Messenger of Allah said: “Bearing witness that Allah is the only true god, and that Muhammad is Allah’s prophet, perfor- ming salaat, and paying Zakat, fasting and giving away one fifth of the booty.” [Bukhari].

As it is clearly understood from the Hadith, believing in Allah (swt) means accepting and ratifying Allah (swt) as the single god, Rasulullah (s.a.w) who was sent by Allah (swt) as the last messenger, and everything notified by Rasulullah without any hesitation and doubts.

The hadith clearly shows that the word "Lailahe illallah" means accepting and approving all information that was ordered by Allah (swt) via His messengers besides accepting Allah (swt) as the only true god. In other words, when we recite "Lailahe illallah", we accept the existence and oneness of Allah (swt) and His messengers and everything ordered by them.

Be entrusted to Allah.

Dr. Ismail Ulukus

-------------------------
[1] GUMUS, M. Siddik (Ed.), 1993. Tam Ilmihal Saadat-i Abadiya, s.892. Hakikat Kitabevi, Fatih, Istanbul.


We must believe in Allah with His whole attributes

008 We must believe in Allah with His whole attributes

Dear Readers,

Believing in Allah (swt) means believing all Personal and Subuti attributes of Allah (swt) as they are stated in Quran which is the main source of religion and its best interpretation and explanation, Hadiths. His attributes do not resemble the characteristics of those He created. They cannot be compared. It is ordered in the verse from the Quran that:

"Invent not similitudes for Allah" [Nahl, 74].

# Allah doesn't resemble anything He created

Allah (swt) exists. His existence is absolute. Allah is unique in terms of existence, attributes, works and orders. His existence is forever and eternal. He is self-existent which means He exists with His power. Allah (swt) doesn't resemble anything He created.

He is alive. He knows everything which is secret or open in the past or in the future. He does what he wishes. He has the power over everything. He sees, hears and speaks. He creates, organizes and manages everything as He wishes. These are stated in the verses of Quran:

"That is because Allah is the Truth," [Luqman, 30]

"Say: He is Allah, the One." [Ikhlas, 1]

"That is Allah, your Lord! there is no god but He, the Creator of all things." [Anaam, 102]

"He is the First and the Last, the Evident and the Hidden: and He has full knowledge of all things." [Hadíd, 3]

"There is nothing whatever like unto Him." [Shura, 11]

"Allah, the Eternal, Absolute;" [Ikhlas, 2]

# The essence of Allah's attributes are different

Although He bestowed the creatures He created the subuti attributes of Him partially or symbolically as being alive, seeing, hearing and speaking, these characteristics of the creatures are on a representation level. They are not like Allah's attributes in terms of their nature and essence. They cannot be compared.

"Allah. There is no god but He, the Living, the Self-subsisting, Supporter of all." [Baqarah, 255]

"And put thy trust in Him Who lives and dies not; and celebrate His praise" [Furqan, 58]

"Yea, to Allah belongs the dominion of the heavens and the earth; " [Al-Imran, 189; Nur, 42; Shura, 49; Jathiya, 27; Fath, 14]

"Allah is the Creator of all things." [Zumar, 62]

"But Allah has created you and your handwork." [Saffat, 96]

"Allah hath power over all things." [Al Imran, 189]

"The Originator of the heavens and the earth: When He decreeth a matter, He saith to it: "Be," and it is." [Baqarah, 117]

# Allah (swt) knows everything

Allah (swt) has infinite knowledge. Trillions of events that took place in the visible and invisible realms always takes place under His information.

"Allah has full knowledge of all things." [Mujadala, 7]

"Not a leaf doth fall but with His knowledge." [Anaam, 59]

"Whether ye hide what is in your hearts or reveal it, Allah knows it all." [Al-Imran, 29]

"Allah is He Who hears and sees (all things). " [Hajj, 75]

"It is not fitting for a man that Allah should speak to him except by inspiration, or from behind a veil," [Shura, 51]

"Say: If the ocean were ink (wherewith to write out) the words of my Lord, sooner would the ocean be exhausted than would the words of my Lord, even if we added another ocean like it, for its aid." [Kahf, 109]

We must know Allah with these attributes. We must accept and approve the attributes but we must not try to understand their content. It is never possible for human to understand Allah (swt) or the content of His attributes because of that human sees, hears, knows and learns but these depend on the material relations and interactions.

# The attributes of Allah notified in His beautiful names

Dear Readers,

Some of the attributes of Allah (swt) are heralded to human with verses of Quran. However the attributes of Allah can never be compared with the characteristics of human. Each attribute of Allah is away from deficiencies. They are perfect and complete. The qualities of human, which are created out of soil, are defected by the desires of their nafs.

We forgive the people who harm us if they realize and apologize but every time we see them we remember the bad behaviors of the people. We feel sad. Even though we completely forgive them, it will never be a complete forgiveness with what our nafs whisper. Is it the same with the forgiveness of Allah?

Some of the beautiful names of Allah (swt) are ordered in three verses of Al-Hashr.

"Allah is He, than Whom there is no other god; Who knows (all things) both secret and open; He, Most Gracious, Most Merciful." [Hashr, 22]

"Allah is He, than Whom there is no other god;- the Sovereign, the Holy One, the Source of Peace (and Perfection), the Guardian of Faith, the Preserver of Safety, the Exalted in Might, the Irresistible, the justly Proud. Glory to Allah! (High is He) above the partners they attribute to Him." [Hashr, 23]

"He is Allah, the Creator, the Originator, the Fashioner. To Him belong the Most Beautiful Names: whatever is in the heavens and on earth, doth declare His Praises and Glory: and He is the Exalted in Might, the Wise." [Hashr, 24]

Dear Readers, some of the attributes of Allah (swt) which are defined in the beautiful names of Allah is as follows:

# Allah has infinite mercy, justice, favors and graces

Allah (swt) forgives the sins. He has the power to perform everything He wishes. He bestows a lot of complimentary blessings. He sustains every living creature and meet the needs. He solves all kind of problems. He knows everything that is hidden and open in the past and future with His eternal wisdom. He decreases or increases the sustenance of those He wishes. He collects and assigns the souls. He demeans whom He wishes. He honors and praises whom He wishes. He makes beloved whom He wishes. He makes worthless and low whom He wishes. He hears everything in the best way. He sees everything that is hidden or open in the best way. He is absolutely dominant. He is absolutely fair. He separates the truth and falsehood. He has the power over everything. He has grace and mercy. He knows everything that is secret or open. He is not quick in punishment. He treats His servants kindly. Nothing is compared to Him in greatness. He has forgiveness and mercy. He bestows good prizes for little performances. He is the superior of all. He protects everything. He creates sustenance. He evaluates His servants in the best way. He has glory and grandness. He has many favors, graces and mercies. He gives a lot in return for nothing. He observes everything in any time. He controls everything. He accepts the prayers. He has mercy and power. He surrounds everything with His knowledge. All of His works have wisdom. He likes goodness and shows mercy to good people. He is the one who deserves love. His blessing and mercy is infinite. His honor is very superior and He deserves all kind of praises.

# Everything is in need of His favors

He will give life in the last judgment day. He informs his servants about the truth by sending messengers. He is always ready and waiting without time and space. He exists. His existence never changes. He is the true one. He presents the truth. He finishes the works of His servants. He solves the problems of the ones who trust Him. His power is the superior and it never decreases. He is the source of strength and power of everything. He is the friend of Muslims. He loves and helps them. He deserves all kind of glory and praise. He knows the number of all the creatures He had created and He will create. He creates unique things out of nothing. He will kill what He creates and resurrects them again. He gives life to what He creates and will kill each living thing. He is alive with an eternal and infinite life. He sustains all the creatures. He is self-existent. Nothing is kept secret from Him. He needs nothing! But everything is in need of His favors. He has no partners in His existence, attributes and performances. He is the one. He is capable of creating as He wishes. He decides as He wishes. He praises the ones He wishes. He lowers the ones He wishes.

# His existence is forever and eternal

His existence is forever and eternal. His existence is obvious within the things He creates. He is hidden from imaginations of the mind. He rules all the universe. He is extremely supreme. He has many kindness and mercies. He accepts penitence and forgives the sins. He punishes the rebellious and cruel people. He always forgives. He is kind and tenderhearted. He is the owner of everything. He has glory, magnificence, perfection and mercy. He gets the rights of the suffering people. He rules in justice. He keeps the opposites together. He will collect all the creatures in the Judgment Day. He has no needs. He makes the people prosperous and contented whom He wishes. He prevents what He does not wish. He creates the harmful things which cause sorrow besides beneficial things. He enlightens the universes with His divine light. He leads to the right path whom He wishes. He creates wonders without examples. His existence is eternal. He is the real owner of everything. He does not need guidance. He shows the right path. He is never hasty to punish. He is patient.

We must know and believe in Allah (swt) with these attributes.


The Personal Attributes of Allah must never be harmed

009 The Personal Attributes of Allah must never be harmed

Dear Readers,

Allah (swt) partially and symbolically bestowed some of His "Subuti" Attributes as seeing, hearing, speaking, .. and some of His moral characteristics as mercy, grace, fairness and patience to His servants. However these attributes of Allah (swt) can never be compared with the characteristics of what He created. Each attribute of Allah (swt) is away from deficiencies. They are perfect and complete.

The "Personal Attributes" of Him must never be harmed because these attributes do not exist in any other living or non-living creatures even partially or symbolically. Let's remember again: These are Wujud (existence), Qidam and Baqa (Eternal existence in the past and future), Wahdaniyyah (Oneness), Qiyam bi nafseehee (He is self-existent without any needs) and Mukhalafatun lil hawadith (He never resemble the things He created).

Materialists deny His existence by supposing the universe, which was created and organized by Allah (swt) infinite and eternal, in other words by harming Wujud, Qidam and Baqa attributes of Allah (swt) without any evidences.

The pagan people who believe in other things rather Allah (swt) fall into unbelief by harming all the personal attributes of Allah (swt).

"Not a messenger did We send before thee without this inspiration sent by Us to him: that there is no god but I; therefore worship and serve Me." [Anbiyaa, 25]

"They serve, besides Allah, things that can hurt them not nor profit them, ... Glory to Him! and far is He above the partners they ascribe (to Him)!" [Yunus, 18]

"O men! Here is a parable set forth! Listen to it! Those on whom, besides Allah, ye call, cannot create (even) a fly, if they all met together for the purpose! And if the fly should snatch away anything from them, they would have no power to release it from the fly. Feeble are those who petition and those whom they petition!" [Hajj 73]

# Allah has no sons or daughters, He never resemble what He creates

Some of the Jews and Christians believe that Allah has children; they harm Mukhalafatun lil hawadith (He never resemble the things He created) attributes of Allah (swt) and so they become devoid of true faith.

"The Jews call Uzair a son of Allah, and the Christians call Christ the son of Allah. That is a saying from their mouth; (in this) they but imitate what the unbelievers of old used to say. Allah's curse be on them: how they are deluded away from the Truth!" [Tauba, 30]

"Certainly they disbelieve who say: "Allah is Christ the son of Mary." But said Christ: "O Children of Israel! worship Allah, my Lord and your Lord." Whoever joins other gods with Allah, Allah will forbid him the Garden, and the Fire will be his abode. There will for the wrong-doers be no one to help." [Maída, 72]

"They say: "Allah hath begotten a son!" Glory be to Him! He is Self- Sufficient! His are all things in the heavens and on earth! No warrant have ye for this! Say ye about Allah what ye know not?" [Yunus, 68]

Had Allah wished to take to Himself a son, He could have chosen whom He pleased out of those whom He doth create: but Glory be to Him! (He is above such things.) He is Allah, the One, the Over powering." [Zumar, 4]

"For it is not consonant with the majesty of the Most Gracious that He should beget a son. Not one of the beings in the heavens and the earth but must come to the Most Gracious as a servant." [Maryam, 92-93]

Some Christians fall into unbelief by harming Wahdaniyyah (oneness) attribute of Allah (swt).

"They disbelieved who say: Allah is one of three (in a Trinity): for there is no god except One God. If they desist not from their word (of blasphemy), verily a grievous chastisement will befall the disbelievers among them." [Maída, 73]

Some of the people prostrate to Sun, Moon and fire rather than Allah (swt). It is ordered in the verse from the Quran that:

"Among His Sings are the Night and the Day, and the Sun and the Moon. prostrate not to the Sun and the Moon, but prostrate to Allah, Who created them, if it is Him ye wish to serve." [Fussilat, 37]

# We must abstain from shirk (assigning partners to Allah)

Dear Readers,

The belief of oneness (tawhid), which means accepting that Allah is unique in His existence, attributes, works and godship, constitutes the basic of Islam religion. The violation of this basic belief is called "shirk". Shirk is the first of the big sins. It is the biggest sin. Therefore, the belief of "oneness" must never be harmed. It is ordered in the verses from the Quran that:

"Being true in faith to Allah, and never assigning partners to Him." [Hajj, 31]

"Take not, with Allah, another object of worship, lest thou shouldt be thrown into Hell, blameworthy and rejected." [Isra, 39]

"Say thou: "I am but a man like you: it is revealed to me by inspiration, that your God is One God. so take the straight path unto Him, and ask for His Forgiveness." And woe to those who join gods with Allah." [Fussilat, 6]

"Allah forgiveth not that partners should be set up with Him; but He forgiveth anything else, to whom He pleaseth; to set up partners with Allah is to devise a sin most heinous indeed." [Nisaa, 48]

The holly book with the most beautiful statements, Quran, which is the basic and perfect source of Islam and protected by Allah (swt), includes the numerous emphases of this basic principle.

"Yet there are men who take (for worship) others besides Allah, as equal (with Allah): They love them as they should love Allah. But those of Faith are overflowing in their love for Allah. If only the unrighteous could see, behold, they would see the penalty: that to Allah belongs all power, and Allah will strongly enforce the punishment." [Baqarah, 165]

# Hidden shirk

Dear readers, shirk can sometimes be hidden which is of high importance as it leads us to disaster.

When Rasulullah (s.a.w) ordered that: "What I fear most about you is small shirk."

The companions of Rasulullah asked: "What is small shirk?"

Rasulullah ordered that: "It is hypocrisy, worshipping to show the others. While Allah (swt) gives back the performances of everyone, He says to people who worship to show the others: Go to people who you made shows in the world and see if they have anything with them to give you." [Ahmed b. Hanbel, Musned, V, 428]

When worship is performed to show the others, the godhead right of Allah (swt), who is unique in existence, attributes, performance and divinity, is harmed. It is ordered in the verse from the Quran that:

"O my son! join not in worship (others) with Allah: for false worship is indeed the highest wrong-doing." [Luqman, 13]

In the Qudsi Hadith, it is stated that:

"I am the one who can never be set up partners with. If the person sets up partners with me, I let the person with the ones whom they set up partners with me." [Muslim]


Is this believing in Allah (swt)?

010 Is this believing in Allah (swt)?

Dear Readers,

Our daily lives, family meetings, concerts and chats include so many statements and behaviors which harm the "oneness" belief of the human.

The lyrics of the songs are shocking. Some of them include lyrics meaning "You created me", "I worship you" and "I worship Allah and you". Whilst the meaning of the lyrics, each of which can cause eternal disaster of the person, are innocent, the general and common meanings of them can harm the belief of oneness.

Some of the women expect help from fortune telling, horoscope and awliyas who are in their tombs. Most of them regard awliyas as a god who is capable of everything. It is certainly a significant fault in terms of belief. It is a shirk.

However, wishing something from Allah (swt) for the love and respect of awliyas by knowing that Allah is the creator of everything is not wrong because awliyas are the successors of Rasulullah (s.a.w) in spiritual education. Their miracles are true. They are the beloved servants of Allah. Allah (swt) ordered that:

"Behold! verily on the friends of Allah there is no fear, nor shall they grieve." [Yunus, 62]

Rasulullah ordered that:

"Allah (swt) creates the things if some of His servants swear for something. For He does not want them to lie." [Bukhari, Muslim]

Neither the messengers of Allah (swt) nor awliyas are gods. They are powerless servants just like us. They must not be idolized.

# The nature is not god

We sometimes witness the statements of scientists who say "the nature created" on the radio or TV. Dear Readers, what we call "nature" is a mass which is composed of rocks, stones, soil, water and gas. How can they create something? It is a significant logic fault.

Allah (swt) ordered for the Sun that is source of heat, light and life:

"Prostrate not to the Sun and the Moon, but prostrate to Allah, Who created them, if it is Him ye wish to serve." [Fussilat, 37]

Can the material world be replaced with Allah (swt) which is the creator, organizer and ruler of it? What a big fault!...

Be careful! We must be careful about our statements and behaviors. We must know Allah (swt) well. We must abstain from the statements that will harm the belief of oneness. Allah (swt) is strong in protecting His religion and judgments. Some words that we state without paying attention may touch gayretullah (effort of Allah) and we can face an eternal disaster.

My father told the following story: There is a small village called Cumalı in Bozkurt district of Denizli. An old villager, who wanted to eat meat, said at the coffee house on the eve of a festival: "I will sacrifice the sheep, cook and eat it tomorrow." One of his friends warn him, please say "If Allah destines it." I wish he had not. The old man said: "I will eat whether or not Allah destines it." Everybody learns that he passed away when they arrive for salah al eid. It is a true story.

We must fear Allah (swt) and abstain from the statements and performances which violate the tawhid (the belief of "oneness") and touch gayretullah.

# Allah (swt) is free from space and time

Dear Readers,

I wrote about the statements and behavior of the people who violate the oneness principle.

One of them is the statement which refers the place of Allah (swt) as "Allah sees over us". The terms which are used to define the locations of things as up, down, near, far, left, right, above, below, in and out are used after material world was created. Resulted from the changes of the situations of the objects, the term "time" is also related to material world. None of the terms existed before Allah (Swt) created the universe and the things in it. Only Allah (swt) existed then. Allah will exist forever. Allah (swt) is free from space and time. As He created the objects, volumes and shapes, He also created the events and times which are only change of the situations they are in. It is ordered in the hadith that:

"Allah existed in pre-eternity when there was nothing except Him." [Bukhari]

It is ordered in the verse from the Quran that:

"He is the First and the Last, the Evident and the Hidden: and He has full knowledge of all things." [Hadíd, 3]

All of the scholar who are followers of sunnah totally agrees that "Allah is free from time and space".

# Allah (swt) is an absolute reality

On the other hand, Allah (swt) is an absolute reality. Material world is created in image level. The human perceives the material world by means of a mechanism which combines and fictionalizes the impressions of sense organs and gives meaning to it by mental processes as memory, mind and intelligence. In other words, we do not perceive directly the objects but their images that are given a meaning to them by the brain. When there are some problems within the functions of this mechanism, people begin to see things which do not exist or experience problems in perception of objects, time and space. (Remember the situation of some mental diseases.) Healthy people can also perceive the same materials and facts differently according to their knowledge level and mood.

Let's think about it... Can the imaginary world that the human mind created be the same with Allah (swt) which is the absolute reality? Therefore, Allah (swt) ordered that:

"there is nothing whatever like unto Him." [Shura, 11]

"Invent not similitudes for Allah. for Allah knoweth, and ye know not!" [Nahl, 74]

# Quran explains everything with our measurements

Allah (swt) explains Himself and everything that He wants to teach to us with our values, measurements in a style which we can understand. It is ordered in the verses from the Quran that:

"And He is Allah in the heavens and on earth." [Anaam, 3]

“But to Allah belong all things in the heavens and on earth: And He it is that Encompasseth all things.” [Nisaa, 126]

"To Allah belong the East and the West: whithersoever ye turn, there is Allah's face. For Allah is All-Embracing, All-Knowing." [Baqarah, 115]

"Allah is the Light of the heavens and the earth." [Nur, 35]

"It is He Who is God in heaven and God on earth." [Zukhruf, 84]

"And He is with you wheresoever ye may be." [Hadíd, 4]

As the reality and an imaginary world which is the fiction of mind cannot be compared, the statements in the verses of Quran as "He it is that Encompasseth all things" and "He is with you" do not resemble the relations of the objects in the material world. The verses of Quran explains everything in the way we can perceive.

Therefore, we must abstain from describing Allah (swt) with words that assign locations for Him.


Muhkam and mutashabih verses of Quran

011 Muhkam and mutashabih verses of Quran

Dear Readers,

Allah is excluded from space and time. In other words, He exists without a location and as timeless. Time and space concepts are the concepts belong to the material world. On the other hand, the material world is created in image level. For this reason, there is a mental necessity in explaining giving another meaning the statements, which seem to assign some organs or locations to Allah. Allah (swt) clearly stated in the verses of Quran that "There is nothing whatever like unto Him," (Shura, 11) and "And there is none like unto Him." (Ikhlas, 4). The scientists who are followers of sunnah had to interpret (explain metaphorically) some statements of Quran and Hadiths as to make them clear for the Muslims.

The basic is understanding the statements in their real meanings rather than metaphors. Explaining by giving different meaning is an exception. If giving clear meanings of a statement in a verse of Quran is not appropriate to logic and religion then competent scholars interpret them. Interpreting the verses of Quran requires great responsibility. Rasulullah (s.a.w) ordered that:

"Whoever interprets the Quran by his own opinion shall take his place in fire." [Tirmidhi]

# Muhkam and mutashabih verses of Quran

The verses of Quran, with clear and understandable meaning, which give the provisions about the regulation of the legal relations between people are called "Muhkam" verses (a provision stating verses). Muhkam verses of Quran are clear, explicit verses which have a single meanings. There are also "Mutashabih" (similar) verses of Quran which have more than one meaning with metaphorical, implicit and allegorical meanings. These verses, which can be understood differently by people of different faith, knowledge and culture levels, are similar and repeated. It was ordered about mutashabih verses of Quran that:

"Allah has revealed (from time to time) the most beautiful Message in the form of a Book, consistent with itself, (yet) repeating (its teaching in various aspects)" [Zumar, 23]

Allah (swt) ordered about muhkam verses with clear meanings and mutashabih verses with different meanings that;

"He it is Who has sent down to thee the Book: In it are verses basic or fundamental (of established, clear meaning); they are the foundation of the Book: others are not entirely clear. But those in whose hearts is perversity follow the part thereof that is not clear, seeking discord, and searching for hidden meanings in it, but no one knows its interpretation except Allah. And those who are firmly grounded in knowledge say: "We believe in the Book; the whole of it is from our Lord:" and none will grasp the Message except men of understanding." [Al Imran, 7]

Therefore, the companions of Rasulullah and scholar in the first centuries of Islam, who were known as Salaf-i salihin, abstained from expressing their opinions on the mutashabih verses of Quran and stated "Allah (swt) knows the state of the subjects that are stated within the verses".

"The previous scholars, who were known as Salaf-i salihin did not need to interpret the words such as istiva, yed [hand] because the meaning of the words were already known. When we state (Iraq is in the hands of the governor), there is no need for explanation because it is clear that the word hand is not the real hand. They understood that Allah (swt) is ruling the arsh upon saying (Allah settled Himself on the Arsh). However, when the wrong party, which was called as Mushabbihe, wrongly interpreted as (Allah has hand like us. Allah sits on the arsh), the following scholars had to explain these words. There are many verses in the Quran which must be interpreted. If the real meanings are considered, awkward meanings can cause blasphemy. Therefore, even Wahhabis, who did not accept interpretations, had to comment on some verses of Quran."[1]

As it can be understood from the statements, to explain by giving convenient meaning is a necessity to prevent misunderstanding of the religion.

# Some statements require to explain by giving different meaning

Dear Readers,

I stated above that Islam] scholars had to interpr]et the statements in the verses of Quran which seem to assign locations and organs to Allah (Swt) in order to prevent misunderstandings. I would like to give you a few examples for a better understanding of the subject.

It is ordered in the verse from the Quran that:

"Do ye feel secure that He Who is in Heaven will not cause you to be swallowed up by the earth when it shakes ." [Mulk, 16]

When this verse of Quran is considered, it is understood as Allah (swt) is in the sky. However, Tabari interpreted the verse of Quran as "Are you sure that the ones in the skies will not cause you to be swallowed up with the order of Allah?" and Imam-i Baydawi commented as "Are you sure about the angel assigned for the administration of the universe, which Allah has made him proxy to be swallowed up you by the earth?"

It is ordered in 10. verses of Fath in the Quran that:

"The Hand of Allah is over their hands."

Elmalili H. Yazir stated that Ibni Djarir assigned two meanings in his comment as "They bay'ah Allah by bay'ah to Allah's messenger" and "Allah's power is over their power".

# What must we understand from settling Himself on the Arsh?

It is ordered in the verses from the Quran that:

"Who created the heavens and the earth in six days, then He settled Himself on the Arsh." [Araf, 54; Yunus, 3; Hadid, 4]

The word "settled" in these verses of Quran were interpreted as "He surrounded the arsh. He ruled over the arsh. He became the ruler of the arsh."

Elmalili interpreted the word "settle" as "Considering Allah (swt) as sitting, standing or lying on a throne in the arsh because the word settle is used as sitting, standing or protecting will be a serious ignorance both in terms of logic and religion. Even the glossary allows such a meaning; the logic and religion do not allow it.

Therefore, the real meaning of settling is higher than our cognition level. The comment which will be appropriate is as follows: Allah (swt) created the heavens and earth in special times and then He settled on the Arsh without the direction and location, in the meaning He intended."

The approach of Mutasawwif Imam-i Rabbani hazrats is different. He states that heart covers both realms as a passage between the khalq (material) and amr (spiritual) worlds, in the Human who is a small kingdom. In the same way, Arsh also covers both realms as a passage between the material and spiritual worlds, in the great kingdom. It is the rising point of hazrat Allah's divine lights, who has gathered over himself all the perfect attributes. (Mektubat-i Rabbani, Mektup: 323-324)

# The power of Allah crushed the mountain

Dear Readers,

In another verse, it is ordered that:

"When Moses came to the place appointed by Us, and his Lord addressed him, He said: "O my Lord! show (Thyself) to me, that I may look upon Thee." Allah said: "By no means canst thou see Me (direct); But look upon the mount; if it abide in its place, then shalt thou see Me." When his Lord manifested Himself to the Mount, He made it as dust. And Moses fell down in a swoon." [Araf, 143]

The statement of "manifesting Himself to the mount" was expressed in the interpretation of Elmalili as follows:

"...It is a relative manifest rather than His power and strength. He made the mountain a dust with a piece of His order and will."

It is ordered in the verse from the Quran that:

"To Allah belong the East and the West: whithersoever ye turn, there is Allah's face. For Allah is All-Embracing, All-Knowing." [Baqarah, 115]

Elmalili interpreted this verse of Quran as follows:

"Not only the mosques but also entire globe with all its directions and locations and entire earth from West to East belong to Allah. Therefore, wherever you turn, there is a direction to Allah (swt). Allah is excluded from direction and location but all the directions and locations belong to Him. It is not necessary to be in a mosque to perform prayer. It is clear that, in case of necessity, prayer can be performed in any direction or location all over the world for the sake of Allah (swt)." Tabari interpreted the statement "the face of Allah" as "the will of Allah".

It is ordered in the verse from the Quran that:

"On the Day of Judgment the whole of the earth will be but His handful, and the heavens will be rolled up in His right hand:" [Zumar, 67]

Tabari quoted from Abu Huraira that Rasulullah ordered:

"Allah will take the whole earth (in His Hand) and will roll up the Heaven in His right Hand, and then He will say, "I am King! Where are the kings of the earth?" [Bukhari, Muslim]

and noted at the end of the interpretation of the verse of Quran that:

# The hand means the power of Allah

Salaf-i Salihin accepted the hadith as they are and did not interpret about them. The following scholars explained them by giving convenient meaning in order to prevent the misunderstandings. For example: They stated that "hand" in the statement of "the hand of Allah" means "the power of Allah. Therefore, the explanation of the verse of the Quran is as follows:

"They could not appreciate Allah (swt) properly. However, all the earth and Day of Judgment are under His power and dominance. The skies will be convoluted under His power."

In addition to verses of Quran, some hadiths have statements, which require comment: It is ordered in the Hadiths that:

"...Don't you trust me? I am the trustworthy of the one in the sky. I am informed about the sky in the morning and evening." [Bukhari, Muslim]

"Allah is in the sky but His knowledge is everywhere. Nothing is kept secret from Him." [Abu Dawud]

Mawlana Halid Baghdadi hazrats stated for the verses of Quran and hadiths that:

"Allah has no direction or opposition. He is not a material nor an object. He is not limited in number. He cannot be measured. He does not change. He does not have a location. He is not in a single place. He is not limited to time. Before, after, back, front, up, down, right, left concepts can not be used for Him. Therefore, human thought, knowledge and mind can understand nothing about Him. Human cannot perceive how He can be seen. Illicit words to be used for Allah (swt) such as hand, foot, direction, location are stated in the verses of Quran and Hadiths but their meanings are different from the real meanings. These verses and hadiths are named as mutashabihat. They are interpreted. Other meanings that are appropriate to Allah (swt) are given. We must say that we believed in as it is wished for the mutashabih verses of Quran". (Itikadname)[2]

In Hadith it is also ordered that:

"Seven things are ordered in Quran: Prohibitions, orders, unlawful and lawful things, muhkam, mutashabih and examples. Be aware of the lawful and unlawful things and obey the orders! Beware the forbidden! Draw lessons from the examples and stories! Obey the muhkam ones! Believe in the mutashabih ones!" [Hakim]

Be entrusted to Allah.

Dr. Ismail Ulukus

-------------------------------
[1] http://www.dinimizislam.com/mobile/detay.asp?Aid=5013
[2] http://www.dinimizislam.com/detay.asp?Aid=477


Science does not deny the existence of Allah (swt)

012 Science does not deny the existence of Allah (swt)

Dear Readers,

I would like to explain another important subject within believing in Allah. Some of the scientists think that religion is a "dogma" and the most important obstacle of science. This is certainly a big mistake.

It is obvious that the judgments of the religion are not scientific judgments, but value judgments. Like all value judgments, they are “dogma”s.

"Scientific judgments" are verified and proven by experiments. "Value judgments" are the judgments, which are considered as true and real by many people, and assigned a value to them by the religion, government or a society. 100 $ in your pocket is in fact nothing but a piece of paper scientifically. However the government assigned a value of 100 $ to it. You can exchange any good or service of 100 $ with this piece of paper. A flag equals to a value of 50-100 grams of cotton or wool with paint on it when we consider it scientifically. When we consider it from the perspective of the nation it represents an inestimable value.

# Universal truths of all time

Let's consider the judgments of religion now. It is clear that Islam, which is conveyed to people via messengers of Allah (swt) from the first human, is the sole religion in the sight of Allah (swt). The judgments of the religion are certainly value judgments. However, these value judgments are significantly different from the ones (as the value of the money) that people assigned to objects and events. There are no conflicts between basic values of religion with scientific judgments as the both values are assigned by Allah (swt), who also assigns the values of material world. Both of them present the universal truths of all time in different areas (science in material world; religion in human behavior area). Contrary to what some of the scientists believe, judgments of Islam never conflict with scientific judgments. Each finding of science experimentally presents how Islam is right, true and realistic in its judgments.

# Science and religion assist each other

Islam is the most important complementary of science because scientific study mostly needs scientific mentality. Scientific mentality requires an objective approach apart from personal feelings, opinions and thoughts. It can only be achieved by an objective perspective by getting rid of will and desires of the nafs (ego). The most effective life style for scientific mentality is Islam.

Whilst Islam is the most important assistance of science, science also helps Islam strongly because science provides opportunities for us to understand the universe better each day. The universe organized and managed by Allah, is a great world which was created by Allah (swt) in which we can see the results of the actional attributes of Allah. Science never denies the existence of Allah (swt) . Each new data, finding and discovery of science helps us understand the greatness of the divine order, increases our love, passion and worship to the owner of the divine order, thereby strengthens our faith.

A person, who denies the owner of the order even he sees, investigates and perceives everything in the order, is like a person, who does not realize that a wonderful painting has an artist.

# The unseen world beyond the substance

Dear Readers,

Faith is not related to "mind", but it is related to "heart". The verses of Quran highlight as follows:

"Say, 'Ye have no faith; but ye (only) say, We have submitted our wills to Allah'; For not yet has Faith entered your hearts." [Hujurat, 14]

"For such He has written Faith in their hearts, and strengthened them with a spirit from Himself." [Mujadala, 22]

It is natural because "mind" is a mental mechanism, which works on the material world with the data of the material world making interpretations and evaluations on objects, situations, events, places and times. People comprehend and adapt the environment they live in by way of mind. Their behaviors become complete and consistent. They take precautions for the future problems. Mind is also the basis of religion. It is ordered in the Hadiths that:

"The mind is a part of faith." [Bayhaqi]

"The faith of the person depends on his mind." [Abu’sh-Shayh]

"A person without mind doesn't have faith." [Tirmidhi]

But people cannot understand all the existence with mind.

# Faith is believing in the unseen

The human mind understands the divine order and comprehends the owner of it. He realizes that Allah (swt) is the owner of His works. As Allah (swt) highlighted in the above verses of Quran; faith depends on heart not mind. The great world, which is composed of all of the created things, is not limited to what we can see. There is also a spiritual organization and an unseen spiritual world which can be known by orders of Allah, beyond this material world. The material world is called as the Khalq Alam (The Creatures World) and this spiritual world is called as the Amr Alam (The Command World or The Angelic World). That is an unknown "the unseen realm" for the human. Actually people have small knowledge on the past and future. Therefore, after stating that Quran is a guiding book for those who care it, Allah (swt) ordered at the very beginning of Quran that:

"Who believe in the Unseen, are steadfast in prayer, and spend out of what We have provided for them;" [Baqarah, 3]

# What does Unseen mean?

The following verses of Quran describe the meaning of Unseen:

"But it is righteousness to believe in Allah and the Last Day, and the Angels, and the Book, and the Messengers;" [Baqarah, 177]

"O ye who believe! Believe in Allah and His Messenger, and the scripture which He hath sent to His Messenger and the scripture which He sent to those before (him). Any who denieth Allah, His angels, His Books, His Messenger, and the Day of Judgment, hath gone far, far astray." [Nisaa, 136]

The issues, which are known as six pillars of faith together with fate, are the Unseen information which Allah (swt) wishes us to believe. Therefore, a believer must believe everything that He ordered us via His messengers as well as he believes in Allah (swt), the creator and owner of the order which he lives in. He must leave the issues such as "how they are" or "what is their true nature" to Allah (swt) rather than his mind. As the poet stated, the scale of mind do not weigh such a load.


Belief in Angels

013 Belief in Angels

Dear Readers,

The second pillar of faith is belief in Angels. Angels belong to The Amr Alam (The Command World or The Angelic World), which is one of the two big worlds which was created by Allah (swt). It is an unseen world, which is also called as world of spirits. It is not possible to perceive this world with the equipment and possibilities of the material world. Believers can understand, accept and approve the unseen world only by their hearts. The heart is the window which is opened to the spiritual world. However, if Allah (swt) allows, the ones in this world can see them.

Gabriel (a.s.) appeared to Maryam the Virgin as a man, as it is stated in the meaning of verse of Quran "We sent her Our angel, and he appeared before her as a man in all respects." [Maryam, 17].

"Gabriel appeared in front of Rasulullah (s.a.w) as a man generally as one of his companions called Dihyah. Some of the companions of Rasulullah also saw Gabriel as a man."[1]

# The companions of Rasulullah (s.a.w) saw Gabriel

The famous "faith, Islam, beneficence" hadith is the most important evidence of it. Abu Huraira (r.a.) states:

One day Rasulullah (s.a.w) was sitting outside. Someone came and asked: "What is Faith?" Rasulullah (s.a.w) answered:

"Faith is believing in Allah, His Angels, His Messengers, returning to Allah (swt) again and also resurrection."

He asked "What is Islam?" and Rasulullah (s.a.w) ordered:

"Islam is worshipping Allah (swt), not setting partners to Him, performing salah, paying Zakat, and fasting in Ramadan."

He asked "What does beneficence mean?

Rasulullah ordered, "Worshipping Allah (swt) as if you are seeing Him. If you cannot see Allah (swt), He will see you without doubt."

He asked, "When is the doomsday?" He ordered that: "The person who is asked is not wiser on the subject than the person who asks the question."

After Rasulullah stated something about doomsday, the man walked away.

Rasulullah (s.a.w) ordered that: "Stop him." but they could not find the man. Rasulullah said:

"This is Gabriel (a.s). He is here to teach religion to the people." [Bukhari]

On the other hand, the verses of Quran state that Gabriel read Quran for Rasulullah (s.a.w) and Rasulullah (s.a.w) tried to read Quran with him not to forget and Allah (swt) warned him not to hurry but listen:

"Move not thy tongue concerning the (Quran) to make haste therewith." [Qiyamah, 16]

"It is for Us to collect it and to recite it" [Qiyamah, 17]

# Another story

Dear Readers, there are also other stories, which represent that the angels especially Gabriel was seen by Rasulullah and some of his companions:

"Rasulullah met a group from his companions in Savreyn, which is close to Medina on the fifth year of Hijra before he traveled to Benu Qurayza.

- Didn't you meet anyone?

- Ya Rasulullah we met Dihyah al-Kalbi. He was riding a white and saddled mule. There was a satin velvet on the mule.

When Rasulullah heard it, he said:

- He is Gabriel. He was sent to Benu Qurayza to shake their castles and fear them."[2]

There are also other stories in the hadith books.

The information, which are from clear verses of Quran and quotations from the trustworthy people clearly show that angels, especially Gabriel sometimes appeared to Maryam, Messengers, Rasulullah and some of the companions of Rasulullah as a man.

# The ones who are responsible from the works of world and Hereafter

Dear Readers,

Allah (swt) created all the visible and invisible worlds. He also enables the movement and dynamism of them. Allah (swt) is alive and His aliveness is by Himself. His aliveness as His knowledge, strength and power is forever, eternal, perfect and absolute.

The energies of all created and alive things are from Allah (Swt) within the order and arrangement of Allah (swt). Aliveness and power of the created creatures do not resemble the aliveness of Allah (swt). The dynamism of them is enabled with some special physical and chemical mechanisms, which are cre]ated by Allah (swt). This alivene]ss and dynamism has a limited, temporary and relative structure, which is different for each living thing. The created living things get tired in time and need rest. If the mechanisms which supply energy do not work due to any reason, the living things die. The aliveness mechanism in the material world is significantly clarified by modern science. How is the aliveness provided in the spiritual world? What are the real states of the angels? How can they be visible for the human in the material world? Unfortunately, human do not have much knowledge on metaphysical subjects. However, as I stated above, it is constant that angels can appear as men with Quran and the testimony of trustworthy people.

# Angels are alive, wise and luminous creatures

As it can be clearly understood from the statements of Quran and Hadiths, angels are alive, wise and luminous creatures.

Angels are precious and honorable servants of Allah (swt). They are neither His partners nor children.

"And they say: "The Most Gracious has taken a son!" Glory to Him! They are (but) servants raised to honor." [Anbiyaa, 26]

Angels obey the orders of Allah (swt). They never rebel against Him. They never commit sins. They perform the orders of Allah and celebrate His praises.

"They speak not before He speaks, and they act (in all things) by His Command." [Anbiyaa, 27]

"They all fear their Lord, high above them, and they do all that they are commanded." [Nahl, 50]

"To Him belong all (creatures) in the heavens and on earth: even those who are with Him are not too proud to serve Him, nor are they (ever) weary (of His service). They celebrate His praises night and day." [Anbiyaa, 19-20]

Angels are not male or female. They do not marry, give birth, breed, eat or drink.

It is ordered in the verse from the Quran that:

"And they make into females angels who themselves serve Allah. Did they witness their creation?" [Zukhruf, 19]

The angels have wings but the formation of them is not known. Some of the scholars interpreted the wings as the duties which are assigned to them. Allah (swt) knows the truth. It is ordered in the verses from the Quran that:

"Praise be to Allah, the Originator of the heavens and the earth, Who made the angels, messengers with wings,- two, or three, or four (pairs)." [Fatir, 1]

# Four angels govern the affairs of world

Rasulullah (s.a.w) ordered that four archangels govern the affairs of world.

"Four angels govern the affairs of world, Gabriel, Michael, Raphael and death angel Azrael." [Kurtubi]

Gabriel is the angel which is responsible from revealing Quran. Gabriel revealed Quran in the heart of Rasulullah.

"With it came down the Truthful Spirit To thy heart, that thou mayest admonish. In the perspicuous Arabic tongue." [Shuaraa, 193-194-195]

"Whoever is an enemy to Allah and His angels and messengers, to Gabriel and Michael, Lo! Allah is an enemy to those who reject Faith." [Baqarah, 98]

Michael's duty is managing the events on the earth whilst Raphael is responsible from blowing a trumpet. The duty of Azrael is to receive the spirits of the dead.

"Say: The Angel of Death, put in charge of you, will (duly) take your souls: then shall ye be brought back to your Lord." [Sajdah, 11]

Be entrusted to Allah.

Dr. Ismail Ulukus

-------------------------
[1] http://www.dinimizislam.com/detay.asp?Aid=1711
[2] http://www.dinimizislam.com/detay.asp?Aid=3664


The human is not left undisciplined

014 The human is not left undisciplined

Dear Readers,

Allah (swt) did not leave human, whom He bestowed with reason and will, undisciplined after He created them. All works and words of human are recorded and kept by angels. It is ordered in the verses from the Quran that:

"But verily over you (are appointed angels) to protect you, -Kind and honorable,- writing down (your deeds): They know all that ye do." [Infitar, 10-12]

"It was We Who created man, and We know what suggestions his soul makes to him: for We are nearer to him than (his) jugular vein. Behold, two (guardian angels) appointed to learn (his doings) learn (and note them), one sitting on the right and one on the left. Not a word does he utter but there is a vigilant Guardian." [Qaf, 16-18]

After death, people are questioned by two angels named Munkar and Nakir. The fact that teaching on the grave eases the questioning is also clear from the below hadith:

"When one of you dies and is buried, one of you may say, Remember that you accepted the oneness of Allah, Mohammed (s.a.w.) is His servant and Messenger. Remember you accepted Allah (Swt) as the creator, Islam as the religion and Quran as Imam, when you left the world!" Munkar and Nakir angels say 'Let's leave here. Because we do not have to stand by the person whose religion is commanded to." [Daylami, Ibni Asakir]

Allah (swt) created the worlds with His mercy. Allah's mercy is always on the worlds. It is stated in the verse of Quran that:

"What Allah out of His Mercy doth bestow on mankind none can withhold: what He doth withhold, none can grant, apart from Him: and He is the Exalted in Power, Full of Wisdom." [Fatir, 2]

# Angels of mercy

The angels who convey the mercy of Allah (swt) to the human are called Angels of Mercy. It is ordered in the hadith that:

"Angels (of Mercy) do not enter a house wherein there is a dog or a picture of a living creature." [Abu Dawud, Nasai]

Allah (swt) has a lot of mercies; but His rages and punishments are also very violent. The angels perform the punishments. It is ordered in the verses of Qaf surah which state the Hereafter status:

• And the stupor of death will come in truth: "This was the thing which thou wast trying to escape!"
• And the Trumpet shall be blown: that will be the Day whereof Warning (had been given).
• And there will come forth every soul: with each will be an (angel) to drive, and an (angel) to bear witness.
• (It will be said:) "Thou wast heedless of this; now have We removed thy veil, and sharp is thy sight this Day!"
• And his Companion will say: "Here is (his Record) ready with me!"
• (The sentence will be:) "Throw, both of you, into Hell every contumacious Rejecter (of Allah)!-
• "Who forbade what was good, transgressed all bounds, cast doubts and suspicions;
• "Who set up another god beside Allah: throw him into a severe chastisement."
• His Companion will say: "Our Lord! I did not make him transgress, but he was (himself) far astray."
• He will say: "Dispute not with each other in My Presence: I had already in advance sent you Warning.
• "The Word changes not with Me, and I do not the least injustice to My Servants." [Qaf, 19-29]

Angels pray for the faithful people who are good to people teaching goodness to others and show honour to others in the world:

"Angels pray for any of you to be forgiven by Allah (Swt) while you are ritually clean." [Hakim]

”The thousands of angels pray for the believer who meets one's need." [Ibn Majah]

"Angels pray for those who teaches goodness to others." [Tirmidhi]

"Angels pray for the host as long as the guest is at the dining table." [Tabarani]

Dear Readers, believing in angels is one of the pillars of a true and perfect belief. Therefore, we must believe what Rasulullah ordered us on the subject. We must not try to understand Hereafter by comparing with the situations of world.

# Mature person is superior than the angels

Dear Readers,

A person with true and perfect belief, who obeys His pr]ohibitions and orders with sincere belief and surrender, is the caliph of Allah (swt) in the world and superior than the angels.

"According to Ahl al-Sunnah, the prophets who were chosen amongst people are superior than the archangels who are the prophets of angels. ... The archangels are superior than all of the people except prophets; the righteous believers, martyrs, the people who perform good deeds and obey the rules of religion are superior to other angels. Other angels superior to unbelievers, factious and immoral people."[1]

Dear Readers, all perfections of the humanity is present in Rasulullah (s.a.w.) and Rasulullah became the maturity example for all people. Briefly, Rasulullah represents the most advanced point of creation, honorable human being. The hadith ordered that:

"I would not have created the universe if you do not exist." [Daylami]

"Ya Adam! Indeed Muhammad is more beloved to me than anything and when you asked me for his sake, I pardoned you. If Muhammad was not in existence, I would not have created you." [Hakim]

"Ya Rasulullah, I made you beloved and I befriended with Ibrahim. I have not created any creature more beloved to Me than you. I created the world and the people of world to make others know your highest level for Me. "I would not have created the universe if you do not exist." [Al-Mawahibu al-ladunniyye]

This is certainly because the divine mercy light appeared in the best way in the exemplary life of Rasulullah who was in the highest level of belief and surrender to Allah (swt).

# Getting benefits from the mercy is left to free will of the human

Getting benefits from the mercy is totally left to free will of the human. Anyone who believes in and surrenders Allah (swt) can benefit from this mercy light, by entering divine educating system of Allah and acquiring His virtues such as patience, compassion, forgiveness, fairness, at the rate of his faith and surrender. They become good servants of Allah.

Allah (swt) who is the most merciful always helps good servants. Allah (swt) helps the human both with angels' inspirations that direct human to good and their prayers and protections:

"Those who bear the Throne (of Allah), and those around it Sing Glory and Praise to their Lord; believe in Him; and implore Forgiveness for those who believe: "Our Lord! Thy embracest all things, in Mercy and Knowledge. Forgive, then, those who turn in Repentance, and follow Thy Path; and preserve them from the Chastisement of the Blazing Fire!" [Mumin, 7]

"And grant, our Lord! that they enter the Gardens of Eternity, which Thou hast promised to them, and to the righteous among their fathers, their wives, and their posterity! For Thou art (He), the Exalted in Might, Full of Wisdom." [Mumin, 8]

"And preserve them from (all) ills; and any whom Thou dost preserve from ills that Day,- on them wilt Thou have bestowed Mercy indeed: and that will be truly the highest Achievement." [Mumin, 9]

# A person must have a true and perfect belief

Dear Readers, we must be good servants who have perfect belief, in order to benefit from the prayers, which are stated in Quran. We must not be an unbeliever. Allah (swt) ordered to unbelievers that:

"The Unbelievers will be addressed: "Greater was the aversion of Allah to you than (is) your aversion to yourselves, seeing that ye were called to the Faith and ye used to refuse." [Mumin, 10]

"They will say: "Our Lord! twice hast Thou made us to die, and twice hast Thou given us Life! Now have we recognized our sins: is there any way out (of this)?" [Mumin, 11]

"(The answer will be:) "This is because, when Allah was invoked as the Only (object of worship), ye did reject Faith, but when partners were joined to Him, ye believed! the Command is with Allah, Most High, Most Great!" [Mumin, 12]

Dear readers, the last verse of Quran once more clearly states the importance of tawhid (Oneness of Allah) belief for a correct and perfect faith. Therefore, one must never harm this basic belief essence, which is the core of the religion.

Be entrusted to Allah.

Dr. Ismail Ulukus

-------------------------
[1] Anonymous, 1998. Ilmihal, 1.Iman ve Ibadetler. Turkiye Diyanet Vakfi Islam Aras.Mrk.


Belief in Holy Books

015 Belief in Holy Books

Dear Readers,

The third pillar of faith is belief in Allah's books. It is ordered in the verse from the Quran that:

"And who believe in the Revelation sent to thee, and sent before thy time;" [Baqarah, 4]

We must believe in Quran which was given to Rasulullah (a.s.) and Torah, Psalms, Bible and booklets that were given to previous messengers. We must believe, accept and approve that all of their content (as words, order and meaning) are from Allah (swt) and belong to Allah (swt). If the belief, acceptance and approval include doubts then the belief will be imperfect. Rasulullah ordered that:

"The sinners suffer in the Hell as much as the disorder in their belief." [Hakim]

"Allah (swt) sent four main heavenly books and a hundred booklets to the earth. All of them were brought by Gabriel. It was stated in the hadiths that ten booklets were given to Adam (a.s.), fifty booklets to Shit (a.s.), thirty booklets to Idris (a.s.) and ten booklets to Ibrahim (a.s.). Torah was given to Moses (a.s.) and the Psalms was given to David (a.s.); Isa (a.s.) received the Bible; and the Mohammed Rasulullah, the last prophet, received the Quran."[1]

# The sources of Divine Mercy: Four main heavenly books

Even though there are not many information on the booklets; Quran includes clear statements on the four main heavenly books. It is ordered in the verses from the Quran that:

"We made some prophets to excel others: and We gave to David the Psalms." [Isra, 55]

"It was We who revealed the Torah (to Moses)" [Maída, 44]

"And in their footsteps We sent Jesus the son of Mary, confirming the Torah that had come before him: We sent him the Gospel: therein was guidance and light, and confirmation of the Torah that had come before him: a guidance and an admonition to those who fear Allah." [Maída, 46]

"This Quran is not such as can be produced by other than Allah. On the contrary it is a confirmation of (revelations) that went before it, and a fuller explanation of the Book - wherein there is no doubt - from the Lord of the Worlds." [Yunus, 37]

Allah (swt) ordered about the Suhuf (pages, leaflets) that:

"And this is in the Books of the earliest (Revelation); The Books of Abraham and Moses." [Ala, 18-19]

Dear Readers, heavenly books are an appearance of speaking attribute of Allah (swt). These books and booklets are mercy resources which were transmitted to the human by the messengers from Him. Therefore, we must believe in all of these heavenly books and booklets without any hesitations. We must accept and approve that all of their contents are true, real and sent by Allah (swt). All of the books and booklets are the guidance of goodness and happiness. As it is clearly understood from the verses of Quran that each following book was sent to verify, explain and correct the wrong interpretations and practices of the previous one and include some new provisions according to the development of the people. Obeying the last book is maturity. Therefore, we must try to get happiness in the world and Hereafter by being subject to the last book, Quran.

# Quran is a divine mercy

Dear Readers,

The religion, which was ordered by all messengers since Adam (a.s.), is Islam, because there are not any religion in the sight of Allah (swt). It is ordered in the verse from the Quran that:

"The Religion before Allah is Islam (submission to His Will): Nor did the People of the Book dissent therefrom except through envy of each other, after knowledge had come to them." [Al Imran, 19]

The religion, which is based on approving and accepting the existence, oneness and ownership and dominance of Allah (swt) on all the worlds He created, is called "tawhid religion" (religion of oneness). The core of this religion is believing in the unique and one Allah (swt) who has no partners and everything He ordered via His messengers; accepting and approving Him; being subject and surrendered to Him. Being subject and surrendered to Allah (swt) means obeying His will, wishes and desires and behaving in accordance with His orders.

In fact, the wishes and desires of Allah (swt) is the basic source of a person's eternal happiness. It is a mercy for human. What can Allah (swt) ask for Himself from His powerless servants, while He created everything, He needs nothing but everything depends on Him? Allah created human as an honorable creature and bestowed on them a lot of favor. He wishes to bring us the highest levels of maturity, raise us to the level of a perfect human and, thus, complete His mercies, with the commands that were ordered in His books.

# Allah wishes to complete His favor He bestowed us

It is ordered in the verse from the Quran that:

"Allah doth not wish to place you in a difficulty, but to make you clean, and to complete his favor to you, that ye may be grateful..." [Maída, 6]

I wish we could have fulfilled the wishes of Allah (swt) by recognizing His mercy.

Dear Readers, the provisions of Allah (swt), which are the sources of mercy, were ordered to human with the books He sent to messengers via Gabriel (a.s.). People were asked to believe in the unique and single Creator, Allah (swt), who has no partners, His angels, Books, Messengers, everything was created by Him, everything was designed, organized and shaped in accordance with their purposes of creation, Hereafter and the great Judgment Day in all the books and booklets. Preventing lie, adultery, killing unjustly, harming others' goods and lives, cheating in measurement and weighing were notified as parameters of a true life style, which will bring people to goodness, besides being good to parents and visiting relatives and friends. The religion in all of the books which stated the provisions of Allah (swt) is "Islam". All of these books are books of Islam.

The last book is Quran, notifying the provisions that will be obeyed for all eternity by the humanity, which was sent in the most developed period of the human. Quran is a totally miracle book. Anyone who studies Quran can immediately realize it. When polytheists asked for miracles, Allah (swt) ordered that:

"And is it not enough for them that we have sent down to thee the Book which is rehearsed to them?" [Ankabut, 51]

Allah (swt) ordered for Quran:

"And thou hadst not expected that the Book would be sent to thee except as a Mercy from thy Lord." [Qasas, 86]

"The (Quran) is indeed a reminder, for thee and for thy people;" [Zukhruf, 44]

"This is (true) Guidance and for those who reject the Signs of their Lord." [Jathiya, 11]

"And no reward dost thou ask of them for this: it is no less than a Message for all creatures." [Yusuf, 104]

"We have put forth for men, in this Quran every kind of Parable, in order that they may receive admonition." [Zumar, 27]

Be entrusted to Allah.

Dr. Ismail Ulukus

-------------------------
[1] http://www.tamilmihal.de/kitap/birinci-kism-ma%E2%80%99lumat-i-nafi%E2%80%99-faideli-bilgiler


Quran is not a creature

016 Quran is not a creature

Dear readers,

The paper, ink and similar material parts (Mus'haf) of Quran which we take in our hands for reading is surely from the realm of Creation. That is to say, it is a creature. However, the statements it contains, the order and organization of those statements and the divine meaning conveyed by those statements, all belong to Allah (s.w.t.) Himself. And what is meant when we say "Quran" is those statements. They are the manifestations of Allah's attribute of speech (Kalaam) and they are not among the created. Therefore, it would be blasphemous to claim that Quran is a creature.

Some English sources include descriptions like "the Quran written by Mohammad", "Mohammad's book Quran" or "Quran's author: Mohammad". Such descriptions are resulted by a lack of proper knowledge regarding Allah, Islam and prophets.

The last prophet Mohammad (s.a.w.) was an ummi, that is, an illiterate. He did not author any book either. Quran was revealed to him directly by the angel Gabriel. In other saying, every letter, every word and every sentence of it belong to Allah.

# Words of Allah (s.w.t.) are infinite like His science

Dear readers, the number of words many of us use in our daily life does not exceed 800 or 1000. And maybe some of our intellectuals speak and write 10 to 15,000 words. Cultural level of people is often measured by the number of words and terms they know because of each word denotes a concept, an idea, a piece of information. Shortly, the number of words and terms familiarized is a measure of the scientific and cultural level. When Allah (s.w.t.) created Adam, therefore, He expressed to His angels His pride on Adam's naming things. (See Al-Baqarah, 31 to 33). Despite this highlighting by the Sustainer of All Realms, humankind has managed to fully comprehend the importance of naming things only in the last a few centuries. And only in the last quarter century they have become able to grasp the deep meaning of the hadith of Rasulullah (s.a.w.):

"The highest of ranks is that of science" [Hadarat-ul-quds]

This is why the current era is called the "age of information". And I leave it to your discretion whether the World of Islam has been able to grasp the importance of this yet. In short, the systematic studies in the last a few centuries started by Linnaeus have enabled the classification of tens of thousands of plants, animals and microorganisms; new terms have been coined for hundreds of new diseases and thousands of new chemicals; and thousands of new technological products with new names have been introduced. So, hundreds of thousands of plants, animals, microorganisms, procedures, techniques, methods, products, space objects, home appliances have been named, and the number of entries in dictionaries has reached hundreds of thousands. All these are the most significant evidences showing how the divine will manifests and how the Sustainer of All Realms takes humanity towards a great development. Through the human, which He has created as the most honorable of all creatures, Allah (s.w.t.) has been reshaping the world, so to speak, which He has put into the service of the human and on which He has designated the human as His Caliph.

Despite all these, dear readers, the number of words and terms even in the most advanced dictionaries does not exceed one million whereas Allah's words are infinite just like his science:

"Say: If the ocean were ink (wherewith to write out) the words of my Lord, sooner would the ocean be exhausted than would the words of my Lord, even if we added another ocean like it, for its aid." [Kahf, 109]

How can ever the Creator be incapable of knowing and naming His creatures?

So Quran is a manifestation of the kalaam attribute of Allah (s.w.t.) and it was descended in the Arabic language, which was the richest language of that time and which, to this day, preserves its richness almost to the same extent, and Quran has also contributed many new concepts to the Arabic language.

# The revelation of the Quran

Dear readers,

The declaration by Allah (s.w.t.) to prophets of those principles which will ensure salvation in this world and in the hereafter for humans is called "revelation" ](wahy) . Revelation is the process of angel Gabriel's reading Allah's commands and prohibitions to prophets.

Quran was revealed verse by verse in 23 years.

This revelation took place in various ways:

"One of them was the 'true dreams' which came exactly true in the real world. The beloved wife of our Prophet, Aisha (r.a.) said, "The dreams of the Prophet (s.a.w.) used to come true precisely. His dreams were as clear as the light of morning." For about 6 months, Quran was revealed through dreams.

The second was the revelations which Gabriel (a.s.) brought in disguise of a human being. Gabriel often used to approach in disguise of Dihyah, which was a handsome Sahabah.

And Gabriel sometimes came without being seen, with a hum or rattle like sound. It is stated that verses of fear and agony were revealed like this.

Revelations were also inspired to the heart of the Prophet (s.a.w.) when he was fully awake. And they came in other ways as well.

When a revelation came, drops of sweat just like raindrops appeared on the blessed face of the Prophet even in cold winter days. In such situations, those around him were influenced in such a great extent that sometimes they could not even move their hands and arms. Once, Mohammad (s.a.w.) received a revelation while he was on a camel and the animal had to kneel down on its hind legs."[1]

# Quran is a protected book

The Messenger of Allah (s.w.t.) used to memorize revelations and never forget them. The message of a verse from Quran:

"By degrees shall We teach thee (the Message), so thou shalt not forget," [A'la, 6]

The Prophet (s.a.w.) used to declare revelations coming to him to Ashab al-kiram so that they could also memorize them.

For 14 centuries, numerous atheists and enemies of Islam have been displaying a violent desire, greed and effort to change and corrupt Quran. Despite this fact, Quran has reached our time without any slightest change.

It is stated in a Qur'anic verse:

"We have, without doubt, sent down the Message; and We will assuredly guard it (from corruption)." [Hijr, 9]

# Any alteration in Quran is never possible

It is not possible to make any alteration in Quran due to the reasons I will relate below.

When Gabriel revealed each verse, he also stated their sequence and to which surah they belonged to. Rasulullah (s.a.w.) used to instruct his revelation-scribes and they would write down the instructed verses. When a verse was revealed, almost everyone would memorize it and recite them in their prayers.

Besides, each year in the Ramadan month, Gabriel (a.s.) would come, sit face-to-face with Mohammad, the Prophet would recite and Gabriel would listen to him and correct any deficiency or error. This activity was called a "muqabala" (reciprocation). It continued regularly until the death of the Prophet (s.a.w.). After his death, this has been maintained by Moslems for centuries as his sunnah.

In muqabalah, often in our mosques, a juz (20 pages) is recited before each morning prayer. A hodja effendi and his several assistants recite and Muslims who have a good command of Quran (about 15 to 20 people) follow them and warn them in the case of any error in the recitation. A full recitation of Quran in this way is called a "khatm". So the "khatm al Quran" is completed with the month Ramadan.

Today, on the other hand, there are thousands of Hafizs who can recite the complete Quran from their memory.

Moreover, Muslims in tens of thousands of mosques and millions of houses in the world recite Quran in their prayers that they perform five times a day and, in this way, hundreds of Quran verses are imprinted in their brains. How possibly could they have altered it?

Therefore, it is absolutely impossible for any publisher to make any slightest alteration in Quran because any error would immediately be revealed in muqabalahs and in the repetitions of hafizs.

Be entrusted to Allah.

Dr. Ismail Ulukus

----------------
[1] Ilhan Apak (Co-ed.), 1994. Yeni Rehber Ansiklopedisi, Vahiy bahsi. Ihlas Gazetecilik Holding A.S., Istanbul


Quran is not a fabrication

017 Quran is not a fabrication

Dear readers,

As I stated in my previous article, numerous atheists and enemies of Islam have been intensely desirous of altering Quran, distorting it, raising doubts in the hearts of Muslims because Quran is the fundamental and the securest source of Islam. But can the truth ever be hidden? One of those attacks is a claim which is allegedly based on some hadiths and which asserts that Satan has tempered with Quran by adding it some false statements. As you will remember, they also published a book entitled "The Satanic Verses". Certainly, such a claim can only be made by some impertinents who consider Allah (s.w.t.) to be incapable as themselves although Allah (s.w.t.) is free of all incomplete and deficient attributes. See the messages of the following verses:

"When He decreeth a matter, He saith to it: "Be," and it is." [Baqarah, 117]

"And Our Command is but a single (word),- like the twinkling of an eye." [Qamar, 50]

Does ever a Creator who is capable of fulfulling his command in the blinking of an eye allow Satan to temper with his book with fake statements? The following verses were given as an answer to such baseless claims 14 centuries ago:

"Never did We send a messenger or a prophet before thee, but, when he framed a desire, Satan threw some (vanity) into his desire: but Allah will cancel anything (vain) that Satan throws in, and Allah will confirm (and establish) His Signs: for Allah is full of Knowledge and Wisdom:" [Hajj, 52]

"That He may make the suggestions thrown in by Satan, but a trial for those in whose hearts is a disease and who are hardened of heart: verily the wrong-doers are in a schism far (from the Truth): " [Hajj, 53]

Therefore, I do not consider it necessary to dwell upon on this baseless matter.

# Quran verses cannot have been fabricated

Dear readers, Quran has made no concessions from its literary beauty although it has offered effective solutions based on simple principles to material and spiritual illnesses of people and societies resulting from their self-indulgence. It cannot have been fabricated.

"Say: "If the whole of mankind and Jinns were to gather together to produce the like of this Qurán, they could not produce the like thereof, even if they backed up each other with help and support." [Isra, 88]

"There is, in their stories, instruction for men endued with understanding. It is not a tale invented, but a confirmation of what went before it,- a detailed exposition of all things, and a Guide and a Mercy to any such as believe." [Yusuf, 111]

"This Qurán is not such as can be produced by other than Allah. on the contrary it is a confirmation of (revelations) that went before it, and a fuller explanation of the Book - wherein there is no doubt - from the Lord of the Worlds." [Yunus, 37]

"Or do they say, "He forged it"? Say: Bring then a Sürah like unto it, and call (to your aid) anyone you can besides Allah, if it be ye speak the truth!" [Yunus, 38]

"Or do they say "He has forged it?" Say: "If I had forged it on me were my sin! And I am free of the sins of which ye are guilty! ay: He is your Lord." [Hud, 35]

# Some characteristics of Quran

Dear readers,

The Holy Quran is a miraculous book in the strictest sense. In a hadith-i sharif which was reported by Haris el-A'ver and which states that the way to freedom from seditions is through following Quran, Rasulullah (s.a.w.) said that:

"The Book of Allah (s.w.t.) is the way to salvation from troubles. It contains information regarding the circumstances of your predecessors and also information regarding the circumstances to occur after you and in the end of days. It also contains provisions regarding the circumstances that will happen among you. It is a measurement for separating truth from falsehood. Everything in it is significant, it does not contain any aimless statement."

"Whoever plays the fool by not believing in and acting based on it will be destroyed by Allah. Whoever searches for the right way except in it will be led away by Allah. It is the unbreakable rope of Allah. It is the dhikr full of wisdom, it is the straight path. It protects its followers from self-indulgence and confusion. Scholars can never get enough of it."

"Its frequent repetition does not bore, neither decreases its savor. Its astonishing excellent sides do not end or finish. It is such a book that whoever brings a knowledge from it tells the truth. Whoever acts based on it becomes successful. Whoever rules based on it rules justly. Whoever is called to it is called to the straight path. You, A'ver, should learn these beautiful words." [Tirmidhi]

# Some formal characteristics of Quran

Allah (s.w.t.) has made Quran easier so that humans can learn and memorize it. That is to say:

• Similar expressions, statements, idioms and series of words are often repeated so that humans can memorize them easily.

• In order for new learners to not have much difficulty, the beginning sections are easier to read. In the ending sections, where social matters are addressed more, richness of vocabulary gradually increases. However, as learners reach a certain level when they get to these sections, they do not have much difficulty following them.

• Although Quran is revealed as a prose, its sentences and clauses often end in rhyming words and therefore the reading feels poetic and produces a pleasure as in reading poems.

• In some parts, not only sentence and clause endings but also whole sentences consist of rhyming words and this adds a certain joy to the reading.

• In Arabic, some syllables are pronounced shorter, some longer and some very long. And this contributes a great harmony to the recitation of Quran when reading it aloud. Especially when recited in some certain modes (maqams) such as Saba and Huzzam, both the reciter and listeners get a great spiritual pleasure of it.

These completely relate to the stylistic characteristics of Quran. As I occasionally mentioned in my previous articles, the main goal here is to understand Quran and follow its provisions, commands, recommendations and admonitions.

Allah (s.w.t.) commands in a verse:

"And We have indeed made the Qurán easy to understand and remember: then is there any that will receive admonition?" [Qamar, 17]

# Quran was sent to an illiterate prophet

Dear readers, Allah (s.w.t.) descended Quran to an illiterate (ummi) prophet so that even those who pursued illegitimate goals would not doubt it. This situation is explained in the following verse:

"And thou wast not (able) to recite a Book before this (Book came), nor art thou (able) to transcribe it with thy right hand: In that case, indeed, would the talkers of vanities have doubted." [Ankabut, 48]

Although Quran descended in 23 years, there is no any inconsistency in its content. If it was a document created by the hands of an incapable human being who forgets in the morning what he ate in the previous evening, then there would be lots of conflicts and inconsistencies in this document which addressed so many subject matters in such a long time.

"Do they not consider the Qurán (with care)? Had it been from other than Allah, they would surely have found therein much discrepancy." [Nisaa, 82]


Quran was revealed to be followed

018 Quran was revealed to be followed

Dear readers,

Rasulullah (s.a.w.) attached great importance to learning, teaching and reading Quran.

"The most virtuous among you are those who learn and teach Quran." [Bukhari]

"The most supreme worship in my community is to read Quran." [Abu Nu'aym]

"In a house where Quran is not read, beneficence will decrease, malice will increase, and narrow circumstances will be inflicted." [Dar al-Qutni]

"Decorate your houses with salah and recitation of Quran." [Itqan]

The goal of learning and reading Quran is to understand it and follow its provisions, recommendations and guidance. It is understood again from the statements contained in the book which separates truth from falsehood that the reason for the descent of Quran in Arabic was for the community into which it descended to understand it, and that it was the task of Rasulullah (s.a.w.) to explain those parts of it which people failed to understand.

"We have sent it down as an Arabic Qurán, in order that ye may learn wisdom." [Yusuf, 2]

"We have sent down unto thee (also) the Message; that thou mayest explain clearly to men what is sent for them" [Nahl, 44]

# Those who obey Quran will reach peace with it

Surely, the goal of the explanations made by the Prophet regarding Quran is to ensure that people know and follow Allah's rules, commands, recommendations and guidance which will take them to blessings and make them decent and dignified people. With these rules, Allah (s.w.t.) ensures that those who believe in him and seek his assent will reach salvation.

"There hath come to you from Allah a (new) light and a perspicuous Book." [Maida, 15]

"Wherewith Allah guideth all who seek His good pleasure to ways of peace and safety, and leadeth them out of darkness, by His will, unto the light,- guideth them to a Path that is straight." [Maida, 16]

As for those who do not follow these rules, they will suffer various troubles both in the world and in the hereafter.

Dear readers, a significant part of the troubles that people suffer result from their yielding to the whims and desires of their ego. What takes people to prosperity and benevolence and ensures their eternal happiness is to believe in their Rab (Allah) and follow his messengers, that is, to yield to the desires and wants of Allah (s.w.t.) instead of those of their egos.

# Those who love Allah (s.w.t.) should follow his messenger

Therefore, our Rab insists we obey His Sublime Personality and His Prophet, and follow His judgments and His book which declare His commands, recommendations and guidance.

"Say: If ye do love Allah, Follow me: Allah will love you and forgive you your sins" [Al Imran, 31]

"Say: Obey Allah and His Messenger: But if they turn back, Allah loveth not those who reject Faith." [Al Imran, 32]

"And this is a Book which We have revealed as a blessing: so follow it" [Anaam, 155]

"Follow (O men!) the revelation given unto you from your Lord, and follow not, as friends or protectors, other than Him. Little it is ye remember of admonition." [Araf, 3]

Dear readers, humans are not aimless and they will be responsible about whether they obey the provisions of Quran. This responsibility applies to every sane person of full age. In our day, however, Quran has become a document which is frequently recited in graveyards and mosques but about the judgments of which only a few people are knowledgeable. Recently, a hodja effendi on a TV show was telling how Al-Ghazali described this situation. As it is a good example, I want to share it with you:

Now think of a farm-household chief. This person sends an instruction to his workers about the works to be performed. The workers receive the instruction. They read the message which states "such place will be watered, furrows will be opened here and seedlings will be planted there..." and they constantly repeat reading it but do not perform any work. Now, if you were the boss, would you keep such workers in your farm who read your instructions but do not fulfill them? Please think about it and answer.

# Humans are responsible regarding the judgments of Quran

Dear readers,

Humans are obliged to fulfill the judgments of Quran which was descended to them as a guidance and blessing, and they will be called to account as to whether or not they have followed it.

"The (Qurán) is indeed a reminder, for thee and for thy people; and soon shall ye (all) be brought to account." [Zukhruf, 44]

And what are these judgments? First of all, the principles of faith including, primarily, the existence and oneness of Allah. These principles are clearly described in Quran and it is stated that those who deny these facts are in a deep perversion:

"Any who denieth Allah, His angels, His Books, His Messenger, and the Day of Judgment, hath gone far, far astray." [Nisaa, 136]

As for fate, that is, the fact that everything that will happen is predestined and will unfold in accordance with the will of Allah (s.w.t.) in the progression of time:

"No misfortune can happen on earth or in your souls but is recorded in a Book before We bring it into existence." [Hadid, 22]

# Faith is the foundation of all goodness

So humans are obliged to believe in, accept and approve these. All the blessings for human begin with this faith. As this concept of "faith" is a starting point for the divine training which will bring humanity to high decency and dignity, believing in these principles is the foundation of religion, and any other deeds of those who deny them will not be taken into consideration:

"The parable of those who reject their Lord is that their works are as ashes, on which the wind blows furiously on a tempestuous day: No power have they over aught that they have earned." [Ibrahim, 18]

# Humans are responsible from abiding by prohibitions

People will also be responsible regarding whether or not they have abiden by the "prohibitions" stipulated in Quran. Some of them are arranged in successive order in the surah of Al-Isra:

"Make not thy hand tied (like a niggard's) to thy neck, nor stretch it forth to its utmost reach, so that thou become blameworthy and destitute. " [Isra, 29]

"Nor come nigh to adultery: for it is an indecent (deed) and an evil way." [Isra, 32]

"Nor take life - which Allah has made sacred - except for just cause. " [Isra, 33]

"Give full measure when ye measure, and weigh with a balance that is straight:" [Isra, 35]

"And pursue not that of which thou hast no knowledge; for surely the hearing, the sight, the heart, all of those shall be questioned of (on the Day of Reckoning)." [Isra, 36]

"Nor walk on the earth with insolence: for thou canst not rend the earth asunder, nor reach the mountains in height." [Isra, 37]

# Humans are also responsible from obeying the commands

People will also be responsible about whether or not they have obeyed the “commands” and “recommendations” of Quran. I want to give a few examples:

"So serve thou Me (only), and establish regular prayer for My remembrance." [Ta-ha, 14]

"O ye who believe! Fasting is prescribed to you as it was prescribed to those before you," [Baqarah, 183]

"And be steadfast in prayer and regular in charity: And whatever good ye send forth for your souls before you, ye shall find it with Allah." [Baqarah, 110]

Dear readers, because these provisions that contain the rules for proper lifestyle for humans are the keys to an internal happiness, they are extracted from valuable sources and given in the article entitled "The Golden Rules of an Eternal Happiness" of this weak servant.

# To be a good human is to live in accordance with Quran

To be good is to obey Qur’anic judgments and live in compliance with the principles stipulated by Quran. This is expressed in the following verse:

"It is not righteousness that ye turn your faces towards East or West; but it is righteousness- to believe in Allah and the Last Day, and the Angels, and the Book, and the Messengers; to spend of your substance, out of love for Him, for your kin, for orphans, for the needy, for the wayfarer, for those who ask, and for the ransom of slaves; to be steadfast in prayer, and give Zakat (regular charity); to fulfill the contracts which ye have made; and to be firm and patient, in pain (or suffering) and adversity, and throughout all periods of panic." [Baqarah, 177]

Dear readers, the best, the clearest, the most objective and impartial criteria of the concepts of "good" and "bad" which not based on the whims of human ego are given in Quran. Humans are also obliged to obey these rules. Never any change occurs in these rules of Allah:

"(This was Our) way with the messengers We sent before thee: thou wilt find no change in Our ways. " [Isra, 77]


The situation of those who turn away from Quran

019 The situation of those who turn away from Quran

Dear readers,

Quran is a very valuable source which separates truth from falsehood and which cannot be invalidated by any document neither in the past nor in the future.

"Those who reject the Message when it comes to them (are not hidden from Us). And indeed it is a Book of exalted power. No falsehood can approach it from before or behind it:" [Fussilat, 41-42]

Quran is a guidance of righteousness and salvation. Those who do not believe in and turn away from it cannot get rid of troubles.

"Such is the guidance of Allah. He guides therewith whom He pleases, but such as Allah leaves to stray, can have none to guide." [Zumar, 23]

"When thou dost recite the Qurán, We put, between thee and those who believe not in the Hereafter, a veil invisible:" [Isra, 45]

"Those who reject Our Signs, We shall lead them gradually to ruin, while they known not;" [Araf, 182]

Acting based on delusions and prejudices, some people talk through their hats regarding the religion of Allah (s.w.t.) although they do not know Quran or have any fundamental information about it. Allah (s.w.t.) declares about them:

"And there are among them illiterates, who know not the Book, but (see therein their own) desires, and they do nothing but conjecture." [Baqarah, 78]

# One should not be blind to truths

Dear readers, Allah (s.w.t.) has created two huge realms including a visible material one and an invisible spiritual one. Two great orders... The Creator, owner, arranger and manager of these orders is Him. He is the one who has established their rules. He is the only sovereign over these orders. Allah (s.w.t.) has created humans as a small realm that carries elements from both of the realms, made him His caliph on the world, equipped him with a blessing like "intelligence" which He has not bestowed to any other living being, "morally" uplifted him by training him with His messengers and books, and rendered him arranger and manager over the earth by teaching him the methods of acquiring and processing "information". Quran tells us the laws of His spiritual order which bring humans to maturity. The Sustainer of All the Realms wants humans to understand these orders that He has truly created and established rules for, to also understand his Sublime Personality, to not become blind to truths and not destroy the order that He has established in the universe.

"Now have come to you, from your Lord, proofs (to open your eyes): if any will see, it will be for (the good of) his own soul; if any will be blind, it will be to his own (harm):" [Anaam, 104]

"Do no mischief on the earth, after it hath been set in order, " [Araf, 56]

"And O my people! give just measure and weight nor withhold from the people the things that are their due: commit not evil in the land with intent to do mischief." [Hud, 85]

# Turning away from Allah's statements is cruelty

Those who deny and turn away from the verses of Allah (s.w.t.) are cruels. It is clearly stated in many Quran verses that such cruel people will be punished with a punishment of a very foul nature:

"and none but the unjust reject Our Signs." [Ankabut, 49]

"And this is a Book which We have revealed as a blessing: so follow it … Now then hath come unto you a Clear (Sign) from your Lord,- and a guide and a mercy: then who could do more wrong than one who rejecteth Allah's Signs, and turneth away therefrom? In good time shall We requite those who turn away from Our Signs, with a dreadful chastisement, for their turning away. " [Anaam, 155-157]

"Nay, they charge with falsehood that whose knowledge they cannot compass, even before the interpretation thereof hath reached them: thus did those before them make charges of falsehood: but see what was the end of those who did wrong! " [Yunus, 39]

# Allah (s.w.t.) will not remain a mere spectator to the destruction of the order that it has established

Dear readers, even we incapable servants do not want any order that we establish on the face of the earth to be destroyed, and we even place sanctions to any destroyers, then how can it be expected that Allah, who is the Creator of everything, who manages everything and possesses an absolute power to do anything He likes, would be a mere spectator to the destruction of the divine order that He has established? There are many who misunderstand, get spoiled and continue their cruelties and shamelessness with impunity due to the fact that Allah, as a manifestation of his attributes of patience and benevolence, delays so many things in the hope that they might correct their errors. Beware!.. Allah (s.w.t.) is not like us his weak servants, and He will not forget his promises.

"Thy Lord never doth forget." [Maryam, 64]

Every promise of Him is real. And no power exists to contradict their application. Therefore, let us not become one of those miserables who destroy the divine order, inflict troubles upon themselves and others, deprive themselves of the divine benevolence, and recognize no law or rule. Let us not be like them and let us not be among those who are sentenced to violent punishments promised for them because they turn away from divine laws. Allah (s.w.t.) does not tyrannize anyone. Human beings tyrannize themselves by acting impertinently. Just like in the case of a naughty child who does not listen to advices, asks for trouble, and finally finds it.

# Each statement of Quran is truth

Dear readers,

For a proper faith, it is necessary to believe that the Psalm, the Torah, the Bible and Quran are all true divine documents sent by Allah. Particularly, as I told in my previous writings, one should not be in doubt that Quran, the accuracy and protection of which has been guaranteed personally by Allah (s.w.t.) and which is the latest and the most reliable source of the religion that has been communicated to humanity by various prophets since the time of Adam (pbuh) is the word of the Creator, that it confirms the previous books, and that each information it contains regarding visible and invisible realms is the truth.

"We sent down the (Qurán) in Truth, and in Truth has it descended: " [Isra, 105]

"(Quran is ) a detailed exposition of all things, and a Guide and a Mercy to any such as believe." [Yusuf, 111]

Dear readers, Quran contains information about the attributes of Allah (s.w.t.), about the efforts taken by the prophets to tell humans about Allah (s.w.t.) and His judgments which lead to benevolence, about what is benevolent and good for humans and the most reliable criteria regarding humane behaviors, and about such subject matters as invisible beings, angels, the world of souls, the conditions in the end of days and the hereafter, etc.

# One should not try to measure spiritual values with mind

One should not attempt to evaluate these with mind. As I mentioned occasionally before, mind is a mechanism that functions in the material realm, which is a visible divine order, and based on the data coming from this realm. It performs its comparisons with the criteria of this realm. The invisible realms created by Allah, however, function with completely different criteria and values. The objects and events there are different than those in the material realm, and its laws are completely different. We call it "the spiritual realm", because it only involves a semantic value, from a worldly perspective. In order to enable us to grasp the events there, even if to a partial extent, Allah (s.w.t.) has bestowed us the realm of dreams as an example. The truths of the afterlife realm, on the other hand, are completely different from that in human imagination. It is not possible to fully grasp and understand them with the worldly perspective of humans. The position of humans to their dreams and imaginations is similar to the position of the afterlife realm to the material realm of humans. The world life is like a continuous dream of humans. Therefore, Rasulullah (s.a.w.) said:

"Humans are asleep, they wake up when they die." [Safar-i Ahiret]

Therefore, it is necessary to accept each and every word of Quran as truth, and it should be believed and acknowledged as it is. The mutashabih verses which necessitate interpretation should be adopted in the way explained by Rasulullah (s.a.w.) and scholars of the Followers of Sunnah.

# There is no contradiction and inconsistency in any work of the Creator

Dear readers, some impertinents circulate some messages in the Internet which assert the existence of contradictory religious behaviors of humans and which seem to criticize such contradictions from the perspective of Allah (s.w.t.) but they actually try to display the Sustainer of the Realms as an incapable and contradictory being. When people live according to the rules of Allah (s.w.t.) and look at everything with His light, then they understand that no contradiction and inconsistency exist in any work of the Creator and that, on the contrary, His rules are universal truths which cover all the times. As I referenced in my previous writings, it is stipulated in Quran verses:

"Lord of the heavens and of the earth, and of all that is between them;" [Maryam, 65]

"(This was Our) way with the messengers We sent before thee: thou wilt find no change in Our ways." [Isra, 77]

"Do they not consider the Qurán (with care)? Had it been from other than Allah, they would surely have found therein much discrepancy." [Nisa 82]

How can inconsistencies ever exist in the eternal works and words of a Creator who possesses an infinite knowledge? Doesn't He have all the knowledge of everything that He created?

Dear readers, Quran is the word of truth. Allah (s.w.t.) and his beloved prophets never lie. Everyone knows that Rasulullah (s.a.w.) never used any lie even in any of his jokes. For this reason, one should not ever be doubtful in the slightest extent about the truth of Quran and the statements that it contains. Each information it offers should be accepted as the truth and the Sustainer of the Realms should be trusted with a full faith.


All the messengers of Allah (s.w.t.) are valid

020 All the messengers of Allah (s.w.t.) are valid

Dear readers,

Just like one must believe in Allah, His angels and books for a proper and absolute faith, it is similarly compulsory to believe that the messengers of Allah (s.w.t.) who communicated them to us are valid.

"The first prophet is Adam (a.s) and the last is Mohammad Mustapha (s.a.w). Many prophets lived in between them. Only God knows the number of those messengers. Twenty seven of them whose names are known are listed below:

Adam, Seth, Enoch, Noah, Hud, Salih, Abraham, Ishmael, Isaac, Jacob, Joseph, Job, Lot, Shuaib, Moses, Joshua, Aaron, David, Solomon, Jonah, Elias, Elisha, Ezekiel, Zechariah, John, Jesus, Muhammad Mustapha (s.a.w). The twenty five other than Seth and Joshua are mentioned in Quran. Other than these, the names Ezra, Luqman and Dhul-Qarnayn are also mentioned in Quran but although some claim that these three and also Tubba and Khidr are prophets, some others claim that they are walis."[1]

Dear readers, as I mention when the occasion arises, the universe is a divine order and nothing it contains is aimless, arbitrary and accidental. Allah (s.w.t.) has created nothing in vain and similarly he does not say anything in vain.

"Not without purpose did We create heaven and earth and all between!" [Sad, 27]

# Everything is as it should be in the universe

Now I want to attract your attention to something. Let's say you got up in the morning. You had your breakfast. You came by your car in order to go to work. You checked the level of gasoline and the pressure of tyres. And you also wanted to check the engine oil. You opened the hood. You looked into everything. Would you see there anything unnecessary or functionless? Each piece there is interconnected with others and organized so as to fulfill a certain function. Each piece has been manufactured with certain characteristics for fulfilling its function in the best way. Some of them are of steel, some of them rubber, and some plastic…

Dear readers, when the incapable human beings place everything in order in a simple mechanism such as an automobile, how can Allah, who is the Creator of human beings, their intellects, thoughts, knowledge, behaviors and works, ever create anything aimless and functionless in the order that He has established? I humbly explained these in detail with some examples in a series of articles starting with the writing entitled "Understanding the Divine Order -1- ". There is a perfect order and organization in the universe. Everything in the universe is interconnected with each other. Everything has been created for a certain purpose and they all have been equipped with some certain design and features for fulfilling their specific functions.

# Prophets were also equipped with some special characteristics

So the prophets who were sent to tell people about their own Creator, teach them the provisions of the Creator for separating truth from falsehood, in short, to provide them with a divine training in order to enable them to reach a moral dignity were also created so as to possess some certain qualities. These characteristics as identified by our scholars of Islamic law are:

"1. Reliability: Prophets are reliable persons in every sense.

2. Righteousness: Prophets are righteous in their words and works.

3. Communication: All of the commands and prohibitions and all the provisions relating to social ethics that they communicate are nothing other than the revelations and news communicated to them by Allah.

4. Justice: Prophets are just. They never tyrannize or commit any unfairness.

5. Innocence: Prophets never commit any sin, minor or major.

6. Intelligence: Prophets are very intelligent and very understanding people.

7. No Dismissal: Prophets are never dismissed from prophethood either in the world or in the hereafter."[2]

These characteristics are not gained subsequently but these outstanding individuals are born from their mothers with these characteristics so to say.

# Prophets should not be distinguished from each other

]Dear readers,

All of our prophets since the time of Adam (pbuh) are ]distinguished individuals assigned to familiarize people with Allah, who is the only Creator, keep people away from bad behaviors and ensure the dominance of the rules of proper living in accordance with His divine order. So prophets should not be deified. They are all human beings just like us. However, as explained above, they are a source of compassion possessing extraordinary characteristics. Humanity, either religious or irreligious, has learned all social ethics, all humane values from them. So we should not distinguish them from each other in terms of their mission.

"The Messenger believeth in what hath been revealed to him from his Lord, as do the men of faith. Each one (of them) believeth in Allah, His angels, His books, and His messengers. 'We make no distinction (they say) between one and another of His messengers.' And they say: We hear, and we obey: (we seek) Thy forgiveness, our Lord, and to Thee is the end of all journeys." [Baqarah, 285]

On the other hand, our Lord has made some of them superior to others with respect to their degrees as stated in the verses:

"We made some prophets to excel others. " [Isra, 55]

"Those messengers We endowed with gifts, some above others: To one of them Allah spoke; others He raised to degrees (of honor);" [Baqarah, 253]

Especially Rasulullah (s.a.w.) has been honored with the introduction of the most perfect judgments in parallel to the development of humanity. He has gathered in himself the highest virtue that humanity can ever reach. Therefore, those who follow him actually follow the highest form of Islam which has been communicated to the humanity as a religion since the time of Adam (pbuh). In short, whoever follows him will be saved as highlighted in Qur’anic verses:

"We sent thee not, but as a Mercy for all creatures. " [Anbiya, 107]

"We have not sent thee but as a (Messenger) to all mankind, giving them glad tidings, and warning them (against sin), but most men know not." [Saba, 28]

"Nay, verily for thee is a Reward unfailing: And surely thou hast sublime morals." [Qalam, 3-4]

"Allah and His angels send blessings on the Prophet: O ye that believe! Send ye blessings on him, and salute him with all respect." [Ahzab, 56]

Therefore, one should always recite salawats (respect and honoring) for Rasulullah (s.a.w.).

# Following the messenger of Allah (s.w.t.) in our daily life

We should always follow him in our daily life. This is the most important thing for us. Many think that following him only means to grow a beard like him, dressing like him and wearing a turban like him. Actually, such behaviors were a necessity of the social environment in which Rasulullah (s.a.w.) lived and they are traditional behaviors which can change according to time and place. Following him really means to follow the divine judgments which make humans real humans such as to not lie, keep our promises, be loyal to our debts, be patient, not commit adultery, not misappropriate, perform the prayers, bestow upon our parents, learn sciences, weigh rightly, give alms, eat and drink legitimate things, continue visiting our kins and relatives, not gamble, not accept bribes, not become arrogant, not criticize people maliciously, fast, avoid from speaking wrong and forbidden words, not break any heart, protecting and supporting poor people, etc., and these are the good behaviors of all times. Those who follow him will reach divine blessings, leave behind ordinary human characteristics (lack of humane values) and attain the dignity and honor of being a real human.

"follow him that (so) ye may be guided." [Araf, 158]

"He who obeys the Messenger, obeys Allah." [Nisaa, 80]

"Say: "If ye do love Allah, Follow me: Allah will love you and forgive you your sins:" [Al Imran, 31]

It is clearly understood from the last verse that loving Allah (s.w.t.) and becoming honored with his sublime love is only possible by following his beloved messenger. But we should follow not only his personal sunnah called "Sunnah az-Zawaid" but also his divine sunnah explained above and called "Sunnah al-Huda", otherwise we will end up despicable people who are dressed like the Prophet but who are devoid of dignity and decency.

Be entrusted to Allah.

Dr. Ismail Ulukus

-------------------------------
[1] Ahmet Cevdet Pasa, ----. Faideli Bilgiler, 16.baski. Hakikat Ltd.Şti. Yayinlari:1, Cagaloglu, Istanbul. s.5 (1994)
[2] http://www.cocukpinari.com/index.php/content/view/116/26/


The sole duty of prophets is to proclaim the divine message

021 The sole duty of prophets is to proclaim the divine message

Dear readers,

In my previous articles, prophets that appear in the Quran were listed. It should have drawn your attention. Almost all of Allah’s prophets that are elected to notify the divine mercy are males. For some reason, women are not assigned as prophets. This situation is stated in the verse from Quran as:

"And before thee We sent none but men, to whom We granted inspiration." [Nahl, 43]

But throughout history, some female figures appear such as Rabia al-Adawiyya who was spiritually and morally superior. She was a saintly dame who was raised in Basra.

# Door to Grace is always open

One day, Rabia al-Adawiyya tells to a praying person who asks Allah to open the doors to grace and mercy: “Oh ignorant, why do you ask Allah to open the doors to mercy? They are already wide open. But, not every heart is open to enter there. Pray for your heart to be open for it”.

Dear readers; truthfully, the door to grace and mercy of Allah (s.w.t) are always open. Yet, only those who are predestined are granted to this.

Many people are interested in reading the tabloid news and gossip topics of magazines every day, but they never care to read even two verses from the Quran in which the word of Allah is preached. Many people are not curious about the word of Allah who created us; who provides us with the air we breathe; who gives us our daily bread and grants us our welfare and well-being with tens of thousands of physiological events that occur to our body. Many people usually skip TV channels in which a religious conversation is going on, and instead prefer to watch entertainment shows in another channel that lasts for hours and hours.

# What guides us towards divine mercy

Dear readers; “faith” is what guides us towards our Rab and towards His divine mercy. If you are reading these lines right now, be assured that you are faithful. Those who do not have faith in them turn their face and leave the place right away once Allah (s.w.t) is being mentioned as if an ordinary commodity was in question. It is ordered in the verse of Quran that:

"Believers are those who, when Allah is mentioned, feel a tremor in their hearts," [Anfal, 2]

Nobody, including our Prophets, can help those who lack "faith" as can be recalled in the cases of Noah (a.s.) to his son, David (a.s.) to his wife, Rasulullah (s.a.w.) to some of his uncles. Therefore, Allah (s.w.t) ordered to our Prophet who exerted every effort for the salvation of the people around him:

"If thou art anxious for their guidance, yet Allah guideth not such as He leaves to stray, and there is none to help them." [Nahl, 37]

"It is true thou wilt not be able to guide every one whom thou lovest; but Allah guides those whom He will and He knows best those who receive guidance." [Qasas, 56]

# Salvation is from Allah

Dear readers; salvation comes from Allah. Nobody can help those who are not granted salvation by Allah. The duty of our prophets are not to grant salvation to people, but to tell them about Allah (s.w.t) and spread them His word by letting know of the divine grace; in short, to notify Islam. It is ordered in the verses from the Quran that:

"O Messenger! proclaim the (message) which hath been sent to thee from thy Lord. If thou didst not, thou wouldst not have fulfilled and proclaimed His mission." [Maida, 67]

"But if they turn away, thy duty is only to preach the Clear Message." [Nahl, 82]

"Obey Allah, and obey the Messenger, and beware (of evil): if ye do turn back, know ye that it is Our Messenger's duty to proclaim (the message) in the clearest manner." [Maida, 92]

"The Messenger's duty is but to proclaim (the message)." [Maida, 99]

"Thy duty is to make (the Message) reach them: it is Our part to call them to account." [Rad, 40]

# Prophets do not know of Al-Ghaib (The Unknown)

Dear readers,

The term “Prophet” refers to “Paigambar” in English. This term also has the meaning of “diviner”. As I have noted earlier, prophets of Allah born with extraordinary qualities; but they are not diviners as Englishman regard. They are the Man of Haq (Truth). Whatever Allah (s.w.t) reveals to them from the Truth, they know it and they explain it to people. It is ordered in the verses from the Quran that:

"Say: I tell you not that with me are the Treasures of Allah, nor do I know what is hidden, nor do I tell you I am an angel. I but follow what is revealed to me." [Anaam, 50]

"They say: Why is not a sign sent down to him from his Lord? Say: The Unseen is only for Allah (to know), then wait ye: I too will wait with you." [Yunus, 20]

"Say: None in the heavens or on earth, except Allah, knows what is hidden." [Naml, 65]

Dear readers; Al-Ghaib refers to the knowledge about the spiritual organization of Allah or about the past and present that mankind cannot reach to as well as to visible and invisible realms that Allah (s.w.t) has created. This knowledge can neither be learned through observation and experimentation nor can be calculated through quantitative data. Knowledge about the invisible and visible realms is only limited to what Allah (s.w.t) grants us.

# Man can only know to the extent Allah permits us to learn

It is ordered in the verse from the Quran that:

"He knoweth what (appeareth to His creatures as) before or after or behind them. Nor shall they compass aught of His knowledge except as He willeth." [Bakara, 255].

Just like other man, our prophets do not know more than Allah (s.w.t) allows us to apprehend. It is ordered in the verses from the Quran that:

"Say: I have no power over any good or harm to myself except as Allah willeth. If I had knowledge of the unseen, I should have multiplied all good, and no evil should have touched me: " [Araf, 188]

"Nor will He disclose to you the secrets of the Unseen. But He chooses of His Messengers (for the purpose) whom He pleases. " [Al Imran, 179]

"He (alone) knows the Unseen, nor does He make any one acquainted with His Secrets. Except an messenger whom He has chosen:" [Jinn, 26-27]

It is ordered in the Hadith that:

"None has the knowledge of the unseen but Allah” [Tabarani].

# None has the knowledge of the unseen but Allah

Again in another hadith narrated by Khalid al-Madani Abu Husain (r.a) it is transmitted that the daughter of Muauwidh, ar-Rubai has claimed:

“Rasulullah (s.a.w.) was with me on the mid-morning of my wedding day. In the meantime, some girls were beating the tambourine and recalling the memories of their fathers who were martyred in the Battle of Badr. One of them said: “There is a Prophet among us who knows what will happen tomorrow”. After that Rasulullah (s.a.w.) ordered: “Do not say so. Because nobody knows what will happen tomorrow except Allah”. [Bukhari, Tirmidhi, Ibn Majah]

Dear readers; it is understood that nobody can know "the Unseen" except Allah who has the ultimate and infinite knowledge about everything, including the prophets. But Allah (s.w.t) has enlightened His elected messengers through revelations. The divine revelation is only a small drop that is granted for us from the unknown, from the Creator’s sea of infinite knowledge. Human knowledge is limited, but Almighty Allah keeps extending the limits of knowledge to the caliphs He appointed. The developing man, with the will of Allah, figures out many dark and complicated questions in life. With the development of information technologies, the level of human knowledge pushes the limits of libraries. But still, this knowledge is nowhere near to this sea of infinite knowledge that Allah holds.

# Miracles of Prophets are genuine

Dear readers,

We live in a material world. Our sense organs have the mechanism to work accordingly in this material world. But attributing meanings to these perceived senses is totally another issue. And everybody perceives these senses in accordance with their own spiritual values such as personal history, accumulation of knowledge, level of intelligence, evaluation of the world and worldview etc. An avaricious man perceives everything in relation with material wealth and money. A dervish like Yunus Amra perceives everything by looking through meaning… Indeed, perception and their meanings are formed through these approaches.

Human is in a material world. Emerging perception through the sense organs are based on the material mechanisms, but they become ideas and convictions of that person by being processed in his brain. These signification and interpretations are formed the essence of human's spiritual life. Our hearts are a passage in the midst of material and meaning, where these spiritual values are reformed with religious knowledge.

The material world is a realm in which everything occurs with certain reasons, where tangible objects, situations and events occur under the certain rules. For this reason, everybody who lives in this world, whether it be scholars or ignorant, are conditioned to find a reason behind everything. Because people witness all the time that any occurrence emerges as a result of certain causes. Any occurrence that takes place against the rules of the material world is extraordinary. These extraordinary occurrences always interests people. This is the reason behind why many people go after fortune-tellers and sorcerers that claim to be revealing the unknown.

# Prophets are mistaken for fortune-tellers and sorcerers

In history, people have mistaken prophets (who were the people of truth and were calling people to truth, justice, honesty and morality) to fortune-tellers and sorcerers as these prophets were giving news from the future with the permission of Allah and most of the time they have asked for extraordinary things in order to believe in prophets.

"They said: Thou art only one of those bewitched! Thou art no more than a mortal like us: then bring us a Sign, if thou tellest the truth!" [Shuara, 153-154]

"Say those without knowledge: "Why speaketh not Allah unto us? or why cometh not unto us a Sign?" So said the people before them words of similar import." [Baqarah, 118]

Dear readers; Allah (s.w.t) has, most of the time, supported his prophets with extraordinary miracles, but the unfaithful still did not believe.

"He said: "Here is a she-camel: she has a right of watering, and ye have a right of watering, (severally) on a day appointed. Touch her not with harm, lest the Chastisement of a Great Day seize you." But they ham-strung her: then did they become full of regrets. But the Chastisement seized them. Verily in this is a Sign: but most of them do not believe." [Shuara, 155-158]

Similar requestes were also made to Rasulullah (s.a.w.).

"Ye they say: Why are not Signs sent down to him from his Lord? Say: The signs are indeed with Allah: and I am indeed a clear Warner." [Ankabut, 50]

"And is it not enough for them that we have sent down to thee the Book which is rehearsed to them?" [Ankabut, 51]

# Deniers will not believe even if they witness miracles

Yet the deniers will resist to believe even though they witness miracles. The situation of these deniers are summarized in the following verse from the Quran:

"Even if every Sign was brought unto them,- until they see (for themselves) the penalty chastisement." [Yunus, 97]

Dear readers; miracles of the prophets are epitomized in the Quran. It is unnecessary to make a list of these miracles here. These miracles of Allah are extraordinary cases that sometimes happen within the limits of the rules of the material world, and sometimes happen by exceeding those limits. The miracles of prophets are true. A true believer should believe, acknowledge and approve these miracles to have an absolute faith. Allah (s.w.t) has created the universe from nothingness. The Creator has given qualities to the every living and lifeless things and has organized them in his own will. In this order, He changes, develops and organizes the universe at any moment with quadrillions of events whose number can only be known by Him. That being said, is He incapable of creating some extraordinary phenomena like in the example of a small drop from the oceans? Can you not see; even His impotent servants are in the capacity to be able to do wonders in electronic devices invented by them by doing little changes on their softwares? Is Allah (s.w.t), who taught them everything and created them as well as their deeds, more impotent and incapable than his servants??!!


Following Rasulullah is a religious duty for all

022 Following Rasulullah is a religious duty for all

Dear readers,

It is our duty to believe that all of our prophets have been sent by Allah. It is our duty to believe that all the knowledge notified by them are true and real. It is ordered in the verse from the Quran that:

"The Messenger believeth in what hath been revealed to him from his Lord, as do the men of faith. Each one (of them) believeth in Allah, His angels, His books, and His messengers." [Baqarah, 285]

Prophets are the true sources of the divine mercy. None of the communities on the earth are deprived of this mercy:

"We (also) sent (Our messengers) to Peoples before thee; " [Nahl, 63]

"there never was a people, without a warner having lived among them (in the past)." [Fatir, 24]

Rasulullah (s.a.w.) is the last prophet.

"Muhammad is not the father of any of your men, but (he is) the Messenger of Allah, and the Seal of the Prophets:" [Ahzab, 40]

# Divine Mercy endures until doomsday

Divine mercy has not ended with Him. It continues with his successors who are awliya and it shall continue until Qiyamat (doomsday). Recently, the lord of our universe has created hundreds of devices such as telephones, telegraphs, televisions, computers, internet, mobile phones, news and magazines, news portals and other smart media through His intelligent, experienced and talented servants in order to spread His grace to a wider audience more quickly. Therefore verses from the Quran, hadiths, prayers, religious conversations reach to remote places. Everybody can be informed about the divine provisions and morals that are taught by prophets as well as know about the crimes and rewards of their deeds that are to be assigned by Allah.

Therefore, a person can no longer have an excuse of not being informed.

"Messengers who gave good news as well as warning, that mankind, after (the coming) of the messengers, should have no plea against Allah." [Nisaa, 165]

People no longer have an excuse to evade or pretend not to see the teachings of Islamic religion.

# People who attempt to separate Allah and His messengers

Dear readers; hadiths explain Quran and consist of the words and deeds of Rasulullah. The vague sections of the Quran are explained by Rasulullah; the obscure parts about his words and deeds are mutually detailed by the companions of Prophet Mohammad and with the ijtihad (diligence) of our scholars. All these constitute “Islam”. In our time, there are some people who claim that “Qur'an is enough for us, we do not need other sources”. People who have a “we do not accept anything but Qur'an” approach are in fact those who wish to interpret Quran at their own will. Those who follow their personal wishes/desires cannot get rid of trouble.

See how Allah warns people who wish to keep a path between denial and faith by separating Him from His prophets:

"Those who deny Allah and His messengers, and (those who) wish to separate between Allah and His messengers, saying: "We believe in some but reject others": And (those who) wish to take a course midway. They are in truth unbelievers;" [Nisaa, 150-151]

"To those who believe in Allah and His messengers and make no distinction between any of the messengers, we shall soon give their (due) rewards." [Nisaa, 152]

# Depending on prophets is a duty

It is also everybody’s duty to be subject to prophets after having faith that prophets and their teachings are real and true and that they are sent by Allah. Because prophets live and carry on all the teachings of Allah and they act according to the revelations with honesty. They personally live the life that Allah asks us to pursue with a “good way of living” and they are the best examples of man in their own time. That is why we are all obliged to have faith in all prophets; have faith in Rasulullah who is the last prophet; to love him; to depend on him; to follow him and to live like him. It is ordered in the verses from Quran that:

"follow him that (so) ye may be guided." [Araf, 158]

"He who obeys the Messenger, obeys Allah." [Nisaa, 80]

"So take what the Messenger gives you, and refrain from what he prohibits you." [Hashr, 7]

"Say: If ye do love Allah, Follow me: Allah will love you and forgive you your sins:" [Al Imran, 31].

# What makes you love Rasulullah and all other believers is Faith

Dear readers,

Love refers to sincere bonds. First, love emerges with simple interests. Then, in time it turns into fondness. And then emerges passion and dependency. This passion and dependency in a heart attributes another value to the loved one/thing. The more there is love, the more that value to the loved escalates. It makes the loved one priceless. That is why Mawlana ordered that “Through love, all that is copper will be gold”. Rasulullah regarded love as the source and basis of absolute faith and ordered:

"Without faith, you shall not enter paradise. Without loving each other, you cannot have true faith” [Muslim, Abu Dawud, Tirmidhi]

These values that emerge out of love most of the time do not have logical and scientific explanations. Because these are value judgments. These are spiritual facts that are based passion and dependency.

Love is not only limited to what is loved. Once a man loves, the loved one/thing and all the related things to it get into the scope of this love on its own. Remember the old Turkish movies. Remember those lovers who would wipe their face with the handkerchief that his lover had dropped and how he would kiss and smell that handkerchief. Remember those young boys who would keep a piece of his lovers’ hair for many years.

# The heavenly light of faith is the love of Allah

Dear readers; “faith” is very important. It is the basis of Islam. May Allah grant us absolute faith in our last breath? The essence of "faith" is the approval, acceptance and faith that a person has regarding the divine order by believing in it and being attached to it by heart. “Islam” is the outcome of this attachment; it means leading a life according to Allah’s will by being subject to His commands. In another words; it means preferring the will of Allah to his/her own desires and wishes. This is called Sirat al-mustaqim” (the straight path).

When there is a heartfelt bondage to Allah, its most important outcome becomes the essence of faith which is the love and respect felt for the Holy Creator. This is the “heavenly light of faith”. When a person lives Islam in accordance with Allah’s will, he begins to better understand what a great blessing the divine grace is. In time, the love and respect that person has for his Creator evolves and exalts. Hence, this is what leads a man into perfect faith: love. As love grows in heart, its extent also escalates. Whatever is about Allah gains more importance. Allah and things about His religion are referred to as “Sheairullah” (Symbols of Allah). Everything such as prophets, Quran, salah, prayer, fasting, azan, harameyn, kaaba, mosques, minarets etc. are all sheairullah. Sheair means symbols, signs, insignias, tokens etc. According to Abdulhaq Al-Dahlawi, “everything that reminds of Allah is sheairullah”. Loving these are mandatory for an perfect faith. A person should pay respects to the symbols of Allah on the universe and be fond of them even if some other things are not conducted.

# Loving the symbols of Allah is a result of taqwa (piety)

It is ordered in the verse from Quran:

"… and whoever holds in honor the rites of Allah, such (honor) should come truly from piety of heart." [Hajj, 32].

Rasulullah also ordered:

"Unless you love me more than you do your mother, father, children and anybody out there, you shall never become a true believer." [Bukhari, Muslim]

Abdullah bin Hisham (r.a.) narrates: We were with Rasulullah. At that moment He was holding Umar Khattab’s hand. Umar told him:

"Oh the Prophet of Allah, indeed I love you more than anything, except for my soul (my own self)". Rasulullah ordered:

“O Umar, your faith will never be complete until you love me more than yourself.”

Umar said: "O Rasulullah, now I love you more than myself". The Prophet replied:

“Now Umar, now you have it!” [Bukhari]

It is understood that loving the Prophet is a very important sign for the love of Allah and it comes from faith.

Great man of heart, darwish Yunus Amra, has extended the limits of love in such a way that embraces the entire universe by saying: “We love the creatures for the Creator’s sake”. If only we could all love Allah with such a deep love and that our love would embrace the entire universe!...


Believing in afterlife is mandatory for a complete faith

023 Believing in afterlife is mandatory for a complete faith

Dear readers,

One of the religious obligations for an absolute faith is to have faith in afterlife. It is ordered in a Quran verse:

"Any who denieth Allah, His angels, His Books, His Messenger, and the Day of Judgment, hath gone far, far astray." [Nisaa, 136].

In the famous hadith that every Muslim knows by heart, which is known as a "amantu", it is ordered:

"I believe in Allah, His angels, His books, His Prophets, in the Last Day, and that Fate, good and bad is given by Allah, and the life after death.” [Bukharî, Muslim, Nasai]

Even so, many people have doubts about afterlife, including our Muslim brothers. Now when you read my lines, you may ask “How can you know, did you see through their hearts?” I shall answer this with a word from a dear friend of mine: “Would there be any evil in this world if people completely had faith in afterlife?”

# Allah and afterlife are emphasized together

Probably as a result of this weakness to believe in afterlife, Allah (swt) has mentioned about it along with His name in his Book.

"This instruction is for all amongst you, who believe in Allah and the Last Day." [Baqarah, 232]

"Of the people there are some who say: "We believe in Allah and the Last Day;" but they do not (really) believe." [Baqarah, 8]

"any who believe in Allah and the Last Day, and work righteousness, shall have their reward with their Lord;" [Baqarah, 62]

There are hundreds of verses from the Quran that mentions afterlife and life in the afterlife. I checked the index and tables of a Quran translation and encountered nearly 160 verses mentioning afterlife. And yet, why is this weakness to believe in afterlife? The primary reason for this, I assume, is not knowing Allah enough and not having a complete faith in Him with all His attributes.

Allah (swt) is an absolute being. His existence is known through reason and descriptions of himself in His books. He cannot be seen with the seeing mechanisms of living organisms in this material world that He created. Because these mechanisms are only designed to perceive in this material world. All the visible and invisible worlds He created are relative and ephemeral beings that endure only through His creation, management, development, initiation and termination. He can sustain some things forever, upon his will.

"He is the First and the Last, the Evident and the Hidden:" [Hadid, 3]

# Is the Creator incapable of recreating the similar creatures?

Allah (swt) is the creator and owner of everything. He is the one who gives power and energy to every being. He knows every hidden and apparent thing. He is the only sovereign of the universe. He does not resemble any of His creatures. He owns all the perfect attributes. He is far from deficiencies and flaws. He has an absolute power to do everything. He is never tired of creation. He does not sleep or doze off. If he wishes, he can destroy everything and recreate them.

"Allah is the Creator of all things" [Zumer, 62; Mu’min, 62]

"His are all things in the heavens and on earth." [Baqarah, 255]

"the Living, the Self-subsisting, Supporter of all." [Baqarah, 255]

"But Allah knows all that is in the heavens and on earth:" [Hujurat, 16]

"He hath power over all things." [Tauba, 39; Hud, 4; Furqan, 54; ...]

"It is Allah Who created you in a state of (helpless) weakness, then gave (you) strength after weakness" [Rum, 54]

"To Allah belongs the dominion of the heavens and the earth." [Shura, 49]

"and the sun, the moon, and the stars, (all) are subservient by His Command. Verily, His are the Creation and the Command" [Araf, 54]

"O ye men! It is ye that have need of Allah. but Allah is the One Free of all wants, worthy of all praise. If He so pleased, He could blot you out and bring in a New Creation." [Fatir, 15-17]

"See they not that Allah, Who created the heavens and the earth, has power to create the like of them (anew)?" [Isra, 99]

"Were We then weary with the first Creation, that they should be in confused doubt about a new Creation?" [Qaf, 15]

Dear readers; we shall not have any doubt about the power of Allah who has the power to destroy and recreate all His creations. If He wishes, He can destroy this order in which we live in and He can create a brand new universe with new rules. This is not a hard affair for Him.

# Pretending not to see does not change the fact

Dear readers,

The most distinctive characteristics of the Almighty Creator that makes Him different than creatures are the Qidam and Baqa (Eternal existence in the past and future) attributes of Him. The one who is eternal is only Allah. Every creature is mortal. Even the most durable things vanish in time. Stars fade, mountains become hills, buildings collapse, cars crash. There are no scientific or logical excuses in materialist philosophy to assume the universe as immortal. On the contrary, all evidence shows that the universe and everything that lies in the universe are mortal and ephemeral. Everything has a beginning, middle and an end. Allah is the one who determines how things emerge, endure and perish. He is the reason of reasons.

Living creatures are the best examples for this phenomenon. Every living thing is born, every living thing lives and dies. There are no refutations against this. Everybody witnesses this reality. Although mankind celebrates birth and life, he never wants to accept death. Mankind avoids it. It has always drawn my attention: once the subject matter is about death in a family meeting, people intend to change the topic and feel depressed. Nobody wishes to speak of death.

Dear readers; avoiding, indeed, will not change the reality. It is ordered in a Quran verse that:

“The Death from which ye flee will truly overtake you: then will ye be sent back to the Knower of things secret and open:” [Jumua, 8]

# Death is the fate of every living creature

Death is the fate of every living being. It is the beginning of afterlife for mankind. Avoiding speaking of it will not change this concrete fact and it will even turn you into a unwary being. On the contrary, the reality of death should be considered every time. Mankind should be ready for his own death and for the Judgment Day. Rasulullah (s.a.w) ordered:

“It is surprised that person, he aspired to the world, death aspired to him..” [Abu Nuaim]

"Remember death that spoils your appetite and hope; remember it often!” [I. Hibban]

"Remembering death protects from sin and distracts you from the world.” [Ibn Abid-Dunya]

"Those who think of death twenty times a day reaches to a martyr rank.” [I. Ghazali]

"Think of death a lot; he who remembers death, his heart shall recover and have a peaceful death.” [Daylami]

“Remembering death is a good deed like sadaqah (charity).” [Daylami]

“Hearts rust out with sins just like steel becomes rusty. Recovery of hearts is possible through remembering death and reading Quran.” [Bayhaqi]

# Attachment of heart to the world shall not make you forget death

Dear readers; attachment of heart to the world resembles the bondage of oxygen and hydrogen in water. This bondage is so strong that mankind does not even realize how this love for the world drifts him toward a disaster. He can only realize this after he knows his nafs (ego). Getting to know the nafs is like a beginning to know Allah. The Prophet (s.a.w) ordered:

"He who knows his nafs, knows Allah." [Imam al-Munawi, Daylami]

The very beginning of knowing your nafs is the moment when you restrain your earthly desires in your heart, which means the beginning of faith. That is why, although many people are unaware, “faith” is like the source of life. Faith eradicates the earthly desires in your heart. Instead, it puts the love of Allah who everything is in need of his mercy. Before this light touches his heart, man cannot draw a lesson from what he witnesses. He won’t understand or hear Allah’s word. Guidance would not work on him. Visiting the sick or attending to the funeral of the dead will not help the people who have dedicated their life to mundane desires. If such a person attends to a funeral of his relative, he would talk about the heritage and material issues even during the burial of the death. It is not an easy affair to disconnect these strong bonds between the world and the heart. Once these attachments are broken off, then the person may reach to an absolute faith level.

Only those who even have a bit of faith in his heart shall be guided and aided by Allah. Thus, man enlarges this love in him through being remembered of Allah (swt), much remembering the death and reading Quran. And this gradually enables the heart to get rid of all mundane desires, worldly attachments and self-indulgence; in return to be replaced by the love of Allah.

May Allah Grant us the chance to become servants who draws a lesson from death and give us the power to get prepared for afterlife.


Death is a gift to the Believer

024 Death is a gift to the Believer

Dear readers,

Death is an absolute phenomenon will happen to every living being. It is impossible to run away from it. We should not be unwary from it. Death is the beginning of a new life. Afterlife is a new divine order where the divine justice shall be fulfilled. Allah notifies us through His Book and Prophet that all of us will be present on Judgment Day in this new order and He warns us:

"Assuredly it is thy Lord Who will gather them together." [Hijr, 25]

"Therefore, by thy Lord, We will, of a surety, call them to account, For all their deeds." [Hijr, 92-93]

“Closer and closer to mankind comes their Reckoning: yet they heed not and they turn away.” [Anbiyaa, 1]

For this reason, people who have at least some faith in his heart for Allah and afterlife should not be unwary. He should not ruin his eternal life in the afterlife by being connected with this temporary, mundane life. It is ordered in the hadith that:

"Those who have a love for the world will harm his afterlife, and those who have a love for afterlife will harm his life in this temporary world. Prefer the eternal one to the temporary!” [Bayhaqi]

# Obey Allah, not your nafs (ego, desires)

Earthly desires are the primary reason for troubles in the world as well as in afterlife. One should try to obey the "divine provisions" that will bring goodness at the world and afterlife, instead of his nafs".

"A smart man worships instead of following his desires. A fool follows his nafs and then expects Allah’s mercy.” [Tirmidhi]

It is not an easy affair to get rid of the desires of the nafs. This can only be achieved by putting the love of Allah in your heart, instead of the love for the world. The methods of this are riyazah (avoiding the sins), mujahadah (worshipping and praying) and dhikr (remembering Allah).

One should not hate death by thinking it is a bad event. If we have such feelings in us, it means that we have a love for the world by heart. If the case is so, one should want to reach Allah. It is ordered in the hadith:

“Allah will not wish to reach those people who do not wish to reach Allah” [Bukhari, Muslim, Tirmidhi].

This hatred will vanish once a man puts away the love for world and instead have love for his Creator. Thus, he will perceive death as a bridge to the Loved one.

"Death is a precious gift to the Believer." [Tabarani]

"Death is a bridge that unites friends and lovers to one another”

# Live by the sword, die by the sword

Dear readers; mankind should pursue a life in accordance with Allah’s will. Rasulullah (s.a.w.) ordered:

"You shall die according to the way you live; you shall be judged according to the way you die”

However, living according to the will of Allah is not an easy affair for us. We are incapable servants who have nafs. We cannot pursue a purified life without committing any sins. That is why we are always bashful before our Rab. But this shall not lead us into hopelessness. It is ordered in a Quran verse:

"and never give up hope of Allah's Soothing Mercy: truly no one despairs of Allah's Soothing Mercy, except those who have no faith." [Yusuf, 87]

No matter how sinful, a man should never give up hope from the mercy of Allah. Even if he has committed murder, adultery, shirk (to associate partners with Allah), kufr (unbelief) etc… Many of the companions of the Prophet were polytheists, but then they repented, pledged and declared their loyalty to Allah and his Prophet, therefore became the best man of the world. It is ordered in a verse from Quran:

"Say: "O my Servants who have transgressed against their souls! Despair not of the Mercy of Allah: for Allah forgives all sins: for He is Oft-Forgiving, Most Merciful." [Zumar, 53].

It is ordered in the hadiths:

"A Muslim who remembers Allah once in his lifetime or is fearful towards him shall get out of Hell.” [Tirmidhi]

Thus, those who have even little faith in their hearts should never ever give up hope from the grace of Allah. Only unbelievers abandon hope from the Divine Mercy. However, one should not underestimate his sins, he should repent immediately, not delay repentance, refresh his faith with Kalima-i-Shahada and try to die faithful. It is ordered in the hadiths:

"Die as a Muslim and think no more about it!” [Daylami]

“The believer sees the angels before dying and does not feel any pain. His soul gets out easily and reaches blessings.” [Bazzar]

May Allah grant us a death with faith.

# Death is a divine fate

Dear readers,

The one who is eternal is only Allah. Every living thing is mortal. Almighty Allah is the one who determines how trillions of facts in this universe emerge, endure and perish and it is He who determines the way how they will happen. All these are connected to a divine program (destiny). The birth, life and death of each living being, like other facts, happen within the framework of this destiny. In short, death is a divine fate. There is no creature on this universe whose death does not come from the permission of Allah. Every living thing will taste death one day.

"Nor can a soul die except by Allah's leave, the term being fixed as by writing." [Al Imran, 145]

"Every soul shall have a taste of death" [Anbiyaa, 35]

Therefore death is inevitable for all beings. The time of death is up to Allah (swt):

"To every People is a term appointed: when their term is reached, not an hour can they cause delay, nor (an hour) can they advance (it in anticipation)." [Araf, 34]

"We have decreed Death to be your common lot." [Waqia, 60]

Given the fact that death is inevitable and its timing is determined by Allah, then we all should be prepared for it. A sane, logical person does not ignore a certain fact that is to come eventually.

Dear readers; responsibilities of man towards Allah starts since he reaches puberty. We call this “responsibility” since we regard it as a kulfat (inconvenience), but in fact this is not a responsibility; this is a mukallafiah (obligation, undertaking). Mukallafiah is an Arabic term meaning to accept the offer (taklif). What is offered (recommended) to us is to believe in His existence and accept His teachings. Namely, it is a religious training. It is "the correct way of living" that shall bring us goodness. We shall appreciate it… It is a burden for those who follow his own desires, it is a kulfat (trouble, inconvenience). The root of the Arabic term “taklif (offer)” and “kulfat” come from the same root. Interesting, isn’t it? One of them represents the perspective of a sincere believer, and the other represents the perspective of a person whose religion is weak.

# The offer should not be regarded as a burden

Dear readers; let us not regard the offers of Allah that are meant for our goodness as a burden. Allah (swt) eases the burdens.

"But whoever believes, and works righteousness,- he shall have a goodly reward, and easy will be his task as we order it by Our command." [Kahf, 88]

Life is a process that starts from birth and moves through death swiftly. The moment in which we shall encounter death is unknown. Only Allah determines it. We should always be ready for it. Being prepared for death is possible only by always following Sirat al-Mustaqim (the straight path). But who can live like that? We are weak servants who have nafs. Under this circumstance, is it easy to live our religion in a completely correct way? That is why, we all need to evaluate this situation and reform ourselves accordingly.

We are responsible for teaching our children before they reach puberty that they should follow the straight path which means we should teach them not to lie, gossip, cheat, steal, waste time and our belongings as well as teach them to be away from bad habits like alcohol, cigarettes, drugs; teach them not to be dedicated to earthly belongings; teach them to fast, perform salah (prayer), give zakat (alms, charity) if we are wealthy, serve for the good of the people and most importantly to do all these things only “for Allah’s sake”. We should raise our children as the servants of Allah. If we do not do so and comply with all their wishes and make them the servants of their own "ego"s; then we turn them into servants of money, wealth and the servants of other servants; if that happens, it means we prepare their troubles both in the world and in afterlife.

But, the door to repent is always open to sinful believers. It is ordered in a Quran verse:

"and pray for His Forgiveness: for He is Oft- Returning (in forgiveness)." [Nasr, 3]

But a person should be able to dare for repentance and for asking for forgiveness! Spiritual wounds that are made out of mistakes do not heal easily. Mankind holds this spiritual pain throughout his life in his conscience. For this reason, we should try to pursue a life in accordance with Allah’s will.


One shall not ask for his own death

025 One shall not ask for his own death

Dear readers,

Although death is the bridge that unites the believer with Allah; one should not ask for his own death. Instead one should try to increase his good deeds in this ephemeral world. Because our Prophet (s.a.w.) ordered:

"World is the field of afterlife.” [Daylami]

“Do not ask for death! Because if a person is good, his goodness increases the more he lives. If he is evil, he might turn back from his mistakes and find the true path.” [Bukhari]

And death should not be asked for in periods of distress. Rasulullah (s.a.w.) ordered:

"Do not ask for death during times of distress. If you can simply not keep yourself just say ‘O Allah, let me live if you wish me to and let me die if it should be the way’.” [Bukhari]

Any trouble, distress and calamities are the atonement for man’s sins:

“Any distress, sickness, sadness, sorrow, grief and even a sting in foot of a believer who follows the right way become the atonement for his sins." [Bukhari]

If it is a sudden death, it is a grace for the deceased believer.

"Sudden death is a mercy to the faithful believers, but a sorrow for the ungrateful heretics.” [I. Ahmad]

Dear readers; death is a divine fate and nobody, except Allah, knows when it shall approach. Sudden death refers to mercy for the believer, but it is sorrow and remorse for the ungrateful. Everybody should get prepared for the death any time in order not to feel remorse in the end.

# First step of preparing for death: Repentance

“Repentance” is the first step for preparation. It means returning to Allah and feeling sorrow and remorse for following his nafs and again being subject to God’s will. It is ordered in a verse from Quran:

"O ye who believe! Turn to Allah with sincere repentance." [Tahrim, 8].

Repentance has two aspects: one is invisible side which is felt by heart (remorse and regret), and the other is visible side regarding to behaviors (istighfar) (praying for forgiveness). Rasulullah ordered:

"Feeling remorse for sins is repentance.” [Hakim]

Dear friends; what really matters is your heart. We should always regret for our misbehaviors, mistakes and flaws. Also, we should always ask for forgiveness by word. This can be done by simply saying "Astaghfirullah" (O Allah, I ask for forgiveness). Rasulullah (s.a.w.) ordered:

"I swear, I ask Allah to forgive me more than seventy times a day and repent with faith.” [Bukharî]

Repentance should start by reciting Basmala (in the Name of Allah ) and paying respects to Allah and saying salawat for His Prophet. The prayers done for the Prophet is called as salawat. For an extensive repentance you should say:

"Astaghfirullah, astaghfirullah, astaghfirullah, al-azim, al-karim, allazi lailahe illa hu, al-hayya'l-qayyume wa atubu ilaih.

(O Allah, I ask for forgiveness. He is almighty, generous. There is no God, but He. He is alive and eternal. He provides the subsistence of all the living beings, and I repent unto Him.)

Tawba Ya Rabbee! (3 times)

“O Allah, I repent for my sins that I have committed since my puberty until now; all the shirk (polytheism), kufr (unbelief), denial, rebellion, slander I have done and all the hidden and apparent sins, the ones that I am aware and unaware of, whatever sins I have committed, I repent. I regret and I am remorseful. I pledged not to commit them again. O Allah, forgive my sins and do not forsake this incapable servant of yours.”

# Refresh your Faith

After repentance, Faith should be refreshed by saying:

"Ashhadu an la ilahe illallah wa ashhadu anna Muhammadan abduhu wa rasuluhu."

(I bear witness that there is no God besides Allah and I bear witness that Muhammad is His servant and messenger.)

Asking for forgiveness and Kalima-i shahada purifies a man. Rasulullah (s.a.w.) ordered:

"Those who ask for forgiveness will be considered as if they have never committed a sin” [Ibn Majah]

Dear readers; sins are forgiven through repentance and if the servant returns to Allah, it shall not mean that his previous unjustices, cruelties and their outcomes should be forgotten. The person should try to compensate those acts and give back to their owner if he has taken anything unjustly. Goods and money gained through gambling, cheating, stealing etc. should be returned to where it belongs; if those people are dead, the money should be returned to their inheritors. If it cannot be reached those people, that money should be given to the poor as alms and its sawab (the afterlife reward) should be sent to the right owner's spirit. We should perform our prayers previously unfulfilled, pay our zakat dept and oath penance, give the bride price to our wife at once.

# The most correct measure for the good and evil

The most correct measure for the good and evil is the provisions of Allah. Mankind is responsible for these provisions. That is why we are obliged to learn these provisions (the requirements and restrictions of religion) and apply them in our lives. Great efforts should be given to completely fulfill the main tasks of Islam especially such as salah (prayers), fasting, paying zakat (alms) and pilgrimage.

Prophet replies to a person who asks what duties should be done in order to enter Jannah (Paradise): “Those who believe in Allah and perform salah (prayer), pay zakat and fast during Ramadan enters Jannah”.

Especially, performing salah is of paramount importance. Rasulullah (s.a.w) ordered:

“On Judgment day, the first question will be about salah. If salah was practiced well, the other duties will be approved.” [Tabarani]

Dear readers,

Allah (swt) has limitless mercy and grace towards His creatures. He has also compassion upon us servants. His compassion to us is even much more than a mother to her children. On the other hand, His wrath against heretics that spoil His order and against people who are cruel to others is violent. It is ordered in a Quran verse:

"Those who reject Faith and do wrong,- Allah will not forgive them nor guide them to any way- Except the way of Hell, to dwell therein for ever." [Nisaa, 168-169].

# One should have fear for dying without Faith

Nobody should think that they can get away with their evil deeds. Evil and cruelty should be avoided and we shall repent our mistakes and flaws immediately. Repentance should not be left until last breath.

Once a person is nearly dead, his position in afterlife is shown to him. At that moment, he understands the realities of afterlife and it would be too late to repent by that time. It is ordered in a verse from Quran:

"Of no effect is the repentance of those who continue to do evil, until death faces one of them, and he says, "Now have I repented indeed;" nor of those who die rejecting Faith: for them have We prepared a punishment most grievous." [Nisaa, 18].

One shouldn’t be afraid of death, but to die without faith. It is ordered in the Quran verses:

"Let not the strutting about of the unbelievers through the land deceive thee: Little is it for enjoyment: Their ultimate abode is Hell: what an evil bed (to lie on)!" [Al Imran, 196-197]

"They are those who deny the Signs of their Lord and the fact of their having to meet Him (in the Hereafter): vain will be their works, nor shall We, on the Day of Judgment, give them any weight" [Kahf, 105]

"Those who reject our Signs, We shall soon cast into the Fire: " [Nisaa, 56].

# Good deeds of heretics shall not help them

Good deeds of heretics shall not help them in the afterlife.

"If any one rejects faith, fruitless is his work, and in the Hereafter he will be in the ranks of those who have lost (all spiritual good)." [Maida, 5]

"And if any of you turn back from their faith and die in unbelief, their works will bear no fruit in this life and in the Hereafter;" [Baqarah, 217]

"The parable of those who reject their Lord is that their works are as ashes, on which the wind blows furiously on a tempestuous day: No power have they over aught that they have earned: that is the straying far, far (from the goal)." [Ibrahim, 18]

Allah (swt) is fair. He does not consider cruel people and good people as equals.

"Shall We then treat the People of Faith like the People of Sin?" [Qalam, 35]

"What! Do those who do evil deeds think that We shall hold them equal with those who believe and do righteous deeds,- that equal will be their life and their death? Ill is the judgment that they make." [Jathiya, 21]

# Allah has great compassion and mercy

Dear readers; Allah has great compassion and mercy; He is fair and He does not tyrannize anybody. People tyrannize over themselves by following their nafs. And they not only give trouble for themselves, but also cause distress to people around them. The divine order is formed in such a way that the divine justice shall take place on its own. “Those who do good shall find goodness, those who do evil shall find evilness.” But their price in the afterlife are far more important and long-lasting. One shall never doubt the divine justice. Either way or another, it shall appear for sure. Mankind should not think that he is unrestrained.

“Faith is the primary source of goodness, blessings and happiness in this world and in afterlife. Reason and Faith are the most important two parameters that define a human being. Devoid of these two blessings, a person would be no different from any animal. That is why we shall appreciate these two blessings and all the other blessings which we are not even aware of. We should be grateful to Allah for these, we should give a lot of importance to His words, offers and commands (the provisions of Quran) and be subject to Him completely. There should be no rebellion. We should not be ungrateful for our Almighty Allah. We shall fear from falling into unbelief and dying without Faith.


Not to die as an unbeliever -1-

026 Not to die as an unbeliever -1-

Dear Readers,

Of course, dying as a unbeliever when expiring is the most intense fear for a Muslim. One day some of his lovers asked Junayd al-Baghdadi hazrats that "Sir, what is the greatest issue for a Muslim?" He ordered that “The most important issue for a Muslim is to leave this world as a believer. For this reason, it needs to dread and shudder so much from leaving the world as an unbeliever.”

Islamic scholars ordered that "the one who doesn’t fear to die as an unbeliever, dies as an unbeliever" . For this reason, not to die as a unbeliever, you should dread dying as an unbeliever.

# It is needed to thank Allah for the faith benefaction

Allah (swt) produced countless benefactions for human. But faith and Islam are the most great and important benefactions that Allah has granted to human. Through them, the world life of human becomes peaceful and happy, he is overwhelmed with countless benefactions in life to come. For this reason, human must thank Allah for the benefactions he had. Abu Khanife hazrats ordered that : "It is needed to thank Allah for benefaction of faith not to die as an unbeliever."

It is ordered in the verses from the Quran that:

"What can Allah gain by your punishment, if ye are grateful and ye believe?" [Nisaa, 147]

"If ye are grateful, I will add more (favors) unto you; but if ye show ingratitude, truly My punishment is terrible indeed." [Ibrahim, 7]

In other words, praise is a very important reason for a benefaction not to be lost, on the contrary to be increased. For this reason, it is needed to thank Allah so much for "Faith" which is the most important benefaction. It is informed that whenever Rasulullah (s.a.w.) perform an ablution, after intending and before performing an ablution, prays saying:

"I thank Allah, who has rendered water as cleaner and Islam as a heavenly light and honored me with faith and Islam."

Thus, human praises at least 3 to 5 times to his creator for faith benefaction he had.

# Mother’s and father’s feelings shouldn't be hurt

Dear readers, one of the issues causing to leave the world as an unbeliever is to hurt mother’s and father’s feelings, and displease them. The distresses suffered by mother and father can not be perceived before being mother and father personally. Especially our mother has exclusive rights on us. That’s why, we must be so respectful to our parents, and by no means intent to hurt them, attempt to do kindness on all occasions. It is ordered in the verses from the Quran that:

“We have enjoined on man kindness to his parents.” [Ahqaf, 15]

“and that ye be kind to parents. Whether one or both of them attain old age in thy life, say not to them a word of contempt, nor repel them, but address them in terms of honor.” [Isra, 23]

It is ordered in the hadiths that:

“The greatest right owner on human; his mother is for man, her husband is for woman.” [Hakim]

“The most righteous act after the salah performed in time is to do mother and father a kindness” [Muslim]

“The kindness done to mother and mother converts misfortune to happiness, lengthens the life, protects human from bad death” [Abu Nuaim]

“If those, disobedient to his mother and father, prays for them after they died, Allah considers them as those who were obedient to his mother and father.” [Ibn Abid dunya]

# Alkama's story

Since mother and father’s right is extremely important issue, those disregarding this right face a great danger like dying as an unbeliever. The story of Alkama from Salaf-i Salihin is the most exemplary example in terms of this issue.

While Rasulullah (s.a.w.) is communing, a woman came to the presence of him in a flurry. She said that her husbands was on his death bed, and although she implemented him to repeat the Islamic testimony of faith, he couldn’t be able to do it, and she worried about him to be die as an unbeliever. Rasulullah asked her if he had acted in any bad way when he was healthful. The women told that he hadn’t had any bad behavior and performed his salah and had done his religious exercises completely. Hereupon Rasulullah asked if any his relative existed in the world, and when he learned that her mother was alive, he called her to the presence of himself. He asked her if she was pleased his son. Upon her mother said that her son began to despise her after he got married and that’s why she was offended to him, Rasulullah wanted her to renounce her rights on him. The women didn’t accept this offer. Upon this, Rasulullah sent the people around him to supply wood stating that it would be better for him to pay in this world than burning in hell. Upon this, the woman couldn’t stand any more and told that she renounced her rights on him. When Bilali Habashi hazrats arrived at near Alkama on request of Rasulullah, he had started to talk: Saying

- Lailahe illallah Muhammedur Rasulullah, and then yielded up the spirit.

It is the brief of the story being told longer in hadith books.

Fort this reason, not to die as an unbeliever, you should extremely take care of the rights of mother and father and attempt not to hurt their feelings.

# Our hearts should not be in heedlessness

Dear readers,

One of the issues causing to die as an unbeliever is "heedless- ness". Heedlessness means that the human forgets his Creator by engaging in fun and pleasures of the world resulting in neglecting his Creator. Contrary of this issue is mentioning, in other words, remembering the Creator.

The reason why the human deprive of faith and the right way is that they love the life of the world.

It is ordered in a Quran verses that :

"This because they love the life of this world better than the Hereafter." [Nahl, 107]

When the human loves the life of world and engages in fun and pleasure of the world, his heart gets full of desire and wishes completely that the world life demands, that’s why human forgets his Rab. A person’s heart is connected with those that he loves through a spiritual bond. The imagines, thoughts and images of those that he love always existed in that person’s heart.

# Remedy of heedlessness: Dhikr (remembering Allah)

The sekerat status occurred before death is a kind of sleeping mode. The person is involved with those which his heart is connected with, in the sekerat status. With statement of M. Said Arvas Effendi "The human thinks of those he cared, in his last times before the death, and yield up the ghost with that thoughts...." Remedy of heedlessness is "Dhikr". That’s why, Allah must be remembered so much in our daily lives in order to remember of our Rab in our last times before death and be able to yield up the ghost as a believer.

Allah attached quite importance to be remembered. It is ordered in the verses from the Quran that :

"Then do ye remember Me; I will remember you." [Baqarah, 152]

"Let not your riches or your children divert you from the remembrance of Allah." [Munafiqun, 9]

"and remember without loudness in words, in the mornings and evenings; and be not thou of those who are unheedful." [Araf, 205]

Rasulullah (s.a.w.) attached quite importance to mentioning due to the same reasons. He ordered that :

"The cases of those mentioning Allah and those not mentioning Allah is like the cases of the alive and the dead." [Bukhari]

"Make mention about Allah so much until you are mentioned as a mad!" [Hakim]

"Those who can’t be able to perform salah over night, and spend his property for eleemosynary, do make mention about Allah so much!" [Bazzar]

"A person who get rid of being in heedlessness by mentioning Allah while being in heedlessness is like a jihadist fighting for Allah." [Dâmâd]

"Do you want me to inform you about the religious act that is most beneficial, the cleanest, the one which will raise your religious degree, and more beneficial than gold and silver donating, even more beneficial than truncating your enemy’s head or wearing the crown when you fought with your enemy? That is remembering Allah. Then make mention of Allah very much." [Ibn Hibban]

Besides, he declared that the most favorable mentioning could be performed by saying "Lailahe illallah".

"The most righteous mentioning is to say Lailahe illallah" [Nasai]

By remembering Allah, this expression must frequently be uttered hidden or obviously .

# Salah never must be left

Dear Readers, one of the issues causing to die as an unbeliever is "to leave salah".

The scholars of tenets of faith surveying on Islamic faith agreed about that faith and practices of religion are different matters, leaving the practices of religion will not cause the human to get out of religion, after paying for their sins, they will be rewarded with paradise. In fact, Rasulullah (s.a.w.) ordered that :

"Don’t qualify the person saying Lailahe illallah as unbeliever due to his sins! The one qualifying this person as unbeliever will be unbeliever itself." [Bukhari]

"Those with faith in their heart in slightest degree will get out of fire." [Tirmidhi]

However, a full reconciliation couldn’t be established on salah. Because, Rasulullah (s.a.w.) ordered that:

"The difference between believers and unbelievers is salah. Those leaving salah become unbeliever." [Nasai]

"Faith means salah. The one performing the salah with utmost care showing respect for its time and other conditions is Muslim." [Ibn Najjar]

# Salah is the pillar of religion

Salah is pillar of Islam religion. The one leaving salah will cause the religion to be destroyed.

"The place of salah in the religion is like the head’s place in the body." [Tabarani]

"The one leaving salah on purpose is an unbeliever." [Tabarani]

"Salah is pillar of religion, the one leaving salah will cause the religion to be destroyed." [Bayhaqi]

It is understood from these hadiths that salah differs from other religious acts and it is one of the important indicators revealing one’s religion and religious faith. Islamic scholars informed that leaving salah will cause to die as an unbeliever.

For this reason, not to die as an unbeliever, unless a great necessity occurs, we mustn’t leave salah, and the salats that couldn't be performed due to some special cases like sickness, must be performed at the first convenience.


Not to die as an unbeliever -2-

027 Not to die as an unbeliever -2-

Dear Readers,

Not to die as an unbeliever, a believer must correct his faith in accordance with the information given by ahl al-sunnah scholars, must avoid from prohibitions, and must fulfill the orders.

Avoiding from prohibitions is called as "riyazah", fulfilling the orders is called as "mujahadah". All of them are called as servitude to Allah (worship).

# A believer must be between fear and hope

Believer must be between fear and hope. If a believer have fear of Allah is understood from if he performs Riyazah (avoiding from forbidden), and if he pins hope on Allah is understood by if he performs Mujahadah (worshiping).

But it should be remembered that all practice of religion we have been performing for years can not correspond to even benefaction of vision for only one hour or breathing for a few minutes granted us by Allah. That’s why, a believer mustn't trust his worship by a thought “I perform practice of religion permanently, all these practices of religion are sufficient for me” and he must attempt to gain his Creator’s consent with a full resignation.

Allah is the creator of all realms. He has a full competence and possession on its creatures. Allah is sole sultan and lord of all realms. He has the power of perform, create or destroy whatever he wants, at any time. Absolute sovereignty belongs to him. Nobody can call Him to account for anything. But He can call everybody to account at any time. For this reason, nobody can be assured from torment of Allah. It is ordered in a Quran verse that:

"For their Lord's punishment is not a thing to feel secure from;" [Maarij, 28]

# It is needed to have fear of Allah as required

It is required to avoid of expressions and behaviors exceeding the border of decency in His religion (correct living rules set by Allah), which is a divine mercy for us, and we should have fear of Allah as required. It is ordered in the verses from the Quran that:

"Fear Allah as He should be feared." [Al Imran, 102]

"so fear Allah, O ye that understand; that (so) ye may prosper," [Maida, 100]

"Verily We have directed the People of the Book before you, and you (O Muslims) to fear Allah." [Nisaa, 131]

"And fear Allah, and know that Allah is strict in punishment." [Baqarah, 196]

Rasulullah (s.a.w.) ordered that :

"If you had known what I knew you would laugh less, but you would cry more." [Bukhari]

# Believer doesn’t fall into despair from mercy of Allah

A believer shouldn't fall into despair from mercy of Allah, considering his sins and his rudeness. Our Rab is fair, He doesn’t persecute any one, and has endless mercy. It is ordered in a Quran verse that:

"O my Servants who have transgressed against their souls! Despair not of the Mercy of Allah: for Allah forgives all sins: for He is Oft-Forgiving, Most Merciful." [Zumar, 53]

It is also ordered in a hadith qudsi that:

"Even if my servant's sins are so much that they could extend to the heavens; but asks me for forgiveness, unless he falls in despair, I forgive him." [Tirmidhi]

No matter which the human is a believer or a atheist, cruel or a wild sinner, slave of his self’s desires, must always take shelter of his Rab by repenting. The Creator is vast merciful. Moreover, there is no shelter for the human other than the Creator. No matter how long he lives, he returns to his Lord. He mustn't wait for parting breath for repent.

# Repent is the door of salvation for a believer

Repent is the door of salvation for a believer. It is ordered in the verses from the Quran that:

"Seek ye the forgiveness of your Lord and turn to Him in repentance; that He may grant you enjoyment good (and true) for a term appointed and bestow His abounding grace on all who abound in merit!" [Hud, 3]

"If any one does evil or wrongs his own soul but afterwards seeks Allah's forgiveness, he will find Allah Oft-forgiving, Most Merciful." [Nisaa, 110]

Dear readers,

Restating briefly, as a believer mustn't feel himself in safety on the wrath of God, he shouldn’t fall in despair on Allah’s mercy. If he feels between fear and hope, Allah makes him feel sure in safety about things that he fears, and ensures him to acquire his hopes.

It is ordered in the hadith that:

"If a believer feels between havf and reca (fear and hope), Allah dedicates his hopes to him and makes him feel sure in safety about things he fears." [Tirmidhi]

We hope that our Lord makes us feel sure not dying as an unbeliever, makes us feel sure in safety about things we fear, and dedicates our hopes.

# We mustn't do injustice and keep away from cruelness

Dear readers, one of the things causing to die as an unbeliever is "cruelness".

For the purpose of explaining the cruelness, justice and beneficence, I want to give a simple sample. Suppose that you and I bought a bread revealing equal amount of money. If I divide this bread into two equals part and take half of it to myself and give you half of it, it means that I act in "justice" to you. If I don’t divide the bread equally and I take the bigger one and give you the smaller one, it means that I "behave cruelly" to you. On the contrary, if I take the smaller one and give you the bigger one, it means that I "vouchsafe” to you.

This is very simple example, but it is a very good example making us to understand cruelty, justice and beneficence very easily.

As seen from this example, to do injustice by deforcing rights of others is "cruelty", to act fairly protecting rights of others is "justice", to give your own right to other people is "beneficence".

# Those behaving cruelty are disappointed

Allah has forbidden behaving cruelty, and ordered to act with justice and beneficence. It is ordered in the verses from the Quran that:

Relating to cruelty and cruels;

"Allah guides not those who do wrong." [Tauba, 19]

"Eternal: hopeless indeed will be the man that carries iniquity (on his back)." [Ta-ha, 111]

"The blame is only against those who oppress men with wrong-doing and insolently transgress beyond bounds through the land, defying right and justice: for such there will be a chastisement grievous." [Shura, 42]

"The recompense for an injury is an injury equal thereto (in degree): but if a person forgives and makes reconciliation, his reward is due from Allah: for (Allah) loveth not those who do wrong." [Shura, 40]

"O ye who believe! Eat not up your property among yourselves in vanities: But let there be amongst you traffic and trade by mutual good-will: Nor kill (or destroy) yourselves: for verily Allah hath been to you Most Merciful! If any do that in rancor and injustice, soon shall We cast them into the Fire:" [Nisaa, 29-30]

# Justice is closer to godliness

Regarding Justice;

"O ye who believe! stand out firmly for Allah, as witnesses to fair dealing, and let not the hatred of others to you make you swerve to wrong and depart from justice. Be just: that is next to piety: and fear Allah. For Allah is well-acquainted with all that ye do." [Maida, 8]

"Allah forbids you not, with regard to those who fight you not for (your) Faith nor drive you out of your homes, from dealing kindly and justly with them: for Allah loveth those who are just." [Mumtahana, 8]

"Allah commands justice, the doing of good, and given to kith and kin, and He forbids all indecent deeds, and evil and rebellion: He instructs you, that ye may receive admonition." [Nahl, 90]

Regarding beneficence;

“for the Mercy of Allah is (always) near to those who do good.” [Araf, 56]

# We mustn't help cruelty and cruels

It is ordered in the hadiths that:

"Who helps to a cruel, Allah inflicts that cruel upon him." [Ajluni, Ibn-i Asakir]

"Allah gives somewhat a chance to cruel, but when Allah grabs him, he can’t escape any more." [Muslim]

Dear readers; cruelty, justice and beneficence have such wider meaning that it is concerned with order established by Allah.

Allah established the divine order basing on fairness, and established the rules basing on justice. If you don’t obey these rules established by Allah, and violate them, it means that you behave cruelly. It is ordered in a Quran verse that:

"Now then hath come unto you a Clear (Sign) from your Lord,- and a guide and a mercy: then who could do more wrong than one who rejected Allah's Signs, and turneth away therefrom?" [Anaam, 157]

# The major cruelty

For this reason, in the broadest sense, it is the major cruelty done against to the Creator and creatures to live without taking into account the provisions established by Allah. Atheists behave cruelly to themselves by rejecting the religion, a mercy and benefaction of Allah, and also behave cruelly to Allah, by not subjecting to His provisions. What a bad situation it is. We wish Allah (swt) to convert them to Islam by His vast mercy.

Dear Readers,

Islamic scholars informed that due to cruelty and injustice were so bad behaviors, it was very difficult for them to keep their faith when they breathed their last breath.

That’s why you must avoid from injustice and cruelty not to die as an unbeliever when you breathe your last breath.


Not to die as an unbeliever -3-

028 Not to die as an unbeliever -3-

Dear Readers,

An unbelieving heart is a dead heart. Faith is like spirit of heart. Heart awakens through faith. As long as the love of Allah, which is the light of faith in heart, increases, a spiritual joy, serenity, peace occur at heart. This situation is reflected likewise to human’s body, his looks, voice, and every movement. I listened at a television conversation. A software engineer working on sound technologies explained in an interview that they made sound records and analyses in various places, that the peace in heart is directly reflected in one’s voice, and that the voice values of those who performed their pilgrimage obligation and the values of anxious people in a stressful environment were different. What gives this peace to the heart is being remembered Allah, trusting him, being dependent on Him. Although bodies of those remembering Allah are physically near public, their heart are always near Allah. It is ordered in a Quran verses that:

"Those who believe, and whose hearts find satisfaction in the remembrance of Allah;" [Rad, 28]

# We must keep away from affairs weakening faith

Dear readers,

Every fact weakening faith in heart is a factor causing to die as an unbeliever.

Abu Hanifa hazrats stated that faith was declared by tongue, and certified by heart, and increase or decrease on faith wouldn’t be occurred. But it is ordered in the verses from the Quran that:

"Whenever there cometh down a Surah, some of them say: "Which of you has had His faith increased by it?" Yea, those who believe,- their faith is increased." [Tauba, 124]

"Believers are those who, ... when they hear His revelations rehearsed, find their faith strengthened," [Anfal, 2]

Then, what is that increasing and decreasing? That increasing and decreasing is love of Allah that is light of faith.

The love is a heartfelt faithfulness. When a human being believes in his Creator and loves Him, a love occurs in that person’s heart against everything about Him. As you may remember, I had explained in one of my previous writings that things which relate to Allah (swt) and remind Him are called “sheairullah”, and that this means the signs of Allah in the world. The most important ones of these signs are Quran, Allah’s prophets and Muslims. Divine mercy spreads all over the world through them.

# The greatest friends of human

The biggest friends of a human being is "Allah" (swt), and His "messengers" and "believers" in the world who are His signs. Because, they attempt human to forward to goodness and rescue the human from eternal fire. They don’t demand any charge or reward for that. It is ordered in a Quran verse that:

"Your (real) friends are (no less than) Allah, His Messenger, and the (fellowship of) believers." [Maida, 55]

Rasulullah (s.a.w.) ordered that:

"... I am holding you, and prevent you from falling on fire. You are striving to fall down in fire getting rid of my hands!" [Bukhari, Muslim]

While loving believers and loving them for only Allah’s consent is a sign of faith, not to love unbelievers who are enemy of believers, and treating them as an enemy for only Allah’s consent is a sign of faith in the same way. This is called in Islamic literature as "Hubbu fillah, Bugdu fillah" (loving for Allah’s consent and treating as an enemy for Allah’s consent).

# The most powerful sign of faith

It is ordered in the hadiths that:

"The strongest basis and the most powerful sign of faith is hubbu fillah, buğdu fillah." [Abu Dawud]

"The base of faith is to love believers and not love unbelievers." [I. Ahmad]

"Even you perform worship like Gabriel (a.s), unless you love believers for Allah’s consent and not love unbelievers for Allah’s consent, none of your worships, favours and beneficial works are accepted!" [Ay Ogul Ilmihal]

"The righteous of faith is loving for Allah’s consent, mistreating for Allah’s consent, mentioning Allah through tongue, demanding good things that he thinks so for others, not demanding anything that he doesn’t want for others, talking about beneficial issues or shutting up." [Tabarani]

Dear readers, as it is seen, hubbu fillah and bugdu fillah are ones of the most important indicators of strong and mature faith.

For this reason, we should love for Allah’s consent and mistreat for Allah’s consent not to die as an unbeliever. We shouldn’t consider wishes and desires of our nafs and personal interests essentially as a gauge for our love and mistreatments. The correct gauge on this issue must be Allah’s provisions and consent. If human acts in direction of his self’s desires and wishes, he always makes a mistake. Human’s nafs (ego) is the biggest enemy of himself and Allah. It always orders evil. Those subjecting to their nafs can not get rid of the troubles.

# Addiction of the world life is the poison of faith and salvation

Dear Readers,

The reason why the human is devoid of peace, comfort and eternal happiness, and the right way in brief is their "fondness of the world life". It is ordered in a Quran verse that:

"This because they love the life of this world better than the Hereafter: and Allah will not guide those who reject Faith." [Nahl, 107]

The reason of human’s salvation is "faith". It is ordered in a Quran verse that:

"Those who believe, and work righteousness,- their Lord will guide them because of their faith." [Yunus, 9]

In addition that, addiction of the world, love of the world life and preferring it to the Hereafter drags the human to the rejection of Allah which is the most clear truth; it is also one of the most important reasons damaging faith, weakening and ruining faith on the believing humans.

# The love of the world life is primary reason of spiritual diseases

The love of the world is one of the most serious spiritual diseases of heart. The human indulging in the world’s pleasures usually doesn’t avoid of lying, tricking, deceiving the people for small benefits of the world. The reason of deception, deceit, fraud, trickery, cheat is fondness of the world. These kind of behaviors occur among the people, not believing in Allah, being interrogated, being punished due to his bad behaviors as a result of revealing of divine justice. In other words, the main reason of lie and humbug is faith weakness. It is ordered in a Quran verse that:

"It is those who believe not in the Signs of Allah, that forge falsehood: it is they who lie!" [Nahl, 105]

The mother Aishe told that “There was nothing worse than lie in salaf-i salihin’s opinion. Because lie and mature faith don’t get together."

It is ordered in a hadith that:

“There are such three things, whom one of those exist in, he is a hypocrite (factious), regardless of the fact that he performs the salah or fasts. he lies, doesn't abide by a promise, misappropriates.” [Bukhari, Muslim, Imam Suyuti]

# The biggest fault: Lie

“The biggest fault is to lie.” [Hutbatur Rasul]

“As long as a Muslim’s heart isn’t righteous, his faith won’t be real. As long as he lies, his heart won’t be righteous.” [Ibn Hanbal]

Safvan Ibn Sulaym (r.a.) tells:
We asked "Ya Rasulullah! Does a believer have fears?"
He said "Yes!".
We asked "All right, can he look twice at every penny?"
He said "Yes!" again.
We asked "All right, does he lie?" At this time, he said: "No!" [Muvatta, Kalam 19]

Dear readers, plainly, the worst poison weakening faith is to lie. Lie is rejection of the reality, and invert the truth. Although lying is so bad behavior, amazingly, in most cases, the reason of lying is to provide small world interests. Whereas, lying isn’t needed for that. Because, Allah clearly orders that He will provide the world benefactions to those whoever want them, and Hereafter whoever wants it:

"To any that desires the tilth of the Hereafter, We give increase in his tilth, and to any that desires the tilth of this world, We grant somewhat thereof, but he has no share or lot in the Hereafter." [Shura, 20]

# Allah narrows and widens livelihood

Allah doesn’t discriminate between his servants in terms of science. He gives it whoever wants. But the case is different in terms of livelihood. Allah (swt) gives goods and property to those He wants to give to. He widens or narrows the livelihood of those He wants to do.

"Allah doth enlarge, or grant by (strict) measure, the sustenance (which He giveth) to whomso He pleaseth. (The worldly) rejoice in the life of this world: But the life of this world is but little comfort in the Hereafter." [Rad, 26]

Dear readers, another way of perverting the facts by inverting the truth is "hypocrisy". The hypocrisy is to reveal out his feelings and thoughts differently than they are in his heart. In other words, the hypocrisy is to be seem differently than it supposed to be, performing works for showiness rather than Allah’s consent, and being double faced. It is one of the issues and maybe the most important one, damaging and weakening our faith.

Rasulullah (s.a.w) ordered in respect of hypocrisy that:

"Hypocrisy is small shirk." [Tabarani]

For this reason, not to be died as an unbeliever, we should always keep away from these two spiritual diseases, lie and hypocrisy, weakening, ruining, and destroying our faith. We witness that lie and hypocrisy are acquired a habit and often repeated by some people. This is a very dangerous affair. It is very difficult for those people to keep their faith when they yield up the ghost.

# We should keep away from major sins

Dear Readers,

Not to die as an unbeliever, one of the issues to be aware of is to keep away from major sins.

It is needed to keep away from every kind of sin. Rasulullah (s.a.w.) ordered that:

"To keep away from the smallest sin is better than the total worships of all gin and human." [R. Nasihin]

It is ordered in the verses from the Quran that:

"Eschew all sin, open or secret: those who earn sin will get due recompense for their earnings." [Anaam, 120]

"For He loveth not any ungrateful and wicked." [Baqarah, 276]

Dear readers, surely it is not an easy issue at all to keep away from every kind of sin for us as incapable servants owner nafs. The most important issue on this respect is that human should be sincere to his Creator on his loyalty, take control of his own behaviors, and return to his Creator by repenting and pleading for mercy and demanding the forgiveness from his Creator whenever he sins. Islam is belief and trust of human to his Creator and surrender himself to Him. If faith and resignation are constituted completely, Allah (swt) forgives small sins of person with variety of occasions and excuses. He doesn’t load anybody more than he can be able to carry. Even if he can’t be able to keep away from small sins, he should attempt at least to keep away from major sins.

It is ordered in the verses from the Quran on the qualifications of a Muslim that:

"Those who avoid the greater sins and indecencies, and, when they are angry even then forgive;" [Shura, 37]

"If ye (but) eschew the most heinous of the things which ye are forbidden to do, We shall remit your evil deeds, and admit you to a Gate of great honor." [Nisaa, 31]

# Illicit deeds keep us away from our creator

Dear readers, as well as practices of religion close us up to the creator by conducing to remember Allah and His benefactions for us, on the other hand, getting something illegally, performing works prohibited by the religion, briefly sins keep us away from our Creator. Every sin is a poison for our faith. Antidote of this is repentance. Rasulullah (s.a.w) ordered that:

"A black stain occurs in heart when a person sins. It is cleaned when he repents. If he continue sinning, that stain enlarges and covers entire heart." [Nasai]

Darkening of a person’s heart causes heart to die spiritually over time, in other words it causes him to lose his faith.

Every repeated behavior becomes a "habit" over time. If these repeats continue, habits turn into indispensable "passion". It is a big disaster for a person that the behaviors being major sins turn into major such habits. Such a person, even if he is man of faith, his heart is constantly restless like the heart of an unbeliever.

Since the habits like drinking, smoking cause physiological addiction by affecting energy metabolism directly, it is more difficult to give up them. Because due to the resulting energy gap, in case giving up them, person gets into "depression" within hours. If person is nourished with nutrients such as flour products. honey, eggs, lentil soup, beans, apples, oranges rich in terms of glucose, proteins, B and C vitamins, citric and malic acid in depressed times, and he continues that for a few days, he can easily get rid of these habits without professional help. Most of the addicts can’t leave these habits since they can’t be able to take distresses for a few days. Moreover, at the expense of destroying their lives… In reality, all issue is to want to leave these habits sincerely.

# We should repent and after that do a favour when we sin

Dear readers, major sins were brought out in my article with headline "The golden rules of an eternal happiness" People don’t get out of religion by committing major sin. Getting out of religion means losing faith, and falling into unbelief.

Rasulullah (s.a.w) ordered that:

"Don’t say unbeliever to those saying Lailahe illallah due to their sins! Those saying unbeliever to such people become unbeliever themselves." [Bukhari]

"I will intercede to every believer committed major sins." [Nasai, Tirmidhi]

But, the faith of a person committed a major sin gets too weak. If he doesn't repent after committing a major sin, love of Allah in his heart, which is "divine light of faith“, get lost. Especially if he is away from worships, over time, he doesn't care about religious values and do not recognize his Rab. This takes him out of the belief. That's why people should repent immediately if he committed a major sin. If he cannot cope with his nafs, at least he should not leave his practices of religion, namely worships. So at least merits of his worships will compensate the committed sin.

Rasulullah (s.a.w) ordered that:

"Do a favour, perform a meritorious action immediately after the sin you have committed so that your good deed could destroy that sin!" [Bayhaqi]

Thus, person get rid of these sins over time by means of his worships and favours. There are many examples related to this issue. People should not go to his death in various sins, without feeling any remorse.


No, no, no!.. I'm not depressed

029 No, no, no!.. I'm not depressed

Dear readers,

It was about a month ago. The phone rang. I picked up the handset. It was my daughter in Istanbul. Of course, I was glad to hear her voice. After inquiring her and my health, we talked about some issues for a while. I don't remember how it was opened up, she said me that "Daddy, I'm reading the messages that you sent. You explain the issues very well with clear and comprehensible terms, basing on hadiths and verses. But you're talking about death always lately. It is all the good… Are you depressed?" I want to share with you the answer that I replied he since I consider it very important.

Dear readers, of course I'm not depressed. Praise be to Allah, my physical health, and mental health is good… I'm not dependent on anyone else my Rab. I have nothing except of a house, a pension, food and clothing enough to meet my needs, a computer with the necessary hard ware, and a library. All my need is being supplied my hard-working wife whom my Lord has granted me. I try to share some issues that I know with you for Allah’s consent with love and affection in my heart. I don't have any expectations from anyone… I love everything and everyone very much. I feel myself the most happy and peaceful person in the world. We beg Rab not to ruin our established order. What's better than that…

Dear readers, this approach of my dear daughter, in fact, is not anything other than the reflection of very serious spiritual disease to her, happened to our dear folk in recent years. We began to remember death only in the case of depression, distress and illness. If we don’t have a head ache and our business doesn’t go wrong, we will not remember neither death nor further of it. However, formerly our dear folk never used to get death and doomsday out of their mind. That's how it was overtopped than other nations. Now, I will share with you a few paragraphs from an article titled "What we were and what we became“[1] posted on a site on the internet, the source of which I couldn’t identify. See the difference.

[We wouldn’t touch illicit things: French author Motray, tells our status in 1700 as follows: "Even my single penny never got lost in Turkish shops. Whenever I forgot anything, the shop owners whom I didn’t introduce any time, submitted man behind me to help, in fact, a few times, they had come up my resident in Bayoglu."

We were civilized: British Ambassador Sir James Porter tells about Turkey’s status in the 1740s as follows: "Safety and public peace prevailing both in Istanbul and other cities of the Empire without hesitation prove that Turks are very civilized people."

We were rightful: French general the Comte de Bonneval pass a decision that: “The offenses, such as, injustice, usury, monopolism, burglary doesn’t exist among Turks... They exhibit such a honesty that many times people remain fascinated their accuracy.“

We wouldn’t know what burglary was: French author Dr. Brayer sets out Istanbul in the 1830s: “In Istanbul where gate of house used to rarely closed, and shops used to leave open trusting public, five to six cases of the burglary used to happen in Istanbul every year."

Ubicini, certifies Dr. Brayer by saying that: "In this amazing city, although owner of shops leaves their shops open on salah times, and gates of houses is closed with a simple latch, the number of case of burglary doesn’t exceed four. However, in Galata and Bayoglu, people of which are Christian inhabitants, without exception, every day, cases of burglary and murder occur.”

We were kind: Italian explorer, namely Edmondo de Amicis tells about us in the 1880s: "Turkish people in Istanbul is the most gentle and polite people in Europe. Street fighting is rare. Laugh loudly is rarely heard."

We led by example to the world: Judgment of Du Loir on Turkey in the 1650s, who is famous with his travel book on Turkey, is as follows: "Undoubtedly, Turkish politics and Turkish civil life could be an example to the world in terms of morality."]

And author ends the article with a question as follows :

[The essential question that worth asking a]nd answering: What is that existed at that times but doesn’t exist today? How did we lose it? And how can we acquire it?]

Dear readers, the answer of this question is quite simple: This thing that existed at that times but doesn’t exist today is "mature and perfect faith ", "fear of Allah”. And of course, it is to remember death basing on these, and often remember the doomsday. Rasulullah (s.a.w) ordered that:

"Remembering the death protects from sins and prevents from engaging with the world exceedingly" [Ibn Abid dunya]

"Anyone who thinks the death twenty times every day, rises to the degree of the martyrs." [I. Ghazali]

"Remember the death very often, the heart of the people remembering the death very often becomes very happy, and his death occurs easier." [Daylami]

“Remembering the death is a good deed like giving alms” [Daylami]

“As iron rusts, hearts get rusted with sins. The polish of hearts is to remember the death very often and read Qur’an” [Bayhaqi]

In the communities forgetting Allah, remembering the death and the Hereafter only on depressed days and in cases of illness, do troubles get end?

Be entrusted to Allah.

Dr. Ismail Ulukus

-------------------------------
[1] http://www.dallog.net/buyutec/eskiturkler.htm


To die as a believer

030 To die as a believer

Dear Readers,

In my last writings, I explained the issues needed to be performed not to die as an unbeliever. Now, I'm sure you're surprised when you saw this title due to although the expression is different, the title has the same meaning. But do not be surprised. Rasulullah (s.a.w.) ordered that some situations indicates if a person is believer. I want to talk about them under this title.

But before moving them, let's try to remember the one described earlier: Not to die as an unbeliever, first of all, it is needed "dread very much about dying as an unbeliever" and "thank God very much for benefaction of faith". Allah (swt) orders good treatment against mother and father, immediately after servitude to Himself. [see Isra, 23]. Then we shouldn't hurt our parents’ feeling and must attempt to make them pleased. We shouldn’t forget our Rab; and we shouldn’t leave salah, which is the most important mentioning (remembrance). We should always stand between fear and hope. We should not persecute anyone; we should love for only Allah’s consent, we should hate for only Allah’s consent. We should keep away from lies and hypocrisy, and we should keep away from sins, especially from major sins.

Dear readers, people always must be on Sirat-i mustakim (the right way). If the human spends his every moment with Riyazah and Mujahadah, in other words, he avoids of prohibitions of religion and behaves in accordance with order of religion, and behaves sincerely in these respects, he gets rid of dying as an unbeliever by acquiring Allah’s consent. But, he shouldn't trust his own labor and effort in any way, he should trust mercy of his Creator, and he shouldn’t forget even for a moment that the divine will of the Almighty Creator is above all. For that reason, we should pray Allah very much not to die as an unbeliever. After all, every thing happens under His potency and knowledge.

# Some behaviors are serious indicators of faith

On the other hand, there are such cases that they are serious indicators of faith. These situations are lived only by mature faith owners. For example, one of these behaviors is "to perform the salah in the mosque". Rasulullah (s.a.w) ordered that:

"Witness the faith of those attending to mosque on a regular basis." [Tirmidhi]

Therefore, five times salah by all means must be performed in mosque. Especially "salah al fajr" and "salah al isha" by all means must be performed in mosque. It is ordered in a hadith that :

"If believers had known the merit of salah al fajr and salah al isha, they would come to mosque to perform their salah with congregation even they are needed to grovel." [Bukhari, Muslim]

Dear readers, one of the most important faith indicators is "keeping ablution". It is ordered in hadiths that:

"The one dying after having performed an ablution, doesn’t suffer the pain of death; because ablution is a sign of being a believer. It is the key of salah and body cleanser from sins."

"Those who have died after having performed an ablution are martyr." [Daylami]

# In order to keep ablution

Of course, it is very difficult to keep ablution permanently for old people and those suffering from gastro-intestinal distress. Since old men couldn’t full discharge due to enlarged prostate, they need to urinate frequently. But in the event of not drinking water more than required, people will be more comfortable by this way. Nowadays, physicians recommend to drink water permanently. For this reason, the people drink water everywhere permanently with water bottle in their hands. Water is a life liquid with many functions, such as, digesting the food we ate by hydrolysis, disposing of toxins from the body, providing blood fluidity, setting the temperature of the body, transporting vital chemicals. But as it is valid for everything, it is required not to drink excessively. This disrupts the whole electrolyte balance of body causing minerals in ion pool to be washed. The need to go to the toilet is additional…

In order to avoid from bowel gas, it is needed to eat rice and yogurt as often as possible; consume milk and pulses as little as the body can easily digest, and keep away from stale vegetables meal. The bacteria in the intestinal flora can not use the starch as a food component. If rice is eaten frequently, their population decreases. On the other hand, milk and pulses causes gas to be occurred due to elements inside them encourage these bacteria. Yoghurt and fermented milk products should always be preferred instead of milk. Small amount of meal should be eaten. When stomach is extreme filled, indigestible foods are fractionated by intestinal bacteria and their decayed products are always causes trouble. Provided that a few simple rules like these are followed, it will be possible to keep the ablution for a long time.

# Kalima-i tawhid must be brought up repeatedly

On the other hand, in order to die as a believer, kalima-i tawhid must be said very frequently believing its meaning. We must say it continuously. It is ordered in hadiths that:

"The spirit of one whose last word is Lailahe illallah, exits easily his body and that word becomes a heavenly light for him in doomsday." [Hakim]

"Refresh your faith by saying Lailahe illallah frequently!" [Tabarani] [The last one should be said by adding "Muhammedurrasullullah"]

Dear Readers,

There is no doubt that the universe, which is an unique layout and complete and perfect organization in respect of every aspect has a "constituent" by whom it was created, organized, arranged and managed. As every arrangement has… If we deny such a "Creator" and accept that everything was occurred spontaneously as materialist philosophy assumed, for the reason that material hasn’t any mind or ability to manage itself, we have to accept that everything in the world happened randomly. However, as even any ordinary people could realize, there's nothing in the universe occurred randomly. On the contrary, everything is in order and in a complete arrangement. I explained this issue in my article titled "Understanding the divine order-1-" and its continuation through examples.

Due to this perfect organization in the universe, which is a visible world, accepting that it has a creator is a logical requirement for every one. Allah (swt), who is creator of the universe, informed those not having the capability of perceiving this fact about his own presence, by messengers he chose. Allah informed human through these messengers about that He is the only creator, owner and sovereign of the universe and described them the ways of living compatible with these divine realities He created and stated that He was the greatest friend and protector of human.

# The words of The Creator must be listened

The Creator revealed with examples that in case of living in accordance with these rules that he informed about, people always will meet with kindness, otherwise, they will be punished:

"Allah is the Creator of all things." [Zumar, 62]

"To Him belongs every being that is in the heavens and on earth." [Rum, 26]

"Regulating and governing all things." [Yunus, 3]

"He guideth to Himself those who turn to Him in penitence" [Rad, 27]

"And obey Allah and the Messenger; that ye may obtain mercy." [Al Imran, 132]

"So take what the Messenger gives you, and refrain from what he prohibits you." [Hashr, 7]

"Allah is your Protector, and He is Full of Knowledge and Wisdom." [Tahrim, 2]

Dear readers, the base of "Islam" is to accept that visible and invisible worlds have unique creator, and to surrender and be subject to this divine will. The Creator is primordial and deathless. Everything created is temporal. They can continue their presence with will of Allah and with energy and power supplied by Him. Their survival depends on the provision of certain conditions. It is clearly understood that continuation of its presence of any object and occurrence of any formation is not possible without the creation of Allah. Everything depends on this infinite will of The Creator. Although some events is realized by small will power of intelligent creatures like human, whatever Allah wants comes true in the end. It's like that a simple officer’s works and applications can not be able to get over the will power of a minister. After all, what minister says always come true.

# The most important indicators of faith: Praise and patience

Dear readers, that’s why regardless of that it is good or bad, benefaction or wickedness, it is an important sign of faith to accept and approve that everything was created by Allah, who is the reason of reasons. It is ordered in a hadith that:

"Three things are signs of faith: To be patient against disaster, to thank God for benefaction, to consent to predestination." [Ihya]

And in the other hadiths:

"The half of faith is patience and the other half of faith is to thank God." [Bayhaqi]

"The place of patience in faith is like the place of head in body." [Daylami]

"Fast is half of patience and patience is half of faith." [Abu Nuaim]

"The one whose faith is superior is the one who is patient, generous, and indulgent" [Daylami]

Allah ordered that He would test His servants in terms of faith and loyalty, the ones being patient against misfortune would be rewarded countlessly.

"Be sure we shall test you with something of fear and hunger, some loss in goods or lives or the fruits (of your toil), but give glad tidings to those who patiently persevere." [Baqarah, 155]

"Those who patiently persevere will truly receive a reward without measure!" [Zumar, 10]

Dear readers, it was ordered in the hadith that each favor would be rewarded with sawab (the reward of Hereafter) from 10 times to 700 times depending on degree of it. But it has been understood from the above verse that those being patient would be rewarded infinitely.

The sign of patience is not to complain about them and accepting them sensitively perceiving that misfortunes, troubles and distresses occur due to that Allah ordered them. The sign of thankfulness is to live in accordance with divine purpose and perform practices of religion. The ones performing their salats and fasting will have fulfilled the gratitude of their lives; and the ones giving zakat and using their goods in accordance with the consent of the Almighty Allah will have fulfilled the gratitude of their goods and properties. May Rab grant us all to die like this…


The death of the believer

031 The death of the believer

Dear Readers,

In my last article, basing on the Rasulullah’s (s.a.w.) orders, I had stated that always keeping ablution, performing the salats with congregation, praise, patience and consent to predestination were the most important indicators of faith. In reality, every thing that Rasulullah (s.a.w) associated with faith is important to migrate to the Hereafter with faith.

# Situations and behaviors associated with faith

Some of them are as follows:

"I swear that the one who doesn’t like my Ahl al-bayt, can not have faith in his heart." [I. Ahmad]

"The supreme practice of religion is faith. The supreme faith is knowing that Allah is always beside you ." [Tabarani]

"The best one among you in terms of faith, is the one who is the best in terms of morality." [Hakim]

"The one who betrays to custodial thing is an unbeliever" [Tabarani]

"The one who is not merciful is an unbeliever." [Tabarani]

"Cleanliness is half of faith." [Fayzu'l-kadir]

"Shame is an indicator of faith." [Bukhari]

"Struggling for keeping honesty is an indicator of faith." [Daylami]

"Loving country is an indicator of faith." [Imam-i Rabbani]

"Alcoholic drink and faith don’t exist together, one move away the other one." [Bayhaqi]

As seen, these matters; such as love of ahl al-bayt, cleanliness, good morality, showing respect for trust, mercy, shame, struggling for keeping honesty, love of country are indicators of faith and we shouldn’t compromise on these issues. We should know that Allah is always beside us, and we should keep away from such things like alcoholic drink, gamble. We shouldn't deal with useless and unnecessary affairs. Rasulullah (s.a.w) ordered that good morality was to go to those not coming to you, giving those not giving you, forgiving those behaving cruelly towards you.

# We shouldn’t be in doubt about our faith

Dear readers, We shouldn’t be in doubt and suspicious about our faith. These kind of apprehensions of heart are the most obvious indicators of being a believer. An unbeliever does not remember Allah that’s why he doesn’t worry about his faith for no good reason.

"Some of Sahaba-al-kiram asked Rasulullah (s.a.w.) that:

- Ya Rasulullah, some of us hear such kind of voices inside them that they prefer burning until being coal completely or being thrown from the sky to the ground rather than saying it (consciously). Does these apprehensions damage us? Rasulullah (s.a.w) ordered that:

- This is real faith." [Muslim, Abu Dawud]

Dear readers, considering the multitude of sins, we shouldn’t have fears of dead. We should repent and ask Allah for forgiveness immediately and have recourse to His mercy, and attempt to increase our good deeds. Death is a gift for believers. Death oriented disease problems and sufferings of the moment of death are the penances to the believer's sins. In addition, Rasulullah (s.a.w) ordered that the believer wouldn’t have any suffering at the moment of death.

"Death is a gift and penance for believers."

"The believer see angels of mercy when he dies, he doesn’t feel any sufferings of dying. His spirit goes out of body in a easy way, he obtains benefactions." [Bazzar]

# The greatest help to be held for a person

Dear Readers,

The greatest help to be held both for a person who is engaged in daily business confusion and doesn’t get interested anything except for his own businesses, and for a patient convicted to death on his bed, surely, is to remind Allah. In this way, it will be ensured that they will remember Allah once again, who is sole creator and sole owner of material and spiritual worlds, the only Rab, lord, and god of the human, and their faith will be refreshed through accepting His supreme existence and submission to him. This submission is called as "Islam", and this belief is also called as "Belief of Tawhid". Belief of Tawhid is essential principle of faith. It is stated in the words of "Lailahe illallah". All prophets were sent for it. This basic reality has been emphasized throughout Quran. The most enjoyable thing to Rab is acceptance and approval of this reality wholeheartedly. The most disliked thing to Rab is denial of this basic reality, in other words, it is unbelief. Rasulullah (s.a.w.) ordered that:

"The supreme thing that I and other Prophets uttered is Lailahe illallah." [Tirmidhi]

The human who placed belief and mentioning of Rab into his heart with love, will consent and approve everything from Rab with the same affection.

I had stated in my previous articles that it is a logical necessity to accept that this order has a creator and owner, for every person apprehending the order he lives in correctly. But heart approval is essential on this subject.

Dear readers, as all other entities in divine order, natural disposition of the human also doesn’t change.

# Only faith changes the natural disposition of human

The studies have revealed that brain stem have managed automatic life, some parts of brain have managed practical life, and some other parts of it have managed theoretical life. According to which sections the human used more active, the human are divided into two major groups as practical (self oriented) type and theoretical (mental) type.

Self oriented type are practical ones, desires of whom stand in the forefront. Whatever their self desires, they just do it. They are such kind of types created for bodily working, eating, drinking and touring. They produce instant solutions to each problem. Due to their active work life, their attention is always extrovert. They show concern for everything, They're curious about everything. However, mental types are theoretical types basing on mental thinking on everything. They attempt doing everything by thinking and planning in the smallest details. They are organized and systematic at all their business. They are rational and careful at all their behaviors. You can distinguish these two type people even by the way of their shoe taking off in front of the door.

Dear readers, these disposition properties of human never change until they die. The only thing that changes these disposition properties is "faith". That is to say, the natural disposition of the human changes only with faith. Because, although before having faith, self oriented types are always subject to desires of their selves and mental types are always subject to their mentalities, after having faith, one type by leaving a side of desires of their selves and the other type by leaving a side of their mentalities, both types begin to follow the “Religious Rules” communicated by the prophets.

Making more plain, for example since self oriented types are self centralized, they don’t care of anything except themselves, but after having faith, they become more altruist. Because Rasulullah ordered that:

"If one wants something for himself, but doesn’t want it for his neighbor or his friend he is not a believer." [Muslim]

Thus, faith makes someone more thoughtful. Relating to this issue, it is ordered in hadith that:

"Intellect is induced by faith." [Bayhaqi]

Due to introversion of mental types, their verbal communications is generally insufficient, and sociability is weak. Because of that they are obliged to live human relationships that was advised by Allah; after having faith, they become more social with time.

# Having faith while breathing last breath is useless

Briefly, "faith" obliges self oriented types and mental types to be liable for "Religious Rules" which furnish them with great human values, by including into the training system of Allah. For this reason, although Allah has met all beings necessity and doesn’t need any living creature’s adoration, He has attached very importance to faith, being believed Himself, and being subjected to His provisions. The Hereafter's circumstances, torment that will implemented to the unbelievers is shown to the patient who is about to die, while breathing last breath. But, to believe in under these circumstances is no longer beneficial.. Allah ordered that:

"But their professing the Faith when they (actually) saw Our Punishment was not going to profit them." [Mu'min, 85]

Faith must be had before breathing last breath so that human could benefit from it in this world and life after death.

Dear Readers,

For turning away from unbelief, arrival of the moment of death must not be waited. For repenting and begging Allah for forgiveness after turning away from unbelief, first of all, it is needed to believe in six things required to believe by a believer wholeheartedly, and then to recite kalima-i shahada. But, having faith and professing his faith to everybody while breathing last breath will not be accepted. It is ordered in the verses from the Quran that:

"Of no effect is the repentance of those who continue to do evil, until death faces one of them, and he says, "Now have I repented indeed;" nor of those who die rejecting Faith." [Nisaa, 18]

"(Pharaoh) At length, when overwhelmed with the flood, he said: 'I believe that there is no god except Him Whom the Children of Israel believe in: I am of those who submit (to Allah in Islam).' (It was said to him): 'Ah now!- But a little while before, wast thou in rebellion!'" [Yunus, 90-91]

"But when they saw Our Might, they said: "We believe in Allah,- the One God - and we reject the partners we used to join with Him!" [Mu'min, 84]

# But repentance is accepted while breathing last breath

However, Rasulullah (s.a.w.) ordered that religious repentance performed in the last moments of death before giving up the ghost will be accepted.

"Allah accepts repentance of his servants, as long as they don't arrive the last breath.” [Ahmad ibn Hanbal, Tirmidhi, Ibn Mace]

"Repentance performed one hour ago before death is admissible." [I. Ahmad]

But, dear readers, the issues of having faith and repentance for sins shouldn’t be postponed to end of life. Many people consider religion and faith as issues necessary for life after death. They think that “now lets live our lives as we want, then we perform our religious tasks." Such kind of thought, which is a delusion of devil, is greatest disaster of human. Religious tasks of human starts when he reaches puberty. The human will give account of his every behavior and word he uttered since he reached the puberty age. Besides, Rasulullah ordered that:

"You will die in the same way you have lived, and you will be resurrected in the same way you have died" [Mirkatu’l-mafatih]

That’s why we must never delay having faith, professing the faith and repentance. Having faith is basis for all the beneficence. A perfect faith is ensured by purifying our nafs (ego) with Riyazah (eschewing religious forbidden acts) and Mujahadah (worship and obedience); and purifying our heart from everything except for Allah by remembering Allah every moment. If the human doesn’t live these religious provisions in their life, how it can be possible to have a perfect faith purified from suspicions and doubts? Lets not allow ourselves to be tricked by obeying our egos’ desires. Our egos’ desires are infinite. They don’t get end. After you have fulfilled one of them, it desires another one, after you have fulfilled it too, it is followed by other one. These desires are without end.

# We shouldn’t delay having faith and repentance for sins by obeying our egos’ desires

If human can’t be able to restrict the desires of his nafs (ego) by the rules established by Allah, he is dragged to disaster. All goodness emerge by human’s submission and being subject to his Rab. His nafs is the greatest enemy of human. It is ordered in a hadith kudsi that:

"Treat your nafs as an enemy, because it is my greatest enemy." Rasulullah ordered that:

"The greatest enemy of human is his nafs, It is followed by his household." [Daylami]

The nafs is so mad. If human began to be dragged by desires of it, it is extremely difficult to get rid of it. If nafs hasn’t such kind of uncontrolled desires, terrible friends and devil can not damage human so much. That’s why the human shouldn’t be a toy of his nafs, should repent and ask Allah for forgiveness immediately and turn to Allah's mercy no matter how old, no matter what stage of his life.

It is ordered in a verse from the Quran that:

"Allah accept the repentance of those who do evil in ignorance and repent soon afterwards; to them will Allah turn in mercy." [Nisaa, 17]

# The moribund patient shouldn’t be desperate of Rab’s mercy

Dear readers, one shouldn't think bad and unfavorable things for Allah. He is the greatest friend of human who is created by Him. Every rule established by Him, every suggestion, every prohibition, every order issued by Him, and every worship and obedience He wanted the human to perform are all for benefit of the human and for making human a perfect entity. He is fair, merciful, and compassionate. All people including prophets will be extricated by only His mercy.

Especially, moribund patient shouldn’t be desperate of his Rab’s mercy, he should desire to meet Him. The words shouldn’t be uttered beside moribund patient, which will cause him despair, and fall into despair from Rab’s mercy. It is ordered in a hadith kudsi that:

"I meet my servants in direction of their expectations from me. Then, always expect favour from me!" It is ordered also in the hadiths that:

"Give up the ghost expecting favour from Allah!" [Saadat-i Abadiya]

"If anybody likes to meet to Allah, Allah likes to meet to him too." [Saadat-i Abadiya]


Helping a moribund patient

032 Helping a moribund patient

Dear Readers,

We should attempt to die as martyr and help a moribund patient to die in this way. Rasulullah (s.a.w.) ordered that:

"Martyr surely will not suffer torment." [Ibn Mace, Bayhaqi, Imam-i Ahmad]

"Martyr doesn’t feel death grief, doesn’t sorrow in grave, doesn’t be disturbed by issues such as horrors of judgment day, giving account of religion, divine libra, Sirat bridge, and goes directly to heaven." [Bayhaqi]

For this reason, we should want to die as a martyr and we should pray for that so much. It is ordered in the hadiths that:

"Whoever wishes to die as a martyr from Allah sincerely, even he dies in his bed, he becomes martyr." [Muslim]

"Most of the martyrs die in their bed, intent of those dying at war is known only by Allah." [I. Ahmad]

Dear readers, everything is realized by Allah’s wish. There is nothing not to be realized if he wishes. When He wants something to happen, without changing the divine order which was established by him, He creates unexpected reasons for that. If He wishes, He creates every entity without any reason just like in the first creation. Is Allah incapable of realizing a small wish of His helpless servant? He is creating quadrillion events at all worlds at the same time, realizing each occasion in compliance with this divine order without mixing them to each other; capable of everything and having infinite knowledge and power. In light of all these facts, without getting even smallest suspicious of His power, we should ask for Him to be a martyr sincerely for both us and our patient.

But let us not forget that creation depending upon some reasons is the tradition of our Rab, and adhering material and spiritual reasons that will lead the goals to be realized is the sunnah of Rasulullah. That’s why we should engage with reasons that will lead us to be a martyr.

# The reasons that will lead us to be a martyr

The honest prophet ordered that:

"Whoever say 25 times a day that “Allahumme barikli fil mevt ve fî ma ba’del-mevt” dies as a martyr." [Radd-ul mukhtar]

Dear readers, one of the spiritual reasons for dying as a martyr is that human attempts to learn the provisions of Allah and post, spread them to the human and ensure them to learn these gold rules, which are resources of all benefactions. It is ordered in hadiths that:

"The one dying while learning a science is a martyr." [Hatib]

"The one dying while learning, teaching or spreading his religion is a martyr." [Ibn Asakir]

"The one dying while bidding the goodness and prohibiting the badness is a martyr." [Ibn Asakir]

"When sedition and mischief are spread among the Muslim community, whoever follow my sunnah will have sawab of 100 martyrs." [Hakim] (sawab means the reward of Hereafter)

"Whoever bring my abandoned sunnah to light, he will have sawab of 100 martyrs." [Hakim]

"Whoever writes 40 hadiths of mine hoping forgiveness of God, Allah has mercy on him and attaches him martyr degree." [Ibn Jawzi]

That’s why if anybody learns even Quranic verse or hadith consisting of 3 to 5 words, he should share it with everybody including primarily his family individuals. Even a few words of Allah (swt) and Rasulullah have great favour potential enough for improvement of all the world. Of course, it is valid for obedient servants … If the human had obeyed the sunnah of the Prophet based on the principle "don’t want for anybody what you don’t want for yourself", today there wouldn’t be any malignity in the world.

# Some cases which will occasion for dying as a martyr

Rasulullah (s.a.w.) notified the other cases which will occasion for dying as a martyr as follows:

"The one dying on Friday or Friday night becomes a martyr, gets rid of grave torment." [Abu Nuaim]

"The one continuing to read Yasin every night, dies as a martyr." [Tabarani]

"The one dying with ablution is a martyr" [Daylami]

"The one performing the 5 times salah correctly, is attached sawab of a thousand martyr for every day." [Targib-i Hadimi]

"Those, drowned in water, died on fire; died needy and lonely; died through being bitten by a poisonous animal; died due to a internal disease; died under a wall or ruins; the women hiding her envy on her husband; being killed while defending his religion brother’s or neighbor’s possessions; being killed when bidding the goodness or prohibiting malignity, are martyrs." [Ibn Asakir]

"The one dying as hidden his love after falling in love, and keeping his decency becomes a martyr." [Hakim]

"The women dying as pregnant, while giving birth, or as puerperant becomes a martyr." [Tabarani]

"It is illicit to throw away the possession, the one being killed in the cause of his possession becomes a martyr." [Tabarani]

# The one who gets his love of the world out of his heart gets sawab as a martyr

Dear readers, one of the things that causes to die as a martyr is to get love of the world out of heart and place there love of Allah. This is one of the hardest things for nafs (ego) addicted to world life. The evangel of martyrdom was given for this occasion.

"Abandoning the desires of the world is more sorrowful than patience. It is more difficult than stroke of sword expecting nothing except Allah's consent. Allah attaches sawab of martyr to the one abandoning the desires of the world." [Abu Nasr, Daylami]

Dear Readers,

The human is a live mechanism, on which tens of thousands of physiological event is occurred at any moment even if he is not aware of that. Look it up the biochemistry books, dozens of stages are needed even for the synthesis of the most simple chemical compound. At each stage, the compounds providing energy, coenzymes catalyzing that reaction and premises that is being used by biosynthesis event are needed. Tens of thousands of process like these are performed in our body at the same time. These events continues to be performed without interruption at a person in a coma whose all vital functions stopped and only breathing. We aren’t even aware of these events as long as they take place without having a hitch. But if any hitch occurred at one them, unbearable pain, aches, and warnings are felt from every body area, on which that event is effective. All these physiological processes get end with death event; now consider the troubles during death. That’s why Rasulullah (s.a.w.) ordered that:

"Seeing the angel of death is more severe than thousand stroke of a sword." [Abu Nuaim]

"Although pain of death is so severe, it is lighter than other pains after death." [I. Ahmad]

Moribund patient is the one who can’t go out to meet his own needs. (Radd-ul-mukhtar).

# Helping the moribund patient

At this patient, a significant part of the fore mentioned vital processes start to stop and for this reason he has many troubles. So, moribund patient should be kept in a room which has a good ventilating, calm, with appropriate heat and humidity conditions as much as possible so as to prevent any additional trouble from outside apart from his own inner troubles.

In the room of moribund patient; alive picture, sculpture, excrement, dog, alcoholic drink, gambling and musical instruments shouldn’t be existed; if it is possible, the people who didn’t perform full ablution, whose decency parts of his body are apparent, who cut off his relationship with relatives shouldn’t come and go in this room. It is ordered in the hadiths that:

"The angels of mercy don’t enter to the room in which alive picture, dog and unclean people exist." [Nasai]

"The angels of mercy don’t enter the places in which Jeres [gong, bell, small bell] exist." [Nasai]

"The angels of mercy don’t enter the room in which dog and statue exist." [Muslim]

"The angels of mercy don’t come to the place where the people not visiting their relatives exist." [Tabarani]

"Do not leave urine in container at home! The angels of mercy don’t enter such room." [Tabarani]

Moribund patient must be helped by his wife if exists, if not, by one of his mahram relatives. Not mahram people mustn't serve him. ("mahram" means persons that are religiously prohibited to get married with them)

# Death’s patient should keep his will with himself

People should write and keep his will with himself. "If he hasn’t written it yet, it would be obligatory to write it in his death’s disease. He should advice to his children and companion for the last time. He should ask for renounce the people’s rights in himself and his receivables and debts to be paid, sending a representative to hajj if he hadn’t performed it, and he should notify his wishes to be performed during and after funeral service. He shouldn’t forget to make a bequest for the payment of his debt of (Mahr-i muajjal) to his wife. In order to perform these requests in accordance with provisions of Islam, he should assign an administrator beside two fair witnesses." [S. Ebediye].

The visit for death’s patient should be kept very short, the visitors shouldn’t talk about anything that will lead him to fall into despair from mercy of Allah, on the contrary, they should make him hopeful about that. It is ordered in a verse from the Quran that:

"Say: "O my Servants who have transgressed against their souls! Despair not of the Mercy of Allah: for Allah forgives all sins: for He is Oft-Forgiving, Most Merciful." [Zumar, 53]

If his status is suitable, he should be performed an ablution, and ensured keeping his ablution. It is ordered in a hadith that:

"The one dying with ablution is a martyr." [Daylami]

If possible, without straining, he should be “repented and asked Allah for forgiveness” with brief words thus ensuring him to migrate Hereafter as being purified from sin. Although repentance for unbelief is inadmissible at the death’s moment, the repentance for sins is admissible.

# Reminding Kalima-i Tawhid

It was informed that those reciting "Ikhlas" surah at death’s disease will not subject to the query of the grave.

Since moribund patient engaged in self’s problems, his words and efforts will be inclined meeting his physical needs at that moment. By saying beside him “Lailahe illallah, Muhammadur rasulullah" with low voice enough to be heard by him, he should be ensured to remember Allah and refresh faith. Rasulullah ordered that:

“Preach those in the death’s status to say “Lailahe illallah”, and also give them good news about they will go to heaven. It is this time when the devil is the closest to the human” [Abu Nuaim]

"Do not force the very sick patient to say Lailahe illallah, just preach him." [Daraqutni]

"The spirit of the one whose last word is Lailahe illallah goes out easily, and that word becomes light for him in the judgment day." [Hakim]

"To make someone drink water in the death’s status is the Sunnah. If his need is met by that, it will be a necessity." "A suitable people should read Yasin Surah beside death’s patient. Reading it secretly is also useful. It is ordered in hadith that: (The death’s patient, beside whom Yasin-i Sharif has been read, dies as satisfied of water and put in grave in this way. " [S. Ebediye]


Life after death

033 Life after death

Dear Readers,

Life after death begins with death of the human. Of course, it is impossible to obtain information about life after death for the human, all information of whom is restricted with his perceptions from the world. We were informed about Hereafter by the messengers of Allah, who is the creator and the owner of the order we live in. We shouldn’t get even the smallest suspicious about the information that the messengers of Allah provided us. Because they didn’t lie even for joking. To be honest (sidk) is one of the most important qualities of a prophet. In addition, many of information they provided us for future was confirmed with events that come true later. It is ordered in the Quranic verses that:

"shun the word that is false" [Hajj, 30]

"O ye who believe! Fear Allah, and make your utterance straight forward." [Ahzab, 70]

Rasulullah (s.a.w.) ordered that:

"I also joke, but tell the truth." [Imam-ı Ghazali]

"Shame on those lying to make people laugh!" [Abu Dawud]

"Lie is one of the gates of discord." [Ibn Adiy]

"True believer can make any kind of fault, but cannot try to harm and lie." [Ibn Abi Shayba, Bazzar]

The prophet of such religion, in which lie is considered as a very terrible thing, is not expected to say lie, and even the smallest suspicious cannot be gotten about any information he provided in this respect.

# Everything that happened and will happen until judgment day

Dear readers, everything that happened and will happen until judgment day were informed to our Prophet. Reportedly from Abdullah b. Omar (r.a.), Rasulullah (s.a.w) ordered that[1]:

"Surely, Allah removed the (curtain) of the world from my eyes. As I see what's going on today, I see everything that happened and will happen until judgment day as I see my knee (by hitting his knees). As Allah showed them to his existing prophet, He also showed them previous prophets."

Reportedly from Huzayfa (r.a.) that:

“Rasulullah (s.a.w) preached us a sermon. In this sermon, he told everything thoroughly that will become true until judgment day. Some people could keep them in their mind, some people couldn’t. In the same way how someone forget somebody after introducing him, and remember again when see him, I also remember those that I forgot after Rasulullah (s.a.w)’s sermon when they come into existence.” [Bukhari, Muslim]

Confirmation of Rasulullah's words by various events that occurred subsequently is surely so amazing issue strengthening the faith of believers.

# Life after death

Dear Readers,

Life after death will start with “resurrection” and continue until the time Allah wishes. Since it was informed in many Quranic verses that unbelievers would remain in hell and believers would remain in heaven perpetually, it is concluded from these statements that this time will continue forever. So, even the human live a hundred years, a thousand years, even though one hundred thousand years, they shouldn’t ruin their eternal life after death by being contented the temporary pleasure of the temporal world, which is nothing comparing to the life after death, which will last forever. Allah (swt) doesn’t lie, doesn’t go back from his word, He does whatever He wants; there is no power and force that can stop Him. He is the one providing power, force, and energy to everything with live and lifeless. Even a leaf can not move without his command. What a great heedlessness is not to recognize the Creator? Why He doesn’t punish immediately our intentionally or unintentionally immoralities is because of His mercy. This occasion shouldn’t encourage us in bad way and lead us to indulge in extravagances.

# Resurrection (Qiyamah)

Qiyam means standing in Arabic. The term "Qiyamah" means that the whole existing life except for those that Allah wishes, will be destroyed by being blown of first sûr and all creature will be revived and stood up for giving account and eternal life by being blown of second sûr.

Rasulullah (s.a.w) ordered that:

"All bones except for one ]bone in human body decomposes. This bone which doesn’t decompose is coccyx called as acbu'zzeneb. In judgment day, the creation will be constituted by this bone." [Bukhari, Muslim]

It is ordered in the Quranic verses for those who doubt the creation that:

"Doth not man see that it is We Who created him from sperm? Yet behold! he (stands forth) as an open adversary! And he makes comparisons for Us, and forgets his own (origin and) Creation: he says, "Who can give life to (dry) bones and decomposed ones (at that)?" Say, "He will give them life Who created them for the first time! For He fully knows all!" [Yasin, 77-79]

"See they not that Allah, Who created the heavens and the earth, and never wearied with their creation, is able to give life to the dead? Yea, verily He has power over all things." [Ahqaf, 33]

"Is not He Who created the heavens and the earth able to create the like thereof?" [Yasin, 81]

"for Him it is most easy." [Rum, 27]

# Those talking about Resurrection unknowingly

For the unbelievers who talk about Resurrection without knowing any precise information about the truth, it is ordered in the Quranic verse that:

"And they say: "What is there but our life in this world? We shall die and we live, and nothing but time can destroy us." But of that they have no knowledge: they merely conjecture." [Jathiya, 24]

Dear readers, we shouldn’t get even the smallest suspicious about establishment of an entirely new order in a new format with new rules followed by disintegration of the divine order we exist in. Because it is very easy for Allah, who is the creator of the order we currently exist in, managing this order, and administrating quadrillion event occurring in this divine order, being associated with each other, in an organized way without disarranging to each other in an integrity. We shouldn’t compare His science, power and strength with the possessions of us, His weak servants. The every talent of human has created by Allah. They have a relative, temporary, and representative character, being based on material mechanisms. However, in the point of final development provided by Allah, the human clones the species using inheritance information he obtained. He performs DNA identification with a tiny piece of body. Moreover, he can make changes on nucleoprotein molecules arrangement; he develops new races bearing new features by adding and removing new genes. While a helpless servant could succeed these events, could Allah be unable of creating any new formation? Who is the creator of all things, giving form them, arranging them. Allah surely is not unable of anything…

# The time of doomsday is known by only Allah

When doomsday will occur is known by only Allah (swt):

"They ask thee about the Hour, -'When will be its appointed time? Wherein art thou (concerned) with the declaration thereof?" [Naziaat, 42-43]

"Men ask thee concerning the Hour: Say, The knowledge thereof is with Allah (alone)" [Ahzab, 63]

It is ordered in hadiths that:

"As long as Muslim saying Allah exists on earth, doomsday will not take place." [Muslim, Tirmidhi]

"There won’t be any person performing His religious practice until a hundred years ago before doomsday took place." [Hakim]

"Unless unbelief spread everywhere, and is performed obviously, Mahdi doesn’t come." [M. Rabbani]

"Doomsday will not take place unless bad people dominate the world.” [Tirmidhi]

Dear readers, as comprehended through these hadiths, as long as the people mentioning Allah, glorifying His glory exist and the divine provisions is implemented on earth, doomsday will not take place. Doomsday will take place over godless and cruel people, after malignancy spread everywhere and any worshipper doesn’t exist.

Be entrusted to Allah.

Dr. Ismail Ulukus

-------------------------------
[1] Kitapci, Zekeriya, 2009. Hz. Peygamberin Hadislerinde Turkler, 6.baski. Yedi Kubbe Yayinlari: 1, Konya.


Signs of Doomsday (Qiyamah)

034 Signs of Doomsday (Qiyamah)

Dear Readers,

Rasulullah (s.a.w) informed through his hadiths some minor and major signs in detail that will occur before doomsday took place. In this section of my article, I will convey the hadiths as is regarding minor signs from the site[1], address of whom is given below.

# Minor signs of Doomsday

"In the time period near Doomsday, the minor signs will occur first, and the major ones will follow them. Some hadiths about the minor signs of it are as follows:"

"Doomsday will not come until people boast about mosques and decorations in them." [Ibn Majah]

"Doomsday will not come until a man satisfies his sexual need with another man and a woman satisfies her sexual need with another woman." [Hatib]

"Doomsday will not come until seditions increase." [Bukhari]

"Doomsday will not come until immorality and fornication are in the open, until neighbors become corrupt, until the untrustworthy are thought of as trustworthy and the trustworthy as untrustworthy, and until relatives stay aloof from one another." [I. Ahmad]

"I swear that Doomsday will not come to pass until miserliness and fornication emerge, until the trustworthy are betrayed and the untrustworthy are trusted, and until good people perish and evil ones prevail." [Hakim]

"Doomsday will not come as long as there is a Muslim on earth who says Allah." [Muslim]

"Doomsday will not come before time draws close, so that a year will be like a month? a month, like a week? a week, like a day? and a day, like an hour." [Tirmidhi]

"Doomsday will not come before knowledge disappears and before earthquakes and killings increase." [Bukhari]

"Doomsday will not come to pass before wealth becomes so abundant that no person will be found to give him zakat. When a person is presented zakat, he will say, 'I do not need it.'" [Bukhari]

"Doomsday will not come until two great armies, even though they share the same cause, fight each other and until liars who say “I am Allah’s messenger” appear." [Bukhari]

"Doomsday will not come before Muslims fight a war with Jews and before even rocks betray [by saying], 'O Muslim, kill the Jew hiding behind me'.” [Bukhari]

"Doomsday will not come until 70 liars who claim that they are messengers appear." [Tabarani]

"Doomsday will not come until a person is jealous of a male child as he is jealous of a woman." [Daylami]

"Doomsday will not occur before sodomy is considered permissible and before stones rain down from the sky." [Daylami]

"Doomsday will not come until the time when children will be quick-tempered and elders will be treated with disrespect." [Haraiti]

"A hundred years before Doomsday comes to pass, there will be no one on earth who worships Allah." [Hakim]

"Doomsday will not come until earthquakes, sedition, and homicides increase." [Bukhari]

"Doomsday will not come until the time when siblings follow different religions." [Daylami]

"Doomsday will not come before evil people dominate the world." [Tirmidhi]

"Doomsday will not come until the Quran is removed." [Abu Nuaim]

"Doomsday will befall only wicked people." [Muslim, Ibn Majah]

# When Doomsday approaches

"It is declared that the following will also happen when Doomsday approaches:"

"People will go to extremes in purity? they, falling into waswasa, will exceed the limits in the religion." [Abu Dawud]

"Kinds of wine will be produced with different names, and they will be considered halal." [I. Ahmad]

"Public morals will deteriorate, and living by the religion will be as difficult as holding fire in the palm of the hand." [Hakim]

"Keeping a dog will be more attractive than raising a child." [Hakim]

"If prostitutes increase and fornication becomes prevalent among a community, then people will be afflicted with contagious diseases never seen before. There will be practices of cheating in measuring and weighing, and difficulty in making a living will break out." [Bayhaqi]

"Musical instruments will be widespread, and security forces will increase." [Bayhaqi]

"Affairs will be handed over to incompetent people." [Bukhari]

"This religion was initially a stranger, and finally it will again become a stranger." [Tirmidhi]

"A person will give salam (Islamic greeting) only to those whom he knows, and writers will proliferate." [Hakim]

"The rich will be revered for their wealth. Fornication will spread. The number of illegitimate children will increase. The old will not be respected, nor will the young be shown mercy. Wolves will be in sheep’s clothing." [Hakim]

"The salah of tahiyyatulmasjid will not be performed anymore." [Tabarani]

"Knowledge will be removed. Ignorance, anarchy, and deaths will increase." [Ibn Majah]

"Scholars will issue fatawa in accordance with the wishes of people and declare what is halal to be haram and what is haram to be halal. They will use the Quran as a means for commercial benefit, for gain." [Daylami]

"People will only care about obtaining property and money? they will not be concerned about whether they are from halal or from haram." [R. Nasihin]

"More than a thousand people will perform salah in a mosque, but there will not be a believer among them." [Daylami]

"Trade will not be done without permission." [Muslim]

"Doomsday will occur on Friday." [Bukhari]

Dear readers, I think that when you read these hadiths you noticed that most of all these signs informed 14 centuries ago were revealed one by one today and you couldn't get yourself thinking how Rasulullah (s.a.w) could release us every event that would occur in future as if he had seen them.

# The cases revealed due to the weakness of faith

In fact explanation of the issue is quite simple. Religion is a divine educational process. The main benefaction provided by it is "faith". All benefaction and favors are revealed by the human’s faith and obedience to his Rab; this obedience conduce the human to have good morality by acquiring Allah’s good morality. This causes all good behaviors of Rab, such as fairness, justice, patience, mercy, generosity and keeping promise, to be seen at the human. If a man loses his faith with Rab, then he starts to see "his ego's desires" as a God instead of Rab. All malignities described in forementioned hadiths begin to be seen at the human subjected to his nafs (self), in other words, “a prisoner of his self”

That is to say, with simpler words, the minor signs of the Doomsday are the signs of unbelief or weakness of faith. While faith weakens, religion begins to be perceived just as a figure. When people begin to perform some formal rituals, they consider themselves as Muslim. However, "Islam" without "faith" seems just like an old plane tree in the garden of Kircami, of which inside was rotten completely, standing with buttress located in left and right side of it. I am, your helpless brother, writing these articles for this reason and struggling for that for years. Not to turn into plane trees with rotten inside… I wish Rab to purify us from suspicion and doubt, and make us faithful, perfect believers.

# Major signs of Doomsday

Dear Readers,

In this section, I will transfer the information about major signs of Doomsday from the same web site[2], from which I had conveyed minor signs of Doomsday.

When Doomsday is in the near future, following ten signs was informed to be arisen.

1. Hazrat Mahdi will come

It was stated in hadith-i sharifs:

"Before Doomsday, Allahu ta'ala will create one of my descendants, whose name and father’s name will be the same as those of mine. The earth, which will have been filled with cruelty before him, will be filled with justice during his time." [Tirmidhi]

"There will be a cloud just above Mahdi’s head. An angel from the cloud will say, 'This is Mahdi. Follow what he says'" [Abu Nuaim]

2. Dajjal will come

It was stated in a hadith-i sharif:

"Dajjal will appear and will claim that he is a god. He who believes in his divinity will be a disbeliever." [Ibn Abi Shayba]

3. Hazrat Isa (Jesus) will descend from the sky

It is declared in the Quran al-karim:

"We cursed Jews because of their saying, “We murdered Isa, son of Maryam, the Messenger of Allah.” They did not murder him, nor did they crucify him. The murdered one was made to appear to them like Isa." [Nisaa, 157]

"Hazrat Isa has been raised to the sky." [Nisaa, 158]

"It (Hazrat Isa’s descending from the sky in the time period close to Doomsday) is surely knowledge which shows the approach of Doomsday. Have no doubt about it." [Zukhruf, 61, Baydawi]

Also, it is declared in hadith-i sharifs:

"Isa will descend from the sky as a just judge. He will break the cross, kill pigs, and prohibit everything other than Islam." [Bukhari, Muslim, Abu Dawud, Tirmidhi, Ibn Abi Shayba]

"With the descent of Isa, peace and security will prevail everywhere so much so that lambs will wander with wolves freely; children will play with snakes." [Abu Dawud]

"Doomsday will not come before 10 presages appear. One of them is Isa’s descent from the sky." [Muslim, Abu Dawud, Tirmidhi, Ibn Majah, Nasai, Imam-i Ahmad, Tabarani, Ibn Hibban, Ibn Jarir]

4. Dabbat-ul-ard will emerge

Of the hadith-i sharifs on this topic, one purports as follows:

"Dabbat-ul-ard will touch a Believer with the staff of Musa. Then “He is destined for Paradise” will be written on his forehead, and his face will glitter. It will hit a disbeliever with the seal of Sulaiman. Then “He is destined for Hell” will be written on his forehead, and his face will blacken." [Tirmidhi]

The Quran al-karim, too, makes a reference to this beast. (Naml, 82)

5. Gog and Magog will appear

It is declared in the Quran al-karim:

"The wall will collapse; Gog and Magog will rush down from every hill." [Anbiya, 96]

It is stated in a hadith-i sharif:

"Gog and Magog are one of the first signs of Doomsday." [Ibn Jarir]

6. The Smoke will issue

It is purported in the Quran al-karim:

"Be on the watch for a day when Smoke issues from the sky." [Dukhan, 10]

Furthermore, a hadith-i sharif states:

"The effect of the Smoke for a believer will be like catching a cold, while it will be very severe for a disbeliever." [Abu Dawud]

7. The sun will rise in the west

It was stated in a hadith-i sharif:

"Doomsday will not come to pass until the sun rises in the west. All people will believe then, but their faith will be of no use to them." [Bukhari, Muslim]

It is purported in the Quran al-karim:

"On the day when some of the signs of your Lord come, believing then will be of no avail to a person who did not believe before, or who did not earn some good through his faith." [Anaam, 158]

Islamic scholars stated that one of the signs that is referred to in this verse is the sun’s rising in the west. In fact, the hadith-i sharif above clearly proclaims this fact.

8. The Fire will break out

It was stated in a hadith-i sharif:

"The fire breaking out in Hejaz will illuminate the necks of the camels in Basra." [Muslim]

9. The ground will cave in

It was said in a hadith-i sharif:

"The caving in of the ground will be witnessed: one in the east, one in the west, and one in the Arabian Peninsula." [Muslim, Abu Dawud, Tirmidhi, Ibn Majah]

10. The Ka’ba will be destroyed

It was stated in a hadith-i sharif:

"An Abyssinian will destroy the Ka’ba. Now I see him pulling out the stones of Ka’ba one by one with his black hands." [Bukhari, Muslim]

# Let's listen to the word of truthful prophet

Dear readers, you will remember that world media controlled by the global deep state prepared doomsday scenarios by saying that "according to the Mayan calendar, on December 21th, 2012, doomsday will occur" until a couple of weeks ago. Strangely, gullible people convincing such lies always exist in the world although they have been deceived for a lot of times with lies like that. Very strangely, although most people were deceived completely by all these forged inculcates arranged by them in order to increase their own wealth, addressing the infinite desires of human’s nafs, these people ignore the right words of truthful messengers of Allah for thousands of years that will lead the human to reach benefaction. They have a suspicion and hesitancy of their right words that are mercy for everyone.

Surely Allah (swt) and His valuable messengers never lie. Maybe, there may be some error due to different understanding of the narrations. But they never lie… If you take a look at the lives of the hadith scholars in your free time, you will notice right away that these hadiths were compiled with great care. In addition, Rasulullah has given us a solid measure on this subject.

"Compare my hadith with Quran. If it complies with Quran, that word belongs to me, if it doesn’t, that word doesn’t belong to me." [Tabarani]

For this reason, dear readers, let’s listen to not doomsday scenarios of global media, but very valuable notifications of Rasulullah (s.a.w), of which accuracy was proved by both historical events and new scientific studies being made every day.

Be entrusted to Allah.

Dr. Ismail Ulukus

-------------------------------
[1] http://www.myreligionislam.com/detail.asp?Aid=5855
[2] http://www.myreligionislam.com/detail.asp?Aid=5856


Grave’s life, doomsday, and gathering in the presence of Allah

035 Grave’s life, doomsday, and gathering in the
presence of Allah

Dear Readers,

Life after death for every one begins with the death of person. "Life after death" consists of some stages, such as, grave’s life (barzakh); the whole existing life except for those that Allah wishes, will be destroyed by being blown of first sûr (qiyamat); resurrection by being blown of second sûr (ba's); gathering in the presence of Allah (hashr); distribution of the book of records to everyone, in which all records was kept about what he did and said in the world; performing of the accounts (hasap); intercession of good persons in the presence of Allah (prophets, saints, guardians, the martyrs, the righteous persons) for the purpose of forgiveness of guilty Muslims (shafaat); and being taken to heaven or hell to pay in return of what he did in the world (sirat bridge, jannah, jahannam); after the guilty Muslims have served their sentences in hell, being taken to heaven and "eternal life" that will last forever.

If Allah allows me, I will attempt to release the information on this issue basing on the notifications of Quran and Rasulullah (s.a.w).

Dear readers, let’s listen to these notifications. Let’s not perceive these words as the words of helpless people like us who don’t avoid of saying lie for small world interests. Prophets didn’t say any lie in their lives. To be truthful (sidk) is one of the main qualities of the prophethood. They were warned by Allah personally, of whom they were messengers, even in the smallest error. Allah allowed them to live every kind of life except for sins and assigned them us as a guide. The life of the prophets is a sample and symbolic life that will provide people to have happy and peaceful life. To be subject to them by believing what they informed us will lead us to salvation. That’s why we shouldn’t underestimate of their notifications. We shouldn’t forget our Rab and life after death even for a moment by drifting with the indoctrinations of global media. They try to direct us constantly toward our nafs’s desires such as eating, drinking, playing and enjoying. Even though the human lives thousand years, eventually his life gets end with death and eventually he reaches to his Rab. He gives account of his life, every attitude and every word he uttered.

# The first halt of life after death

The first halt of life after death is grave. Rasulullah (s.a.w) ordered that:

"Grave is the first of the ranges of life after death. The other stages are easier for the one getting rid of this stage. The other stages are more difficult for the one who couldn’t get rid of this stage." [Tirmidhi, Ibn Majah]

It is ordered that after the human died and put in grave, two angels, namely Munkar and Nakir will come and ask questions him about Rab, religion, and prophet; believer will answer these questions correctly, but unbeliever won’t be able to. It is ordered in hadith that:

"After queries and answers, the angels of Munkar and Nakir say to dead Muslim that, 'Look at your place in hell, Allah changed your place and conferred you the place in heaven'. Dead Muslim looks at and sees both of these places." [Bukhari]

As it has been comprehended from the words of Rasulullah (s.a.w); grave is an previous application of the case that will arise after doomsday occurrence and giving account; and it is either one of the gardens in heaven or one of the holes in hell. It is ordered in hadiths that:

"Grave is either a garden of Heaven or a hole of Hell." [Tirmidhi]

"The grave of a Muslim is a garden of Heaven." [Tirmidhi]

"In his grave, the Muslim is in a very green garden. It is lightened such as the fourteenth day of moon. The surah of 'Feinne lehü me'îşeten danken' notifies unbelievers the torment they will suffer. 99 tinnin torment unbelievers in their graves until doomsday occurrence.” [Tirmidhi]

# The torment of the grave is a truth

The torment of the grave is one of the issues to believe. It is informed in Beydavi's comment that:

"(We torment them twice) was said in the 101th verse of Tauba surah of Quran. The one of these two torments is grave’s torment."

Rasulullah (s.a.w) ordered that:

"The torment of the grave is a truth." [Bukhari]

"Most of torment of grave will be due to urine splash." [Ibn Majah, Nasai]

"Last night I dreamed that somebody was being distressed in his grave. His salah came to rescue him from grave’s torment." [Hakim]

"If you could conceal, I would pray God for you to hear the grave’s torment." [Muslim, I. Ahmad, Nasai]

"Take refuge with Allah for grave’s torment." [Muslim, I. Ahmad]

"Allah created some people to meet the needs of other people. People consult them for their needs. These people are exempt from grave’s torment." [Tabarani]

"The martyr is exempt from grave’s torment." [Ibn Majah, Bayhaqi]

# Those taken into heaven without giving account

It is ordered that some Muslims will be taken to Heaven directly without any query:

"Those with patient and sincere in their religious exercises are taken to Heaven directly without giving account." [Tabarani]

"Allah ordered that I had the promise to my servant. If he performs his salah in time and thoroughly, I don’t torture him and I take him to Heaven directly without giving account." [Hakim]

"The Muslim without arrogance, betrayal, and right of servant, is taken directly to heaven without giving account." [I. Hibban]

"While people giving account on judgment day, an announcer calls out three times that 'Those with receivable from Allah, stand up and enter to Heaven'. Those hearing that ask 'Who are those with receivable from Allah?' It is answered that 'Those forgiving people.' Upon this word, thousands of people stand up, and enter to Heaven without any query." [Tabarani]

"Allah doesn’t ask any question to his servant exposed to disaster, on judgment day." [Hakim]

# Occurrence of Doomsday

Dear Readers,

You will remember that, I mentioned in my previous article about minor and major signs of doomsday. All major signs except for Mahdi’s arise, and unbuilding of Kaaba, have been included in the hadith that was informed by Muslim. So as to remind it, I give it below:

"Unless following signs come true, the doomsday will not occur: The sun will rise from west, three grounds will collapse, Jesus will descend from the sky, the smoke, Dabbat-ul-arz, Antichrist, Gog and Magog and existence of a great fire from Aden." [Muslim]

Surely, It is only Allah with infinite knowledge and most accurate information about everything. However, as a your helpless brother, I think that, the most significant sign of occurrence of doomsday is rising of the sun from west, after the occurrence of the signs, such as spreading of abuse, domination of bad people to the world, assuming goodness as malignancy, malignancy as goodness. Because this will mean alteration completely of the existing established order of this material world. Rasulullah (s.a.w) ordered that after occurrence of this most important sign, even people believe God, their faith is inadmissible:

"Unless the sun rises from west, doomsday will not occur. Even if everybody believes in Allah at that time, it will be useless." [Bukhari, Muslim]

"For unbelievers or hypocrites pretending as a believer, believing in Allah after these three things occurred will be useless: Rising of the sun from west, Dajjal and Dabbat al-ardh." [Tirmidhi]

# Resurrection

Doomsday will occur by being blown of sûr by Israfil (a.s). It is ordered in the verses given below from Quran that: All creatures in sky and on earth except for Allah wanted will die when sûr is blown for the first time, after it is blown for the second time, all creatures lived on earth since from the beginning of life will be resurrected and will gather in the presence of Allah for giving account.

"The Trumpet will (just) be sounded, when all that are in the heavens and on earth will swoon, except such as it will please Allah (to exempt). Then will a second one be sounded, when, behold, they will be standing and looking on!" [Zumar, 68]

"Then, when one blast is sounded on the Trumpet, and the earth is moved, and its mountains, and they are crushed at one stroke, on that Day shall the (Great) Event come to pass. And the sky will be rent asunder, for it will that Day be flimsy." [Haqqa, 13-16]

"And the Day that the Trumpet will be sounded - then will be smitten with terror those who are in the heavens, and those who are on earth." [Naml, 87]

"They will say: 'Ah! Woe unto us! Who hath raised us up from our beds of repose?'... (A voice will say:) 'This is what the Most Gracious had promised. And true was the word of the messengers!'" [Yasin, 52]

Surely, occurrence of doomsday is a just horror moment. Even in this world, established order, we have great trouble when temperature is above or below 15 to 20 degree from our living standards. Imagine the moment a whole layout has changed. This duration is qualified in a verse from the Quran that:

"When the sun (with its spacious light) is folded up; When the stars fall, losing their luster; When the mountains vanish (like a mirage); When the she-camels, ten months with young, are left untended; When the wild beasts are herded together (in human habitations); When the oceans boil over with a swell;" [Takwir, 1-6]

But hadith informed that: Length of the day of doomsday will be felt as short as an obligatory salah by people that Allah wants.

"Allah will make feel length of the day of doomsday as short as an obligatory salah to his servants he wants." [Bayhaqi]

# Gathering in the presence of Allah (Hashr)

After resurrection, all creatures will gather in the presence of Allah for giving account.

"Assuredly it is thy Lord Who will gather them together: for He is Perfect in Wisdom and Knowledge." [Hijr, 25]

"The trumpet shall be sounded, when behold! from the sepulchers (men) will rush forth to their Lord!" [Yasin, 51]

"It will be no more than a single Blast, when lo! they will all be brought up before Us!" [Yasin, 53]

"all shall come to Him in utter humility." [Naml, 87]

Those who don't believe in Allah by being unable to see him with their heart’s eye while living on earth, and not mentioning Him will gather in the life after death as a blind:

"On the Day of Judgment We shall gather, them together, prone on their faces, blind, dumb, and deaf: their abode will be Hell:" [Isra, 97]

"But whosoever turns away from My Message, verily for him is a life narrowed down, and We shall raise him up blind on the Day of Judgment." [Ta-ha, 124]

# Good people will gather with good people, bad people will gather with bad people

Also, everybody will gather in the presence of Allah with their sincere companions. Rasulullah ordered that:

"Person gathers in the presence of Allah with his sincere companion. Those having sincerity with unbelievers will gather with unbelievers. His good religious performance will not benefit him." [Tabarani]

The good people helping to the Muslims will gather with prophets.

"Those helping the Muslim with word and walking one step for him will doubtless gather in the presence of Allah with prophets in the judgment day and gain the sawab (reward) of the 70 martyrs." [Hatib]

"The one with crowded household and insufficient livelihood and performing his salah in accordance with its rules, and not criticizing the Muslim maliciously will gather in the presence of Allah with me." [M. Masumiyya]

"The one informing Muslim community about forty hadiths explaining haram and halal things for the consent of Allah will gather in the presence of Allah as a scholar.” [Abu Nuaim]

There, everybody will be treated according to their religious performance in the world.

"After getting out of grave, (according to the religious performance in the world) people will gather in the presence of Allah with vehicle, pedestrian, creeping or face down." [Hakim]

I wish Rab to let us to stand beside good people both in the world and in the Hereafter!


Mahshar

036 Mahshar

Dear readers,

After the doomsday and resurrection, all human beings will gather in the presence of Allah (swt) for reckoning. This meeting, in which the divine justice will manifest, is called "mahshar". That day is the one which is expressed as the “Judgment Day” or the “Day of Reckoning” in the Quran and hadiths. It is the day on which the divine promise will be fulfilled, everyone will give an account of what they did and said while they were alive in the world, and everyone, either believer or disbeliever will clearly understand that Allah (swt) is the only ruler of all the realms. It is the day on which those blinds who failed to understand that Allah (swt) is the only Creator, the only arranger, the only rule maker and the only ruler of everything, while they were in the world, now will be clearly aware of everything, but their awareness will be useless.

“(such is) the Promise of Allah. never doth Allah fail in (His) promise.” [Zumar, 20]

“Master of the Day of Judgment.” [Fatiha, 4]

“They have no protector other than Him; nor does He share His Command with any person whatsoever.” [Kahf, 26]

“He is the Irresistibly Supreme over His servants,” [Anaam, 61]

“He cannot be questioned for His acts, but they will be questioned (for theirs).” [Anbiyaa, 23]

# On that day, no one will be treated unjustly

Everyone will be questioned one by one regarding whether they acknowledged Allah, complied with the divine rules declared to humanity, and respected the divine restrictions imposed on them in the social life. No one will be treated unjustly here. Everyone will be given their rights.

“surely His is the Command, and He is the swiftest in taking account.” [Anaam, 62]

“Or do they doubt, or are they in fear, that Allah and His Messenger will deal unjustly with them?” [Nur, 50]

“But how (will they fare) when We gather them together against a Day about which there is no doubt, and each soul will be paid out just what it has earned, without (favor or) injustice?” [Al Imran, 25]

“the Hereafter is the best for those who do right: Never will ye be dealt with unjustly in the very least!” [Nisaa, 77]

“Allah created the heavens and the earth for just ends, and in order that each soul may find the recompense of what it has earned, and none of them shall be wronged.” [Jathiya, 22]

“To every people (was sent) a messenger: when their apostle comes (before them), the matter will be judged between them with justice, and they will not be wronged.” [Yunus, 47]

# Distribution of record books

Before proceeding with reckoning, record books are distributed to everyone so that they can see what they did and said.

“And the Book (of Deeds) will be placed (before you); and thou wilt see the sinful in great terror because of what is (recorded) therein; they will say, 'Ah! woe to us! what a Book is this! It leaves out nothing small or great, but takes account thereof!' They will find all that they did, placed before them: And not one will thy Lord treat with injustice.” [Kahf, 49]

Record books are given to those who deserve the paradise from their right side and to those who deserve the hell from their left side.

“Then he that will be given his Record in his right hand will say: Ah here! Read ye my Record! . I did really think that my Account would (One Day) reach me!” [Haqqa, 19-20]

"And he that will be given his Record in his left hand, will say: "Ah! Would that my Record had not been given to me! And that I had never realized how my account (stood)!" [Haqqa, 25-26]

# Questioning

After record books are distributed and everyone sees what they did, it is then the questioning time.

“Then shall we question those to whom Our Message was sent and those by whom We sent it.” [Araf, 6]

“Therefore, by thy Lord, We will, of a surety, call them to account, For all their deeds.” [Hijr, 92-93]

Also see the following hadiths:

“In the final judgment day, no servant may move from where they stand before they are questioned about where they spent their life, what they did with their knowledge, where they acquired their possessions and where they spent them, and where they wore out their body.” [Tirmidhi]

“On the Judgment Day, Allah (swt) will question His servants about their possessions.” [Khatib]

# The reckoning

Reckoning will take place very quickly. And everyone will get what they deserve.

“That Allah may requite each soul according to its deserts; and verily Allah is swift in calling to account.” [Ibrahim, 51]

“And the Earth will shine with the Light of its Lord: the Record (of Deeds) will be placed (open); the prophets and the witnesses will be brought forward and a just decision pronounced between them; and they will not be wronged (in the least). And to every soul will be paid in full (the fruit) of its Deeds;” [Zumar, 69-70]

“We shall set up scales of justice for the Day of Judgment, so that not a soul will be dealt with unjustly in the least, and if there be (no more than) the weight of a mustard seed, We will bring it (to account): and enough are We to take account.” [Anbiya, 47]

“The balance that day will be true (to a nicety): those whose scale (of good) will be heavy, will prosper:” [Araf, 8]

“Those whose scale will be light, will find their souls in perdition, for that they wrongfully treated Our Signs.” [Araf, 9]

Also see the following hadith:

“On the day of judgment, each human being will be brought in front of the pans of the scale. An angel will be assigned to each of them. If their scale weighs more, the assigned angel will say ‘This person is saved eternally’. If their scale weighs less, then the angel will say, ‘This person has lost.’” [Abu Nuaim]

May our Lord make us one of those whose reckoning is easily performed and whose scale weighs more.

# Even the slightest good and bad actions will be counted in the scale

Dear readers,

On the Mahshar day when the divine justice will manifest, no one will be treated unjustly. Even the slightest good and bad actions will be counted in the scale. This is explained in the following Quranic verse:

“Then shall anyone who has done an atom's weight of good, see it! And anyone who has done an atom's weight of evil, shall see it.” [Zalzalah, 7-8]

After all the reckoning is completed, good ones (believers) will be sent to the paradise while bad ones (heathens; those who failed to acknowledge the truth, treated Allah’s verses unfairly and concealed the truth) will be sent to the hell. Everyone who will go to the hell will be punished in the rate of the impairment in their faith.

# Agony in proportion to the impairment in one’s faith

A hadith declares:

“Sinners in the hell will suffer in proportion to the impairment in their faith.” [Hakim]

The impairment in one’s works is already due to the impairment in their faith. To the extent one possesses a complete faith, their works and words will be decent, complete and right. Completeness of faith is directly proportional to the fear of Allah (taqwa) and the love of Allah (the light of faith). What any human being needs before anything else is a proper and complete faith free of hesitation and doubts. Therefore, let us correct our faith in the way explained by Ahl al-Sunnah scholars. And then let us strive to carry our faith towards perfectness by staying away from what our Lord has forbidden and doing the good things that He ordered us to do.

Dear readers, everyone, either good or bad, will certainly see the hell.

“Not one of you but will pass over it: this is, with thy Lord, a Decree which must be accomplished. But We shall save those who guarded against evil, and We shall leave the wrong-doers therein, (humbled) to their knees.” [Maryam, 71-72]

And hadiths:

“Either good or bad, everyone will enter the Hell. But it will be cool and peaceful for the believers just like the fire was cool for Abraham. Allah (swt) will save the pious and abandon the tyrant.” [Ibn Majah]

“In the Hell, Allah (swt) will torture believers to the extent of their sins. He will then send them to the Paradise eternally for their faith.” [Abu Nuaim]

# A modicum of faith

Dear readers, even a modicum of "faith" is extremely important for being saved from eternal agony.

“One who possesses even the slightest amount of faith in one’s heart will be taken out of fire.” [Tirmidhi]

“Allah (swt) will place the goods deserving of heaven to the paradise and the sinners deserving of hell to the hell, and then command, If you find one who has a mustard seed size of faith in their heart, remove them from the hell.” [Bukhari, Muslim]

“One who says, there is no god but Allah, Muhammad is the messenger of Allah, although they have only a modicum of faith in their heart will get out of the hell.” [Bukhari, Tirmidhi, Ibn Majah]

Giving up a sin by the fear of Allah (swt) is also a significant indication of faith. A hadith states:

"A Muslim who remembers Allah (swt) or fears Him just once in their whole lifetime will get out of the Hell." [Tirmidhi]

# The first thing to be reckoned after faith

The first thing that a servant will be questioned about after faith is "salah" (Muslim’s worship).

“The first deed on which a servant will be questioned on the Day of Judgment is salah. If that deed comes out well, so will other deeds. But if it comes out badly, so will others.” [Tabarani]

So we should certainly do not underestimate salah. Prostration and salah are the most important indicators of faith and servitude.

“Only those believe in Our Signs, who, when they are recited to them, fall down in adoration, and celebrate the praises of their Lord, nor are they (ever) puffed up with pride.” [Sajdah, 15]

Reckoning of those who do not perform salah will be difficult. So let us not avoid performing salah with fear of sarcastic words of those indecent ones who exceed their limits. Allah, the true owner of strength and force, is the one to be avoided and to be feared about. Sooner or later, human beings will reach their Lord. We endure great difficulties when we fulfill even the slightest desire of our ego (nafs). So let us allocate some time to our Lord, and endure some difficulty for His mercy. The most important thing for a human being is to try to acquire the consent of Allah who is the true owner of all kinds of favors that reach him. As long as Allah (swt) concurs with him, who can do anything against him? Is not it understood by repetitive emphases in the Quran and hadiths that faith and salah are what pleases Allah (swt) the most? Allah (swt) renders easier all the works of those who perform salah through peace of mind and heart. Salah becomes a light for them both in the world and also in the afterworld. Pay attention to those whose works continuously go wrong, who cannot get rid of the troubles and restlessness all the world; almost all them are people who have forgotten Allah, who do not perform salah and who turn away from Quran. Salah is the most important tool of remembering Allah.

“establish regular prayer: for prayer restrains from shameful and evil deeds; and remembrance of Allah is the greatest (thing in life) without doubt.” [Ankabut, 45]

“But whosoever turns away from My Message, verily for him is a life narrowed down, and We shall raise him up blind on the Day of Judgment.” [Ta-ha, 124]


The key to eternal salvation

037 The key to eternal salvation

Dear readers,

Certainly, the most important aim for us is to die with “faith” in our hearts, even if a modicum of it, so that we do not suffer the eternal torment special to the unbelievers. But that which is essentially desired is "a complete faith”. A proper and complete faith freed from hesitations is the key to salvation and happiness in both this mortal world, also in the moment of death and in the afterworld which will last for all eternity. Mature individuals who possess a complete faith live in peace and happiness by welcoming the troubles of this world with patience and resignation, and they also reach the eternal bliss without feeling the troubles of the hereafter. A hadith states:

“Allah (swt) will make any of His servants it likes feel the length of the judgment day as short as an obligatory salah.” [Bayhaqi]

May Allah (swt) destine all of us to migrate to the hereafter with a complete faith.

# Intercession is subject to the consent of Allah

On the Mahshar day, our Master the Prophet and some special people who have high degrees in the sight of Allah (swt) will intercede for those people who, although they have faith, submitted to their egos and passed to the afterworld with the dirt of their sins having failed to repent. Intercession is real. But it is subject to the consent of Allah. Without His consent, no one will be able to intercede. Allah’s will and consent also determine whether a request for intercession will be accepted. See the following Quranic verses:

“Who is thee can intercede in His presence except as He permitteth?” [Baqarah, 255]

“No intercessor (can plead with Him) except after His leave (hath been obtained).” [Yunus, 3]

“To Allah belongs exclusively (the right to grant) intercession:” [Zumar, 44]

“they offer no intercession except for those with whom He is well pleased, and they stand in awe and reverence of His (Glory).” [Anbiyaa, 28]

Dear readers, as you can see, intercession is only possible with Allah’s consent and therefore the most important thing for a believer is, of course, to win His consent.

# Our Master the Prophet will intercede for the sinners of his community

The following hadiths relate to intercession[1]:

"I will intercede on the judgment day. I will say, ‘My God, send those who have a mustard seed size of faith in their heart to the Paradise’. They will go to the Paradise. Then I will say to those who have a little in their hearts, ‘Go to the Paradise'." [Bukhari]

“On the judgment day, I will intercede first of all.” [Muslim]

“I will be the one who intercedes for the first time on the judgment day and whose intercession will be accepted.” [Ibn Majah]

“With Allah’s consent, I will intercede for everyone from my community who does not die with sin of polytheism.” [Bukhari, Muslim]

“Every prophet possesses a special prayer which is accepted. I have saved mine for the Judgment Day to intercede for my community.” [Bukhari]

“Intercession is one of the five things which have not been given to any prophet before me. I will intercede for everyone who does not die with a polytheistic belief (but dies with faith).” [Bazzar]

“I will intercede for those who are deceived by their ego” [Daylami]

# Those who commit big sins will also benefit from intercession

“I will intercede for those who committed many sins.” [Khatib]

“I will intercede for those members of my community who committed big sins.” [Imam Ahmad, Nasai]

“The number of those for whom I will intercede on the judgment day will be more than the number of sand grains.” [Tabarani]

“On the Judgment Day, I will say, ‘My Lord, send those who have a mustard seed size of faith in their heart to the Paradise!’ All of them will go to the Paradise with my intercession.” [Bukhari]

“Lest no member of my community falls back, I will not sit on my throne although I will enter the Paradise. I will say to Allah (swt),] ‘My community, my community’. My Lord will ask, ‘What do you want me to do with your community?’ And I will answer, ‘My Lord, make their reckoning quickly so that they get rid of agony.’ I will be given the list of those who deserve the Hell. I will intercede for them. In fact, the Guard of the Hell, Malik, will say, ‘You have left no one to be punished'.” [Bayhaqi, Tabarani]

“Those who do not believe in my intercession may not benefit from it.” [Shir’a]

“Those who deserve my intercession the most are those who recite the salawat for me the most.” [Tirmidhi]

Dear readers, in order to benefit from the intercession of our Master the Prophet, we must live in accordance with the path taken by him and say lots of salawat for him.

# Kawthar (Hauzu'l-Kausar)

On the Judgment Day, each prophet will have a pond. See the following hadith:

“Each prophet possesses a pond. Their communities will come there to take water. Each prophet prides on the high number of those who come to their pond to take water. I hope that I will be the one who will have the highest number of people to come for receiving water.” [Tirmidhi]

See the following Quranic verse:

“To thee have We granted the (Fount of) Abundance.” [Kawthar, 1]

Our Master the Prophet explained Kawthar in the following way:

“It is a pond which my community will gather around on the Judgment Day.” [Muslim, Abu Dawud]

“I will have arrived in there before all of you.” [Bukhari, Muslim, Ibn Majah]

And it is stated as relating to the water that entire pond:

“Its water will be whiter than milk, colder than ice and sweeter than honey. The soil on its bottom will smell fragrant. On the edge of the pond, there will be so many jugs and containers as the number of stars in the sky. One who drinks that water for once will never feel thirsty again. One who does not drink it will never satisfy their thirst.” [Bukhari, Muslim]

Our Master the Prophet said that his community will come next to the pond, one of the groups will be prevented, an angel will explain that they are the ones who brought heresies after him [Bukhari, Muslim]; and he also stated that those who do not accept the apology of their religious siblings will not be able to drink from that water.

"One who does not accept the apology of his religious sibling cannot drink from the Kawthar pond." [Hakim]

# The key to the eternal salvation: Faith

Dear readers,

Doubtlessly, the two greatest blessings granted to human beings after the blessing of existence are “reason” and “faith”. A human being is included in the class of humanity with a modicum of "reason" and has a place among other human beings. And with a modicum of "faith", that human being begins to ascend to the position of decency and maturity, and thus possesses a place in the sight of his Rab. That modicum of "reason" is the start of all the values and traits which distinguish a human being from animals. And a modicum of "faith" is the start of all the decent behaviors and maturity which will come from their Rab and which will distinguish them from rude people. In short, "reason" is the start point of being a human while "faith" is the start point of decency.

Therefore our Rab has attached great importance to that modicum of faith. In the words of our Master the Prophet:

“Allah (swt) will place deservers of the paradise to the paradise and deservers of the hell to the hell, and then command, ‘If you find one who has a mustard seed size of faith in their heart, remove them from the hell'.” [Bukhari, Muslim]

Dear readers, just like that modicum of faith is the main reason for all blessings and the salvation of human beings in the mundane life, it is also the main reason for an eternal salvation in the afterworld. Therefore, we should strive to possess a proper and complete faith, protect our faith well and stay away from anything which will damage it.

# The most important thing which damages one’s faith

Certainly, the most important thing which damages the faith of a human being is "to forget their Rab" by obeying to the desires of the nafs (ego). Or, to explain it in a clearer way, it is to engage in those works which are forbidden by Allah (swt) and unlawful and abominable deeds. What causes faith to hold on to one’s heart and grow is "to remember the Glorious Allah much". Quran reading, worshipping, obedience, prayers, contemplation, all of them are a tool for this. Our Master the Prophet said:

“There is a polish for everything; the polish for the heart is to remember Allah.” [Bayhaqi]

“Qur’an and dhikr (mention) feed the faith in the heart just like water feeds grasses.” [Ramuz al-Ahadis]

Our masters the Sahabah (Those who saw Muhammad, believed in him and died as a Muslim) formed dhikr groups after each salah and mentioned Allah (swt) in order to keep their faith completely fresh.

According to Abdullah ibn Abbas (r.a.):

"In the time of the Messenger of Allah, dhikrs were performed aloud after obligatory salats." [Bukhari]

Ali (r.a.) said about the Sahabah:

“When they invoked Allah (swt) in the morning, they used to shake like the branches of trees shaking on a windy day! Their eyes used to water and they used to cry so much as to soak their clothes!” [Ibn Kathir, Abu Nuaim]

# False gods that nestle in our hearts

Unfortunately, we have abandoned this very important Sunnah (tradition) like many others. Instead of them, we have produced heresies which have nothing to do with religion. And now, global secret powers make us invoke “money”, which is their own god, for 24 hours and 7 days. We are always thinking about it… All the media ceaselessly inject the love of property, money and entertainment into our hearts from morning to night. We are now unable to think anything other than the desires of our egos. We are now like those who Allah (swt) referred to as:

“Then seest thou such a one as takes as his god his own vain desire? Allah has, knowing (him as such), left him astray, and sealed his hearing and his heart (and understanding), and put a cover on his sight. Who, then, will guide him after Allah (has withdrawn Guidance” [Jathiyah, 23]

Certainly, the way to get rid of this situation is to properly perform salah, which is the most important tool of remembering Allah, and to never abandon it. The Rab of all the Realms ordered that:

“establish regular prayer for My remembrance.” [Ta-ha, 14]

“establish regular prayer: ... remembrance of Allah is the greatest (thing in life) without doubt.” [Ankabut, 45]

“When ye have performed the prayers, celebrate Allah's praises, standing, sitting down, or lying down on your sides;.” [Nisaa, 103]

# The most important indication of faith

Salah is the most important indication of remembering Allah, remembering Allah is also the most important indication of faith. Our Master the Prophet informed:

“Salat means faith. A believer is one who performs salah in accordance with its time and other requirements.” [Ibn Najjar]

“What distinguishes unbelief from faith is to abandon Salah.” [Tirmidhi]

As it can be seen, there is an absolute connection between “remembering Allah” and “faith”. Therefore, if we don't perform salah by lazing around, let us start again immediately. If we already perform them, let us try to perform them in the best and most proper manner with an awake heart.

Dear readers, when Quran commentators comment on the 3rd verse of the surah of Fatiha, they state that Allah, with His attribute the "rahman", shows mercy to everyone without distinguishing unbelievers from believers in the world, but that, in the afterworld, He, with the His attribute the "rahim", will show mercy only to believers.

While we have opportunities in the world, let us try to do everything that we need to do for our hereafter. Let us not forget that our record book will be closed when we die. And everything will be finished then.

Be entrusted to Allah.

Dr. Ismail Ulukus

-------------------------------
[1] http://www.dinimizislam.com/detay.asp?Aid=442


Eternal stops

038 Eternal stops

Dear readers,

After reckoning is completed on the judgment day, good people will take their place in the paradise while bad people will go to the hell:

“As for the Righteous, they will be in Bliss; And the Wicked - they will be in the Fire,” [Infitar, 13-14]

“Faith” will be the most important thing on the judgment day. Those who have even a modicum of faith in their hearts will be treated well while unbelievers and those who reject the truth and deny Allah (swt) and His Messenger will not be esteemed, they will be punished eternally, and no mercy will be shown to them.

# The situation of deniers

This is explained in the following Quranic verses:

“Taste ye then - for ye forgot the Meeting of this Day of yours, and We too will forget you - taste ye the Chastisement of Eternity for your (evil) deeds!” [Sajdah, 14]

“They are those who deny the Signs of their Lord and the fact of their having to meet Him (in the Hereafter): vain will be their works, nor shall We, on the Day of Judgment, give them any weight.” [Kahf, 105]

“But the Unbelievers,- their deeds are like a mirage in sandy deserts, which the man parched with thirst mistakes for water; until when he comes up to it, he finds it to be nothing: but he finds Allah there, and Allah will pay him his account: and Allah is swift in taking account.” [Nur, 39]

“Let not the strutting about of the unbelievers through the land deceive thee: Little is it for enjoyment: Their ultimate abode is Hell: what an evil bed (to lie on)!” [Al Imran, 196-197]

“This is (true) Guidance and for those who reject the Signs of their Lord, is a grievous Chastisement of abomination.” [Jathiya, 11]

“And if any believe not in Allah and His Messenger, We have prepared, for those who reject Allah, a Blazing Fire!” [Fath, 13]

“But those who reject Faith and belie Our Signs, they shall be companions of the Fire; they shall abide therein.” [Baqarah, 39]

# Faith is the key to salvation both in the world and also in the afterworld

Undoubtedly, the key to salvation both in the world and also in the afterworld is “faith”. Good deeds performed by unbelievers will be of no use in the afterworld.

“The parable of those who reject their Lord is that their works are as ashes, on which the wind blows furiously on a tempestuous day:” [Ibrahim, 18]

“And if any of you turn back from their faith and die in unbelief, their works will bear no fruit in this life and in the Hereafter.” [Baqarah, 217]

Mundane riches will also be useless for the afterworld.

“Those who reject Faith,- neither their possessions nor their (numerous) progeny will avail them aught against Allah. They will be companions of the Fire,- dwelling therein (for ever).” [Al Imran, 116]

“Some of them believed, and some of them averted their faces from him: And enough is Hell for a burning fire. Those who reject our Signs, We shall soon cast into the Fire: As often as their skins are roasted through, We shall change them for fresh skins, that they may taste the penalty: for Allah is Exalted in Power, Wise.” [Nisaa, 55-56]

“As to those who reject Faith,- if they had everything on earth, and twice repeated, to give as ransom for the penalty of the Day of Judgment, it would never be accepted of them, theirs would be a grievous penalty.” [Maida, 36]

# On that day, efforts for salvation by unbelievers will be wasted

On the judgment day, efforts for salvation by unbelievers will be wasted.

“Their wish will be to get out of the Fire, but never will they get out therefrom: their penalty will be one that endures.” [Maida, 37]

In fact, they will want to be soil, but even that will not be possible.

“and the Unbeliever will say, 'Woe unto me! Would that I were (mere) dust!'” [Nabaa, 40]

Dear readers, there will be an intermediate zone called purgatory between the paradise, which is the place of award, and the hell, which is the place of punishment on the judgment day. This zone is described in the Quran in the following way:

“Between them shall be a veil, and on the Heights will be men who would know every one by his marks: they will call out to the Companions of the Garden, "Peace on you": they have not entered it, but still hoped to (enter it).

When their eyes shall be turned towards the Companions of the Fire, they will say: "Our Lord! send us not to the company of the wrong-doers."

The men on the Heights will call to certain men whom they will know from their marks, saying: "Of what profit to you were your hoards and your arrogant ways?” [Araf, 46-48]

# On that day, mercy will only be to those who have had faith in Allah and done good deeds

On the judgment day, Allah (swt) will show mercy only to those who have had faith in Allah and performed good deeds, avoided what is forbidden, and those who did not skimp but gave zakats.

“'And ordain for us that which is good, in this life and in the Hereafter: for we have turned unto Thee.' He said: I afflict on whom I will; but My mercy extended to all things. That (mercy) I shall ordain for those who do right, and pay Zakat, and those who believe in Our signs;” [Araf, 156]

Those who were not arrogant but believed in Allah (swt) and His Messenger and performed good deeds will both possess all the blessings and favors in this world and also reach unlimited blessings in the afterworld in proportion to the good deeds that they performed:

“Not equal are the Companions of the Fire and the Companions of the Garden: it is the Companions of the Garden, that will achieve Felicity.” [Hashr, 20]

“But those who have faith and work righteousness, they are companions of the Garden: Therein shall they abide (For ever).” [Baqarah, 82]

“But those who believe and do deeds of righteousness, We shall soon admit to Gardens, with rivers flowing beneath,- their eternal home: Therein shall they have spouses purified: We shall admit them to shades, cool and ever deepening.” [Nisaa, 57]

# Deniers must know the treatment that they will be subjected to

Dear readers,

Believe me that I would be lying if I said I did not feel shudder while I was sorting the tens of Quranic verses above which describe the eternal agonies that deniers will suffer on the judgment day. Here, the purpose of your powerless brother is not to spread fear and terror to the hearts of people. I just try to explain “faith” and the importance that our Rab attaches to it. Our Master the Prophet said:

“When you talk about your Rab, do not mention things which will cause fear!” [Bayhaqi]

“Make Allah’s servants love Him so that Allah, in turn, loves you!” [Tabarani]

But is not it necessary that those unbelievers clearly know the treatment that they will find in the afterworld?

Either believer or unbeliever, everyone should certainly fear very much their Rab who created them, who cannot be prevented from doing anything He wants to do, and who is the unique owner of all kinds of powers and forces. Our Master the Prophet explained:

“Among all of you, I am the one who fears Allah (swt) the most.” [Bukhari]

“The fear of Allah is the start of all wisdom.” [Tabarani]

“A big fear of Allah (swt) means big intelligence.” [I. Muhbar]

“If you sufficiently feared Allah, you would have a good wisdom.” [Ibn Sunni]

“One who weeps out of God’s fear will not go to the hell.” [Tirmidhi]

“As for one whose heart feels tremble due to the fear of Allah, their sins will fall just like leaves falling from trees.” [Bayhaqi]

“All of the pious avoiding from the harams for fear of Allah will go to the Paradise without a reckoning.” [Tabarani]

# Allah (swt) possesses unlimited mercy and compassion

Although a believer fears his Rab much, they will also never lose their hope from His mercy. It is explained in the verses:

"O my Servants who have transgressed against their souls! Despair not of the Mercy of Allah: for Allah forgives all sins: for He is Oft-Forgiving, Most Merciful.” [Zumar, 53]

“What can Allah gain by your punishment, if ye are grateful and ye believe.” [Nisaa, 147]

Hadiths provide us with the following information:

“If a believer knew the severity of Allah’s wrath, they would not hope the Paradise, and if an unbeliever knew the infinity of Allah’s mercy, they would not lose their hope of the Paradise.” [Muslim]

“Allah’s mercy to believers is more than a mother’s mercy to her child.” [Bukhari]

“Allah (swt) will prohibit the Hell for those who recite, Lailahe illallah, Muhammadur Rasulullah.” [Bukhari]

“Allah (swt) will forgive so many people as no one can guess on the judgment day. Even Satan will hope that he might be forgiven.” [Ibn Abid dunya]

“I am Allah; there is no god but me. My mercy exceeds my wrath. One who acknowledges that there are no gods but Allah and that Mohammed is His servant and messenger will go to the Paradise.” [Daylami]

# Those who deserve the Paradise will not experience sorrow

Our Rab has infinite mercy. Do not you see that although unbelievers commit all kinds of vulgarities against Allah (swt) every day, He patiently waits until their last breath for them to repent? But they will not find the same mercy in the afterworld. Only believers will be treated with mercy there.

Believers will be blessed by having Allah’s assistance and support in all moments in the world and they will also have the same in the afterworld in proportion to their faith, and they will be provided with a great favor and beneficence. Even those who have a modicum of faith in their heart will take their share from this support.

No one will be treated unjustly there, unbelievers will be directly sent to the hell while believers will eventually be awarded in the paradise after suffering a punishment in the rate of their sins. As for the blessings of the paradise:

“The paradise contains blessings which no one has seen, heard of, or even imagined.” [Muslim]

“Only a name similarly exists between the blessings in the paradise and those in the world.” [Bayhaqi]

“Dwellers of the paradise will never get sick or aged; they will never feel sorrow but be always joyful.” [Muslim]

# The greatest happiness of believers: Ruyat (The Sight)

Dear readers, although an eternal paradise life where one reaches all their desires is a great award for believers, the main happiness for them will be to see (Ruyat) their Rab who they had always desired to see in the world but failed. Unbelievers will be destitute of this great happiness too. The sight is a right.

“Verily, from (the Light of) their Lord, that Day, will they be veiled.” [Mutaffifin, 15]

“Some faces, that Day, will beam (in brightness and beauty);- Looking towards their Lord;” [Qiyamah, 22-23]

Our Master the Prophet stated:

“As you can see the full moon, you will clearly see your Rab on the judgment day.” [Bukhari]

Dear readers, as you all know, Allah (swt) is free of all temporal and spatial limitations. And only He can know how He will manifest without such limitations in the afterworld. Valued scholars of our religion stated that everyone will see Allah (swt) in the afterworld to the extent in which they remembered Him in the world. So let us remember Him much in the world so that we will see Him much in the afterworld. May our Lord make us one of those who He pleases with His paradise in the eternal world.


Divine Destiny

039 Divine Destiny

Dear readers,

It is not possible to reach an eternal happiness without becoming a mature human being. And becoming “a mature human being” is only possible with “a perfect faith”. And one of the conditions for a complete faith is to believe free of any doubt and hesitation that everything that happens in this divine order which we call the universe happens according to a divine judgment and fate. This is shortly called as "Qadar" (Predestination). Believing in predestination, that is, believing that all goodness and badness is based on the judgment of Allah is one of the six pillars of faith. Our Master the Prophet explained:

“Faith is to believe in Allah, angels, holy books, prophets, the judgment day, death, resurrection, the paradise, the hell, reckoning, the scale, predestination, and that all goodness and badness are from Allah.” [Nasai]

“Allah first created the Pen and commanded it, Write whatever will happen until eternity.” [Tirmidhi]

“Everything was written in pre-eternity. The pen dried.” [Tirmidhi]

“One who denies predestination is really unfortunate from Islam.” [Bukhari]

“Believing in predestination is one of the principles of faith.” [Tirmidhi]

“On the last days, those who deny predestination will emerge.” [Tirmidhi]

“One who denies predestination will be perished.” [Tabarani]

“No one may be considered to have faith unless they believe in predestination, that what will happen will certainly happen and that what will not happen will never happen.” [Tirmidhi]

“It is certain that Allah (swt) has created each soul and predestined their life, death, sustenance and troubles.” [Tirmidhi]

# Believing in predestination is one of the main principles of faith

As is seen, believing in "predestination" is one of the main principles of faith. The fact that the Quran contains very clear statements on this subject actually makes it a requirement to also believe His divine destiny, for anyone who believes in Allah (swt). Our almighty Rab ordered that:

“It is He Who created all things, and ordered them in due proportions.” [Furqan, 2]

“Verily, all things have We created in proportion and measure.” [Qamar, 49]

“No misfortune can happen on earth or in your souls but is recorded in a Book before We bring it into existence: That is truly easy for Allah.” [Hadid, 22]

“from Whom is not hidden the least little atom in the heavens or on earth: nor is there anything less than that, or greater, but is in the Record Perspicuous.” [Saba, 3]

“Knowest thou not that Allah knows all that is in heaven and on earth? Indeed it is all in a Record.” [Hajj, 70]

“He knoweth whatever there is on the earth and in the sea. Not a leaf doth fall but with His knowledge: there is not a grain in the darkness (or depths) of the earth, nor anything fresh or dry (green or withered), but is (inscribed) in a Record clear (to those who can read).” [Anaam, 59]

# Predestination and Its Occurrence (Qadar and Qada)

As can be clearly understood from the above verses, Allah (swt) created everything in the visible and invisible realms in a certain measurement and order, as stipulated in the Lahw-i Mahfoos (Preserved Tablet), and ascertained, in a specific program, all the events that will happen as long as realms will exist. This divine schedule is called “Qadar” (Predestina- tion) and happening of the each predestined event is called “Qada” (Occurrence).

Dear readers, the divine fate does not change.

“To every People is a term appointed: when their term is reached, not an hour can they cause delay, nor (an hour) can they advance (it in anticipation).” [Araf, 34]

“for when the Term given by Allah is accomplished, it cannot be put forward.” [Nuh, 4]

But it is understood from the following verses and hadiths that lifetime of people can increase or decrease according to some good and bad behaviors and that some troubles can be prevented with prayers:

“Nor is a man long- lived granted length of days, nor is a part cut off from his life, but is in a Book (ordained).” [Fatir, 11]

“Predestination cannot be changed with precautions or avoidance. But a prayer which is accepted will protect against a trouble when it comes.” [Tabarani]

“Visiting one’s relatives will lengthen one’s life.” [Tabarani]

“Nothing can change the unknown fate. Only prayer may change it and only beneficence and goodness will increase one’s life.” [Hakim]

Undoubtedly, these also happen based on Allah’s judgment.

# The divine program gives people the right to choose

As we also clearly observe in the events of our daily lives, that part of the divine program which relates to human behaviors has been arranged so as to offer an intelligent human being a preference.

“By the Soul, and the proportion and order given to it; And its inspiration as to its wrong and its right; Truly he succeeds that purifies it, And he fails that corrupts it!” [Shams 7-10]

“Say, "The Truth is from your Lord": Let him who will believe, and let him who will, reject (it)” [Kahf, 29]

So, there is a choice for human beings between goodness and badness. In other saying, if an individual prefers goodness (faith), that part of the program which relates to goodness will begin to operate or, if they prefer badness (disbelief), the opposite part will begin to function. The responsibility of an individual arises from this preference anyway.

Even if our ego will find it difficult, we should always prefer goodness and try to gain the consent of our Rab.

Our Master the Prophet said:

“Worship so that you will find it easier to do what is already predestined for everyone.” [Muslim]


Faith, words and deeds

040 Faith, words and deeds

Dear readers,

In my previous writing, I have completed the discussions on faith and explained in detail the requirements for having a proper and complete faith which will open the doors to an eternal bliss for us. But there are still such important points to be known about “faith” that I will address now.

Believing or not believing is something decided in one’s heart (conscience). That is to say, faith is a matter of heart. This is evidenced by the following verses:

“Say, "Ye have no faith; but ye (only) say, 'We have submitted our wills to Allah,' For not yet has Faith entered your hearts.” [Hujurat, 14]

“For such He has written Faith in their hearts, and strengthened them with a spirit from Himself.” [Mujadala, 22]

Therefore, the basis of faith is to accept and confirm with heart the requirements of faith as stipulated in our creed.

# Faith is to accept with heart and confirm by tongue

However, Islamic scholars have required us, as beings who live a social life, to declare our faith to other humans with our tongue as well so that we can be treated as a Muslim in the events of our daily life, shopping, marrying, divorcing, borrowing and lending, in our neighborhood relationships and even in our deaths, and they explained that “Faith is to accept with heart and confirm by tongue”. This is certainly true. As faith is a matter of heart, how can others know that we are a believer if we do not express the faith in our heart with words? If we happen to die at that moment, will not people hesitate even as to whether or not to perform a funeral prayer for us?

According to the Ahl as-Sunnah creed, deeds are not a part of faith.

Imam e Azam Abu Hanifa said:

“Deeds are not a part of faith. One who commits a big sin may not be called an unbeliever. While faith is necessary for everyone, not each deed is necessary for each person. For example, a poor person who does not possess enough wealth may not give zakat. But that poor person still needs faith.”

Faith and good deeds are separated from each other in Qur’anic verses as well:

“Except to those who believe and work righteous deeds: for them is a Reward that will never fail.” [Inshiqaq, 25]

“Except such as believe and do righteous deeds: for they shall have a reward unfailing.” [Tin, 6]

# One is not excluded from religion by committing a big sin

The following hadith clearly shows that one does not abandon the religion by committing a big sin:

“The archangel Gabriel said, 'Any Muslim who dies without committing polytheism against Allah (swt) will enter the Paradise', I asked 'if one who commits adultery and theft will also enter the Paradise?' He said, 'Yes'. I repeated the same question for three times. On the third, he said, 'Yes, a believer who commits adultery or theft will also enter the Paradise.'” [Bukhari, Muslim, Bazzar]

Dear readers, one does not lose one’s faith or be excluded from religion just because one commits a sin or does not perform their worships. But every deed, either for good or bad, will affect one’s faith. The light of faith is the Love of Allah. As one worships and obeys the rules, this love will increase. One feels oneself closer to one’s Rab. When one commits a sin, on the other hand, this love is reduced. Then one gets away from one’s Rab without being aware of this. In fact, if one continues to commit sins, time will come when the light of faith in that person’s heart will die off. So, then the person is dragged into the swamp of disbelief. Therefore, Our Master the Prophet considered good deeds together with faith:

“Faith is to accept with heart, confirm by tongue, and practice with organs of body.” [Ihya]

# Faith is protected with good deeds

This is also referred to by some other hadiths. As a matter of fact, Our Master the Prophet said after he instructed a group of visitors to only believe in Allah:

“Do you know what it is to only believe in Allah? It is to testify that there are no gods but Allah and that Mohammed is His Messenger, perform salah, give zakat, perform ramadan fasting, and give one fifth of war booties.” [Bukhari]

“One who does not respect what is trusted to oneself does not possess faith.” [Tabarani]

“One who does not have compassion does not have faith either.” [Tabarani]

“One who drinks alcoholic beverages will lose the light of faith.” [Tabarani]

Especially salah is completely identified with faith:

“There is an essence of everything and the essence of faith is salah.” [Bayhaqi]

“What distinguishes impiety from faith is to abandon salah.” [Tirmidhi]

“One who abandons salah on purpose becomes an unbeliever.” [Tabarani]

“Salat means faith. A believer is one who performs salah in accordance with its time and other requirements.” [Ibn Najjar]

# Compliance with prohibitions and orders is not related to faith but to sincerity

Dear readers, the following two hadiths reveal that compliance with prohibitions and orders is not directly related to faith but to sincerity (ikhlas) in faith.

“Do not call someone who says ‘La ilaha illallah’ an unbeliever! Otherwise you yourself become an unbeliever.” [Bukhari]

“One who sincerely states ‘La ilaha illallah’ will go to the Paradise. Saying it with sincerely means that the sayer is faraway from what is prohibited.” [Tabarani]

As a result, it is necessary to declare the faith in our heart to other people. Deeds are not a part of faith. But good or bad deeds significantly influence our faith by increasing and decreasing the love of Allah, which is the light of faith. Staying away from what Allah (swt) has forbidden and doing what He has commanded are an indication of the sincerity and loyalty in our faith. Therefore, we should try to live our religion with all the principles it involves.

# A few clues for a complete faith

Dear readers,

In this part of my writing, I will try to offer you a few clues for a complete faith based on some statements of our Rab and our Master the Prophet.

I must mention first of all that a perfect, whole, and complete submission to Allah (swt) and His Messenger is certainly a requirement for a correct and complete faith. And the criterion for this submission is to completely comply with the divine provisions (ahkam, sharia). One’s faith is directly proportional to the extent one submits to Allah (swt) and His Messenger and complies with these provisions.

“And obey Allah and the Messenger; that ye may obtain mercy.” [Al Imran, 132]

“So believe in Allah and His Messenger, the Unlettered Prophet, who believeth in Allah and His Words: follow him that (so) ye may be guided.” [Araf, 158]

“O ye who believe! Obey Allah, and obey the messenger, and make not vain your deeds!” [Muhammad, 33]

“He who obeys the Messenger, obeys Allah.” [Nisaa, 80]

“So take what the Messenger gives you, and refrain from what he prohibits you." [Hashr, 7]

# Living in accordance with the commands of Allah

Dear readers, there is only one religion in the sight of Allah, and it is Islam. And Islam means to put aside one’s own will (the desires of one’s ego) and to submit to the will (orders) of Allah (swt), who is one’s creator and educator. “Faith” lies in the foundation of this submission. Completeness of faith is directly proportional to the completeness of this submission. This submission is the key to all kinds of salvations.

“But We delivered those who believed and practiced righteousness” [Fussilat, 18]

“And we submit to Allah (in Islam).” [Baqarah, 136]

Living in compliance with Allah’s commands is essential for the blessings of the world and the afterworld because the commands of our Rab, who has eternal mercy, will always take one to a lifestyle that eventually leads to goodness. If one believes in one’s Rab and loyally submit to one’s Rab by believing that the Rab is always one’s true friend (protector), then Allah (swt) will open the doors of all blisses for them.

“And those who strive in Our (cause),- We will certainly guide them to Our Paths.” [Ankabut, 69]

# One’s value depends on one’s devoutness (taqwa)

So this submission is a requirement for a complete faith. Certainly, prohibitions are more important among divine rules because most of them include interpersonal rights and all of them are provisions that impose limitations on the desires of our egos. Taqwa (Piety) means to comply with these provisions and to stay away from what Allah (swt) has prohibited. The value of humans and communities in the sight of Allah (swt) is based on taqwa (righteousness, piety, the fear of Allah).

“Verily the most honored of you in the sight of Allah is (he who is) the most righteous of you.” [Hujurat, 13]

One always should try to be a servant who fears one’s Rab. If one focuses on ikhlas (sincerity), taqwa (piety) and dhikr (to remember Allah), the elements of maturity, which Our Master the Prophet described, will manifest automatically:

“The most superior deed is faith. The most superior faith is to acknowledge that Allah (swt) is always with them.” [Tabarani]

“Not forgetting Allah, wherever one is, is an indication of a complete faith.” [Bayhaqi]

“One who becomes happy upon performing goodness and who becomes worried upon committing a sin is a true believer.” [Tirmidhi, Hakim]

# The most beautiful of believers in terms of faith

“The most superior believer is the one who frequently remembers Allah.” [Tirmidhi]

“The faith of one who has these three elements is complete: beautiful morality as in getting along with everyone, piety which prevents from committing sins, and gentleness which covers one’s ignorance.” [Nasai]

“The most beautiful one among you in terms of faith is the one who is the most beautiful in terms of morality.” [Hakim]

“Most complete one among believers in terms of faith is the one who has a beautiful morality and who behaves their family gently.” [Nasai, Tirmidhi]

“The most superior faith is to love for Allah, fight for Allah, mention Allah (swt) also with one’s tongue, consider what is acceptable for oneself for others as well, not desire for others that which one does not desire for oneself, speak on goodness or keep quiet.” [Tabarani]

“One who is benevolent has a complete faith.” [I. Ahmad]

# Loving one’s religious sibling is a key of a complete faith

“I swear that you may not enter the Paradise unless you have faith. And you may not have faith unless you love each other.” [Tirmidhi, I. Ahmad]

“One may not be a true believer unless one loves for his religious sibling that which he loves for himself.” [Bukhari]

“One who loves Allah’s friends and who considers Allah’s enemies as his own enemies possesses a complete faith.” [Abu Dawud]

“These three things are indicators of faith: Patience for trouble, gratitude for blessings, and acceptance for predestined occurrences.” [Ihya]

“Be assured that one who continuously comes to the mosque has faith!” [Ibn Majah]

# God’s Messenger has identified faith with salah

“Salah means faith. A believer is one who performs salah in accordance with its time and other requirements.” [Ibn Najjar]

Dear readers, as you can see, it is among the requirements of a complete faith to consider Allah (swt) always together with himself, never forget Him, only love and fight for Allah, stay away from what is prohibited and what is doubtful (taqwa and wara), have benevolence, kindness and beautiful morality, that is, visit who does not visit, give who does not give, forgive who oppresses, meet trouble with patience and blessings with gratitude, not desire something for one’s religious sibling that which one does not desire for oneself, speak useful or keep quiet, and perform salats in a mosque and properly. It is ordered in verse:

“And to thy Lord turn (all) thy attention.” [Inshirah, 8]

May Allah (swt) make us one of those servants who only focus on their Rab, live and die with a complete faith and who, thusly, are blessed with their Rab’s assistance, support and courtesy both in the temporary world life and also in the eternal afterworld.


Being sincere in one's faith and deeds

041 Being sincere in one's faith and deeds

Dear readers,

The most important thing needed for a human is "Ikhlas" after a right and complete "faith". It means being sincere in one's faith and deeds. A person who is not sincere with their faith and deeds will not sufficiently be able to benefit from various kinds of worldly favors and they will also be disappointed in their afterlife.

Himself of Almighty Allah, undoubtedly, is the biggest reality in the absolute sense. Allah (swt) has created all the material and spiritual realms based on reality, truth and justice; and He has wanted all the human beings to be complied these ephemeral truths that He has created; to be stayed away from superstitions, lies, artificiality, falsity and injustice; not distort the order that He has created; and to avoid from doing mischief on the face of the world.

"Do no mischief on the earth, after it hath been set in order," [Araf, 56]

"And weigh with scales true and upright. And withhold not things justly due to men, nor do evil in the land, working mischief." [Shuara, 182-183]

# Living truthfully

Dear readers, "Islam" means believing in Allah, submitting to His will, recommendations and commandments, and living in harmony with the order which He has created and continues to manage. Islam is about living truthfully. It is about walking on the path of justice and righteousness all the times. One enters the path called "Sirat al-Mustaqim" (the straight path, the right path) by submitting to the will of Allah, complying with His orders and recommendations, all of which are real, right and fair. From that moment on, the door of all kinds of worldly and otherworldly beauties will be opened to that person. The more an individual is sincere in their faith and submission, the higher the amount of these favors and beauties will be.

Therefore, dear readers, sincerity is the most important characteristic which an individual needs to have following "faith". In the religious terminology, this sincerity is called "ikhlas".

# Islam means being honest and fair

Actually, the most important rule that a believer should observe is the principle of righteousness and fairness of Islam. Even if an individual who has not completely grasped this truth might claim that they are Muslim, they barely have an actual connection with Islam. Faithfulness, honesty and righteousness in one's faith, deeds and words are extremely important in the context of religion which is an eternal universal system of goodness of Allah (swt); because this principle is the core of Islam.

Sufyan ibn Abdullah al-Sakafi said, “O Messenger of Allah, give me such knowledge of Islam that it will suffice me and I will never need to ask anyone else about Islam.” He answered, “Say, ‘I believe in Allah,’ and then be completely honest in everything." [Muslim]

Safwan ibn Sulaym (r.a.) said:
The Messenger of Allah, was asked, "Can the mumin (believer) be a coward?"
He said, "Yes."
He was asked, "Can the mumin be a miser?"
He said, "Yes."
He was asked, "Can the mumin be a liar?" He said this time, "No." [Muwatta]

As can be easily understood from these hadiths, the gist of Islam is believing in Allah (swt) and then keeping away from lie and hypocrisy, that is, being completely right.

# Sincerity in faith is the means which takes one to the paradise

Our Master the Prophet (s.a.w.) declared that one who states "Kalima Shahada" will certainly enter the paradise after suffering for their sins.

"One who sincerely says "Ashadu an la ilaha illallah, wa ashadu anna Mu?ammadan abduhu wa rasuluhu" (I bear witness that there is no god except Allah and I bear witness that Muhammad is His Servant and Messenger) will enter the paradise" [Tabarani]

"One who sincerely professes kalima shahada (the testimony) from their heart will enter the paradise." [Tabarani]

"One who says 'la ilaha illallah' believingly and lovingly will reach the paradise." [Ibn Hibban]

"One who sincerely says 'My creator is Allah, my religion is Islam and my prophet is Muhammad' will certainly get in the paradise." [Hakim]

Dear readers, a complete "faith" is the beginning of all the goodness. And sincerity with one's faith is a great blessing altogether for any person. One who is sincere with their faith will be also sincere with their deeds and words.

# Criterion of sincerity in faith

Faith is a matter of heart. Just like each situation in heart has an external reflection, faith also has some external indications. With the following hadiths, our Master the Prophet (s.a.w.) revealed the relationship of the heart with human deeds and words:

"The heart is the ruler of organs. When the ruler is good, those who are under its command are also good. When the heart is corrupted, those under its command are also corrupted." [Bayhaqi, Ibn Adiy]

"When the heart is corrupted, the deeds of the body are also corrupted." [Bayhaqi]

"There is such a piece of flesh in human body that when it is good, then all the other organs will be good and when it is bad, all the organs will be bad. That piece of flesh is the heart." [Bayhaqi]

"Unless the heart of a servant is honest, their faith will not be right. When their tongue is not right, their heart will not be right." [Ibn Hanbal]

"A person whose heart does not suit their tongue or whose words do not suit their deeds cannot be a believer." [Isfahani]

And the following hadith of our Master the Prophet (s.a.w.) reveals the fact that the most effective criterion showing if a person is sincere with their faith is avoidance from forbidden deeds:

"One who sincerely says 'La ilaha illallah' will go to the paradise. Sincerity keeps one away from forbidden deeds." [Tabarani]

# Allah will only accept those deeds which are made with sincerity

Please see the following hadiths:

"Act sincerely! Allah (swt) will only accept those deeds which are sincerely carried out." [Daraqutni]

"Allah (swt) will only accept those deeds which are carried out by sincerity." [Nasai]

"In anyone's prayer, only those sections which are made with sincerity will be noted. A prayer in which the heart is not present will not be taken into consideration by Allah." [Wasilat-un Najad]

"Perform your prayers with sincerity; even if a few deeds performed sincerely will help you on the Day of Judgment." [Abu Nuaim]

"Sincere deeds will suffice however little they are." [Daraqutni]

“Good news to those who perform their prayers with sincerity! They are the stars of the right path. They terminate the darkness of mischief." [Abu Nuaim]

"In the world, only those deeds which are sincerely performed for Allah (swt) are valuable." [Bariqa]

"Those who are patient and sincere will go to the paradise without being called to account." [Tabarani]

"Allah (swt) helps this community only by reason of the prayers, ritual worships and sincerity of the weak ones." [Nasai, Tirmidhi].

# One must stay away from "Riya" (hypocrisy)

The opposite of sincerity is "Riya" (hypocrisy). Riya means two-facedness, dishonesty, insincerity with one's faith, deeds and words, trying to cheat people and carrying out one's deeds and prayers only ostensibly.

In Islam, which is a religion of righteousness, hypocrisy and fakers are severely reprimanded; and it has never been tolerant of them. Our Master the Prophet (s.a.w.) qualified hypocrisy as the smaller polytheism:

"When he said, 'The smaller polytheism is what I am afraid of the most regarding you’, Ashab al-Kiram asked, 'Oh, the Messenger of Allah, what is smaller polytheism?' In answer, he said, 'It is hypocrisy. In other words, it is performing one's prayer just as a display against others. When Allah (swt) will requite for everyone's deeds on the Day of Judgment, He will say to those who performed their prayers in ostentation: 'Now go to those for whom you ostensibly performed your prayers. Let's see if you can find anything that they could possibly give you?'" [Ahmad ibn Hanbal, Musnad]

"It will be said to those who profaned their prayers with hypocrisy, 'Go now and ask the requital of your prayers from that person for whom you performed those prayers!'" [Ibn Majah]

Our Master the Prophet (s.a.w.) also prayed with the following words:

"Oh my Allah! Save my heart and my deeds from hypocrisy, my tongue from lies, and my eyes from betrayal!" [Khatib]

Also see the following hadiths:

"The faith of the following three people has reached completion: 1-One who walks on the path of Allah (swt) without fear of being criticized by anyone, 2-One who does not adulterate their deeds with hypocrisy, 3- One who prefers a deed for the afterlife to a deed for the world." [Daylami]

"In the end times, hypocrites will emerge who abuse religion for worldly interests. They will sound sweeter than honey. They are wolves in sheep's clothing." [Tirmidhi]

"Do not attend the conversations of every scholar! Only attend the conversations of the scholar who warns against the five things and invite you to the other five! 1-From hesitant belief to sure faith, 2-From hubris to humility, 3-From hostility to benevolence, 4-From hypocrisy to sincerity, 5-From worldliness to asceticism." [I. Asakir]

# Nifaq (Factiousness) and its symptoms

Dear readers, two-facedness in faith, that is, deceiving people based on a disbelief in Allah (swt) under the disguise of belief is called Nifaq (Factiousness). Two-faced person is called Munafiq (hypocrite). Our Master the Prophet (s.a.w.) told that some situations are symptoms of Nifaq:

"There are three signs of hypocrites (munafiqs): They will lie when they speak, they won't keep their words, and they will misappropriate any trust." [Bukhari]

"Not keeping one's word is a sign of hypocrisy (nifaq)." [Ibn al-Najjar]

"Another sign of hypocrisy is lying." [Bukhari]

"A believer will talk after reflection but a hypocrite will talk without reflection." [Haraiti]

"A believer will eat with a single stomach while a hypocrite will eat with seven stomachs!" [Bukhari, Muslim]

A believer is one of compatibility. They will provide their friends with comfort. A hypocrite, however, is incompatible and they will cause discomfort against their friends." [Daraqutni]

"A believer will perceive their sin like a mountain which is about to collapse on them. A hypocrite will consider it a fly on their nose which is about to go away." [Bukhari]

"A believer will shoot ahead to greet while a hypocrite will wait to be greeted." [Daraqutni]

"The sign which distinguishes us from hypocrites is to perform the isha and the morning prayers with community. Hypocrites will not continue attending these prayers." [Bayhaqi]

# Nifaq (Hypocrisy, Factiousness) is a door opening to disasters

Dear readers, nifaq is worse than denial, it is the eternal disaster of a hypocrite (munafiq). See the following Quranic verse:

“The hypocrites (munafiqs) will be in the lowest depths of the Fire: no helper wilt thou find for them;" [Nisaa, 145].

Therefore, if we carry any sign of hypocrisy, we must leave it as soon as possible and try to get rid of that. Our Master the Prophet (s.a.w.) said:

"One who remembers Allah (swt) will get rid of hypocrisy." [Ibn Shahin]

"One who catches up on the first takbir of the Morning Prayer will be given two warrants: The warrant of salvation from hell and the warrant of being free from hypocrisy." [Abu Sheikh]

"One who says salawat for 100 times everyday will get away from hypocrisy and the fire of hell and be together with martyrs on the Day of Judgment." [Tabarani]

On the other hand, one should try to stay away from anything which increases hypocrisy in one's heart.

"Avoid listening to instruments and songs as these two will feed hypocrisy in the heart just like water feeds a vegetable." [Ramuz Al-Ahadis]

"Music will increase hypocrisy in the heart." [Bayhaqi]

"Songs, games and entertainment will feed hypocrisy in the heart just like water feeds grasses. I swear in the name of Allah (swt) that the Quran and dhikr will grow faith in the heart just like water feeds grasses." [Ramuz Al-Ahadis]

May Allah (swt) accept us among those distinguished servants who are sincere with their faith, deeds and words, keeping away from lying, hypocrisy and ostentation, and owning a complete faith.


Single religion for all humanity

042 Single religion for all humanity

Dear readers,

Materialist philosophy denies the existence of a creator. It considers all the existence to be consisting of matter which it believes is eternal. As a result, it attempts to explain every event based on matter and intellect. One of the theories posed by materialists when creating the skeleton of their own belief systems is the "Theory of Natural Law".

According to them, no law, no state and no external pressures exist in the nature. The nature manages its course of action based on its own unique laws. Natural laws are the laws of intellect and understanding and they are above all the other human laws. In the beginning times when everything was originated from the nature, natural laws, that is, the law of intellect and understanding ruled everything. Humans obeyed the natural commandments of goodness and fairness.

So, according to them, in a nutshell, "intellect" was the source of justice and law.

# The nature of intellect is to protect individual interests

Dear readers, this materialist approach appears to be very true in the first sight. When we observe the societies which are deprived of religious beliefs and practices, however, we see that intellect has failed to create any justice and law system but that, on the contrary, everyone became lost in the race of protecting their own interests and getting the biggest share.

Dear readers, this is a very natural result because intellect is a mental mechanism which is programmed in suitable way to protect an individual. It is not a mechanism which can create a "law system". By means of this thinking mechanism, humans get to know their environments; they make analyses, syntheses and interpretations which enable predicting future events. And based on these, they render judgments and decisions. In those individuals who don't have the divine education, however, such interpretations and decisions are always under the control of "ego" and in the direction of its desires and wishes.

# The source of social ethics is the divine education

Social ethics is a characteristic which an individual gains subsequently by divine education. In all societies, some established value judgments expressing "goodness" such as justice, honesty and politeness which everyone considered to be right were transmitted to those societies through the messengers of Allah.

In the case of those human beings who have not attained divine education, the interpretations and decisions of intellect are always in the direction of the ego’s desires. Therefore, such an individual will consider anything which suits to their ego as “good” and anything otherwise as "bad". And this is the biggest enemy of the sense of justice because that person is caught in between two senses of acting justly and protecting their own interests. An individual who has not got divine education will always prefer their own interests in the face of this dilemma.

The concepts which take an individual to objective goodness such as justice, honesty and patience can only be obtained by being subject to the divine will. And the start point for this is "faith". If a person believes in Allah (swt) and submits himself to His will, the virtues of almighty Allah will begin to manifest in that person. As the number of believing individuals increase in a society, the objective value judgments such as justice, patience and mercy, which are not based on personal interests of these faithful people, will become the common values of that society in time.

# The religion of "submitting to the will of Allah"

Dear readers, in our day, many individuals believe that prophets brought different religions such as Judaism, Christianity and, Muhammadanism. However, no prophet actually introduced a different religion. Since the time of Prophet Adam, all the prophets introduced a single religion. And that religion is "the religion of believing in one Creator who has no equal, similar or partner, and submitting to His will". This religion was finally communicated to Muhammad (a.s.) in the Arabian Peninsula, where unbelievable evils reigned. It was named as "Islam" which means "submission" in Arabic. Those who submitted to the Creator's will were called "Muslims".

Dear readers, the religion which all the prophets from Adam (a.s.) to Muhammad (a.s.) communicated to all humanity is Islam. That is, "the religion of submission to Allah's will". And all the prophets were also Muslims. So they were people who bowed to the will of Allah, and who act according to His commandments and advice. It was expressed in the Quranic verses that:

"Abraham was not a Jew nor yet a Christian; but he was true in Faith, and bowed his will to Allah's (which is Islám), and he joined not gods with Allah." [Al Imran, 67]

"The same religion has He established for you as that which He enjoined on Noah and that which We enjoined on Abraham, Moses, and Jesus: Namely, that ye should remain steadfast in religion, and make no divisions therein." [Shura, 13]

# Islam is the religion of all times and all humanity

All the books that God's messengers brought to teach us Allah's messages, orders and prohibitions (the Torah, the Psalms, the Gospels and the Quran) are also the books of Islam. Each book was sent to confirm the previous one. The religion declared in each one of them is Islam. Each of these books corrected the misinterpretations made about the previous one, indicated the right path for humanity again, and made some warnings to humanity about the afterlife:

"Say: We believe in Allah, and in what has been revealed to us and what was revealed to Abraham, Ismail, Isaac, Jacob, and the Tribes, and in (the Books) given to Moses, Jesus, and the Prophets, from their Lord: We make no distinction between one and another among them, and to Allah do we bow our will (in Islam)." [Al Imran, 84]

With the Holy Quran, the protection of which has been personally assumed by Allah, misinterpretations regarding the beliefs and practices of the previous years were corrected, universal rules which all humanity is required to comply with until Judgment Day were shown, and good and bad behaviors were exemplified with lifestyles of prophets and ancient civilizations.

As can be understood from the above explanations, Islam, that is, the religion of believing in Allah (swt) and submitting to His will, is the only religion of all times and all humanity. As a matter of fact, there is no religion other than Islam in the sight of Allah:

" The Religion before Allah is Islam (submission to His Will)." [Al Imran, 19]

"And verily this Ummah of yours is a single Ummah, and I am your Lord and Cherisher: therefore fear Me (and no other)." [Muminun, 52]

"If anyone desires a religion other than Islam (submission to Allah), never will it be accepted of him; and in the Hereafter He will be in the ranks of those who have lost." [Al Imran, 85]

# One god without a match, similar or partner

Dear readers, as you can remember from my previous articles, the Holy Quran was written down as soon as it was communicated, and it was compiled with a great sensitivity by the scholars of the time by being marked with suitable punctuation marks so as to prevent any misunderstanding and thus, it was protected without a change of a single letter until today. For this reason it is the most reliable divine source.

Our glorious Creator declared His name as Allah in the Quran. He notified us His characteristics in detail and wanted from us to qualify Him with those characteristics. So:

Allah (swt) is one. He has no equal, similar or partner. He created everything. He does not look like anything He created. He is eternal. "He begetteth not, nor is He begotten." He needs nothing to sustain His existence. But each living being needs Him for survival. It is He who sustains everything. He is the owner of the earth and heavens, of all the visible and invisible realms. It is He who gives their energy, power and strength to everything. He has power to do everything. He knows, sees, hears and speaks everything. He has will. It is not difficult for Him to simultaneously manage trillions of events occurring in the universe. He is the one who creates both good and also bad deeds of humans. But he likes their good deeds and dislikes their bad deeds. He is fair and impartial. He does not persecute anyone, but humans persecute themselves by disregarding His rules. He has a great mercy towards His creatures. He is the greatest friend and helper of believers.

Dear readers, Allah (swt) bestowed humans with innumerable blessings. Having completed these blessings with a divine educational system like Islam, He wants to carry them to the summit of maturity:

" Allah doth not wish to place you in a difficulty, but to make you clean, and to complete his favor to you, that ye may be grateful." [Maida, 6]

# The door to all kinds of goodness: Faith

The blessing doors of Allah (swt) are open to everyone at any moment. However, only the possessors of "faith" believing in Him may benefit from this divine mercy. The faithless cannot benefit from that.

"Faith" means believing in the existence and unity of Allah, giving up one's own will (desires of one's ego) and submitting to the holy will of Allah (swt) (His prohibitions, orders and recommendations).

A human being who fulfills the requirements of religion, if they are sincere with their belief and deeds, will soon attain all the beauties that make a person a real human being. Ethically, they will reach the summit of maturity. They will become a respectable person possessing high manners.

# A mature and well-mannered human being

Such a human being who is mature and well-mannered will be far from any extremity. They are clean. They will not commit acts which are forbidden by their Creator such as adultery, alcohol, gambling, sorcery, false testimony, gossip, commercial transactions involving interest, theft, bribing, usurpation, homosexuality, etc. They will not use drugs. They will not cheat with measurement or weighing. They will not envy. They will not feel grudge against anyone. When fulfilling the desires of their selfhood, they will never exceed the limits drawn by his Creator. They will not become arrogant or look down on or make fun of anyone. They will not break anyone's heart. They will strive to the extent possible to fulfill such orders of their Creator as prayer, fasting, alms, pilgrimage, etc. They will be obedient towards their mothers and fathers and always try to please them. They will never encroach anyone's right. They will always behave justly even if this is to their detriment. They will not lie. They are honest. They always tell the truth. When they make a promise, they will keep it. When anything is entrusted to them, they will protect it as their own goods. When they are oppressed by someone, they will forgive them. If someone apologizes from them, they will accept it. They will not hurt anyone or damage their belongings.

They will frequently visit their kin and relatives. They will try to help them if they have any problems. They observe the rights of their neighbors and do nothing that will disturb them. If they are disturbed by their neighbors, they display patience against them. They deal with the problems of their neighbors. If there is anything that they can do for them, they will do it. They will greet anyone regardless of if they know them. They are interested with poor, ill, disabled, elder, powerless people and widows and orphans around them. They are generous. They will not show off over the favors they make. They show respect towards their elders and love, compassion and mercy towards their juniors. They are also compassionate towards animals. They will never damage their environment or the ecosystem in which they live.

They try to earn their life through lawful ways. They are abstinent. They feel gratitude for the blessings provided by Allah. They are patient against the problems and troubles they encounter. In each opportunity, they attempt to recommend good and beautiful things to people and discourage them from evil things. They will love whatever Allah (swt) loves and avoid whatever Allah (swt) does not love. They respect the laws and orders of the state in which they live. They keep away from terror, anarchy and all kinds of illegal activities. In summary, a believer is a complete gentleman, a perfect individual who is respected and approached lovingly by everyone from whom they will only expect good, and take a great pleasure from being together with them.

# Let's not be indifferent to divine mercy

Dear readers, all these beautiful characteristics that I listed above which make a human being a mature and perfect individual can only be possessed by believing in Allah (swt) and sincerely submitting to His will. Our Creator sent numerous prophets beginning with Adam. We should be grateful to each of them. All these favors and beauties have reached us through prophets. These are universal favors and beauties which are the common value of all times and all humanity as explained in all the books of Islam.

So let's not stay indifferent to these. Let's believe in Allah (swt) and get under His umbrella of mercy as soon as possible so that all these beauties may manifest in our lives as well. Also, let's not forget that these are the key of an eternal happiness covering the world and the Hereafter.

Be entrusted to Allah.

Dr. Ismail Ulukus

[Related article: How to become a Muslim?]


İletişim

You can send us your opinions, ideas, suggestions, recommendations, questions and criticisms about this e-book by using our e-mail address below. This will be a source of joy for us. Please do not hesitate to report errors and mistakes if you have encountered.

E-mail : bilgi@esinti.biz
Tel: 0242 344 58 69

*

Click please to visit our website and blog:
• http://www.esinti.biz
• http://ulukus.blogspot.com


Yazar

About The Author

The author of this book, Dr. Ismail Ulukus was born in Denizli, Turkey, in 1944. He is married and has 4 children. Completed his primary and secondary education in Denizli and graduated from the Faculty of Agriculture, Ege University, in 1969. He completed his doctorate in Plant Protection Department of this faculty in 1984. There are several studies and publications on plant diseases. Currently he retired and he is busy with the management of the website, www.esinti.biz

In these days, he has begun to write articles on religion and moral values due to a moral degeneration growing up on all the world. Author's other works, can be found at the following address.

Please don't forget to pray for him, if this document makes you have gained a different viewpoint about human and Islam, and conduces to the development of your moral life. A correct faith system is certainly the key of a perpetual salvation.

*

Click please to visit our website:
• http://www.esinti.biz